<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><style>.async-hide{opacity:0!important}</style> <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-T9BW9LN':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-T9BW9LN"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//player.swiftcom.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.steamboatpilot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.steamboatpilot.com/wp-json/wp/v2/posts/376095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=376095' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fopinion%2Fletter-support-4-h-by-donating-to-scholarship-fund%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fopinion%2Fletter-support-4-h-by-donating-to-scholarship-fund%2F&#038;format=xml" /><meta name="google-site-verification" content="qprXcW78r-JevVCru1KR7bk3OEP32Xv_rerDHHJSeMU" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2gwd4QtNIZpGle3xgiabeqzf5zUkivD9zLpnojogObOIOU8uH0VXNGTZHc6w80YJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><link rel="manifest" href="https://www.steamboatpilot.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-a74266459fa1" /><meta name="vf:container_id" content="letter-support-4-h-by-donating-to-scholarship-fund" /><meta name="vf:topic" content="category-opinion"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png?ver=3.0"><title>Letter: Support 4-H by donating to scholarship fund | SteamboatToday.com</title><meta name="description" content="Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund." /><meta property="og:title" content="Letter: Support 4-H by donating to scholarship fund"/><meta property="og:description" content="Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund."/><meta property="og:url" content="https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=cover&width=1024&q=100"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1023" /><meta property="og:image:height" content="603" /><meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=cover&width=1024&q=100" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Steamboat Pilot &amp; Today | Letter: Support 4-H by donating to scholarship fund"><meta name="application-name" content="Steamboat Pilot &amp; Today | Letter: Support 4-H by donating to scholarship fund"><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Letter: Support 4-H by donating to scholarship fund",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=cover&width=1024&q=100"
				   ],
				  "datePublished": "2020-11-30 07:00:00",
				  "dateModified": "2020-11-30 07:00:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund.In 2020, the committee was able to provide almost $40,000 in scholarship to present and past 4-Hers. This money for these scholarships comes from donations in the community, mainly through a one-night fundraiser hosted by Carl’s Tavern.&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20201130"><link rel="icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" /><style type="text/css" id="wp-custom-css">.grecaptcha-badge{visibility:hidden}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-376095 single-format-standard steamboattoday category-letter-to-the-editor category-opinion"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-09-01" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/steamboat-conversations-live-town-hall-panel-series/">Steamboat Conversations: Live town hall panel series</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/photos/photo-galleries/">Photo galleries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363909" href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363909" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-374485" href="/obituaries/">Announcements</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-374485" role="menu"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="/obituary/">Submit an obituary</a></li></ul></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/celebrations/">Celebrations</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letter-to-the-editor/">Letter to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view/">Our View</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/guest-commentary/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/explore-steamboat-food-and-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports/">Sports</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports/outdoors-recreation/">Outdoors &#038; Recreation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/magazines">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/indivisible/">Indivisible</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/the-longevity-project-advancements-in-medicine/">2020 Longevity Project: Advancements in medicine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election 2020</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=ea9595b5-5723-4669-98df-9f2001c7c217">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://local.steamboatpilot.com/">Business Directory</a></li></ul></div></div><div class="d-flex"> <a href="https://www.steamboatpilot.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.steamboatpilot.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li><a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li><a href="https://www.steamboatpilot.com/news/crime/">Crime</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/health/">Health</a></li><li><a href="https://www.steamboatpilot.com/news/education/">Education</a></li><li><a href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li><a href="#">Videos & Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li><a href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li><a href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li><a href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li><a href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li><a href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li><a href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul></div></div></div><div class="card"><h2><a href="/obituaries/">Announcements</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/celebrations/">Celebrations</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/letter-to-the-editor/">Letter to the editor</a></li><li><a href="https://www.steamboatpilot.com/opinion/our-view/">Our View</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/guest-commentary/">Guest commentary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/explore-steamboat-food-and-drink/">Food and drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li><a href="/bestoftheboat">Best of the Boat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li><a href="http://local.steamboatpilot.com/">Business directory</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/sports/">Sports</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/sports/outdoors-recreation/">Outdoors &#038; Recreation</a></li><li><a href="https://www.steamboatpilot.com/sports/snow-sports/">Snow sports</a></li><li><a href="https://www.steamboatpilot.com/sports/prep-sports/">Prep sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/magazines">Magazines</a></h2></div><div class="card"><h2><a href="#">In Depth</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/indivisible/">Indivisible</a></li><li><a href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li><li><a href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li><a href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li><a href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li><a href="https://www.steamboatpilot.com/the-longevity-project-advancements-in-medicine/">2020 Longevity Project: Advancements in medicine</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li><a href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li><li><a href="https://www.steamboatpilot.com/election/">Election 2020</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></h2></div><div class="card"><h2><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Calendar</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li></div><div class="col col-md-12"><ul><li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.steamboatpilot.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=ea9595b5-5723-4669-98df-9f2001c7c217">Homefinder</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></div></div></div><div class="card"><h2><a href="https://local.steamboatpilot.com/">Business Directory</a></h2></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.steamboatpilot.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-09-01" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Letter: Support 4-H by donating to scholarship fund</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/opinion">Opinion</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-opinion" data-topicName="Opinion" href="#" title="Follow and receive notifications when a new post is published to the Opinion category."> Opinion</a> | <time class="relative-date" datetime="2020-11-30T14:00:00Z"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fopinion%2Fletter-support-4-h-by-donating-to-scholarship-fund%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letter: Support 4-H by donating to scholarship fund&url=https://www.steamboatpilot.com/?p=376095" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="letter-support-4-h-by-donating-to-scholarship-fund"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Letter: Support 4-H by donating to scholarship fund&body=Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund.%0D%0A%0D%0Ahttps://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Letter: Support 4-H by donating to scholarship fund&url=https://www.steamboatpilot.com/?p=376095" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="letter-support-4-h-by-donating-to-scholarship-fund"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Letter: Support 4-H by donating to scholarship fund&body=Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund.%0D%0A%0D%0Ahttps://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p></p><p class="oc-body">Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund.</p><p class="oc-body">In 2020, the committee was able to provide almost $40,000 in scholarship to present and past 4-Hers. This money for these scholarships comes from donations in the community, mainly through a one-night fundraiser hosted by Carl’s Tavern. However, just like many other events this year, it was not able to happen.</p><p class="oc-body">This only means your investment in 4-H members, who dedicated their youth to serving the Routt County community and becoming better citizens, is needed now more than ever. The 4-H scholarship fund has been a significant contributor financially throughout my college career. I would not be the person I am today if there wasn’t 4-H.</p><p></p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p></p><p class="oc-body">4-H members turn into artists, teachers, scientists, politicians, doctors, lawyers, journalists, agriculturalists, innovators and leaders. 4-H provides countless opportunities for members to become involved in all of these careers at a young age.</p><p class="oc-body">Before 4-H members reach the age of 18, they most likely have traveled across Colorado without their parents and maybe even across the U.S. They most likely have gone to the capitol and spoke with local and state government, have given several speeches, completed interviews, given demonstrations and learned to serve others before themselves.</p><p></p><div class="row"><div class="col"><style>.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}</p><p>.sb-donation .logo{width:50%;margin:1rem 0 1rem}</p><p>.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}</p><p>.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}</p><p>.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}</p><p>@media (min-width:768px){.sb-donation .logo{width:35%}}</p><p>@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation-mobile{display:none}</p><p>.sb-donation hr{margin-left:0}</p><p>}</style><p></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p></p><p class="oc-body">These opportunities aid members in developing personal, relational, or leadership skills that lead them to success in college and throughout their lives. The success of a college student is very dependent on their own abilities; no one is pushing a college student to complete their assignments.</p><p class="oc-body">Completing 4-H projects can be much of the same way. If a member wants to win a livestock show or advance to state with their sewing project, they will most likely have help from mentors or parents, but the drive to win and succeed is developed through their self-motivation and personal work ethic. Most college students must work in a team with others they do not know, this is almost second nature to most 4-Hers.</p><p class="oc-body">I could drag on about countless skills 4-H members have, but I only have 400 words. An investment in the scholarship fund is an investment in a 4-H member, and it’s an investment worth making even in a time so uncertain as 2020. So please consider donating to the Routt County 4-H Scholarship foundation through the Yampa Valley Community Foundation, Yampa Valley Cares.</p><p class="oc-body"><strong id="strong-3c79e3c60c06ced4323625f8275aa67c">Shannon Ragan</strong></p><p class="oc-body"><em id="emphasis-e2537f4be04fd6badebfd7587ee21adf">Eagle, formerly of Steamboat Springs</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row sb-donation sb-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#0F7BC4" class="col-xl-4 p-2"><div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row sb-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 sb-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Steamboat and Routt County make the Steamboat Pilot & Today’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/steamboatpilot" target="_blank" title="Tax deductible donations to the Steamboat Pilot & Today.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SteamboatToday/ROS/opinion', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Letter to the Editor</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E" width="300" height="300" data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=2048&q=100 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=300&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=300&q=100" width="300" height="300" srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=300&q=100 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=768&q=100 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=1024&q=100 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&width=2048&q=100 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/">Letter: Support 4-H by donating to scholarship fund</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-30T14:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/opinion/letter-support-4-h-by-donating-to-scholarship-fund/#vf-comments" class="vf-comment-link" data-container-id="letter-support-4-h-by-donating-to-scholarship-fund"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Are you looking for somewhere to give this year? Please consider donating to the Routt County 4-H Scholarship fund.</p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/opinion/letter-trump-takes-credit-for-record-dow/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/opinion/letter-trump-takes-credit-for-record-dow/">Letter: Trump takes credit for record Dow</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-25T16:57:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/opinion/letter-trump-takes-credit-for-record-dow/#vf-comments" class="vf-comment-link" data-container-id="letter-trump-takes-credit-for-record-dow"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/opinion/letter-thank-you-for-supporting-cinema-steamboat/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/opinion/letter-thank-you-for-supporting-cinema-steamboat/">Letter: Thank you for supporting Cinema Steamboat</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-25T14:19:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/opinion/letter-thank-you-for-supporting-cinema-steamboat/#vf-comments" class="vf-comment-link" data-container-id="letter-thank-you-for-supporting-cinema-steamboat"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/opinion/letter-they-gave-up-their-tomorrows-for-our-todays/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/opinion/letter-they-gave-up-their-tomorrows-for-our-todays/">Letter: They gave up their tomorrows for our todays</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-24T15:16:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/opinion/letter-they-gave-up-their-tomorrows-for-our-todays/#vf-comments" class="vf-comment-link" data-container-id="letter-they-gave-up-their-tomorrows-for-our-todays"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/opinion/letter-turkey-doggerel/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" width="150" height="150" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" /><noscript><img src="https://imengine.public.prod.sci.navigacloud.com/?uuid=04bdad70-cd5b-5f72-9460-d988e97132e0&type=preview&function=square&width=150&q=100" width="150" height="150" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/opinion/letter-turkey-doggerel/">Letter: Turkey doggerel</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-24T13:59:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/opinion/letter-turkey-doggerel/#vf-comments" class="vf-comment-link" data-container-id="letter-turkey-doggerel"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/letter-to-the-editor/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15504/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/patient-care-representative-northwest-colorado-health-steamboat-springs/8-0000639549-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Health</h5><h6 style="color:#000;">Patient Care Representative at Northwest Colorado Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Patient Care Representative Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description. EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/nurses-steamboat-springs/8-0000635060-01" target="_blank" style="display:block;overflow:hidden;"><h5>-</h5><h6 style="color:#000;">Nurses at - in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Immediate need for Registered Nurses (R.N.) and Licensed Practical Nurses (L.P.N.) for consulting engagements working with public health and COVID-19&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Technology/it-specialist-the-gallegos-corporation-wolcott/8-0000641187-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="IT Specialist at The Gallegos Corporation in WOLCOTT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_22051685.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_22051685.jpg" alt="IT Specialist at The Gallegos Corporation in WOLCOTT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Technology/it-specialist-the-gallegos-corporation-wolcott/8-0000641187-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Gallegos Corporation</h5><h6 style="color:#000;">IT Specialist at The Gallegos Corporation in WOLCOTT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>IT Specialist The Gallegos Corporation is seeking a Full-Time IT Specialist to join our team. This position would be based&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/carpenters-shively-construction-inc-steamboat-springs/8-0000637628-01" target="_blank" style="display:block;overflow:hidden;"><h5>SHIVELY CONSTRUCTION INC</h5><h6 style="color:#000;">CARPENTERS at SHIVELY CONSTRUCTION INC in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NOW HIRING Carpenters Full time, year-round benefits available Call 970-846-5656 for details or email us at shivelyconstructioninc@gmail.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/winter-bus-drivers-steamboat-springs-transit-steamboat-springs/8-0000638910-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Winter Bus Drivers at Steamboat Springs Transit in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000106996-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000106996-01-0.jpg" alt="Winter Bus Drivers at Steamboat Springs Transit in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/winter-bus-drivers-steamboat-springs-transit-steamboat-springs/8-0000638910-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Springs Transit</h5><h6 style="color:#000;">Winter Bus Drivers at Steamboat Springs Transit in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Bus Drivers Bus Driver - $19.17 hr. Paid training at $12&#47;hr including CDL. Training begins on 12&#47;07&#47;20 Call 970-879-3717 or&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/health-care-position-horizons-craig/8-0000639870-01" target="_blank" style="display:block;overflow:hidden;"><h5>Horizons</h5><h6 style="color:#000;">Health Care position at Horizons in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Direct Care positions available at Horizons. We will train conscientious, caring individuals to work for adults with intellectual disabilities. Hiring&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/parish-administrator-st-pauls-episcopal-church-steamboat-springs/8-0000639985-01" target="_blank" style="display:block;overflow:hidden;"><h5>St. Paul's Episcopal Church</h5><h6 style="color:#000;">Parish Administrator at St. Paul's Episcopal Church in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Parish Administrator St. Paul's Episcopal Church seeks an experienced, detail oriented, and hospitable office administrator. For more information and to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Automotive/snowcat-operator-and-maintenance-steamboat-powdercats-steamboat-springs/8-0000637273-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Snowcat Operator and Maintenance at Steamboat Powdercats in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_22026666.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_22026666.jpg" alt="Snowcat Operator and Maintenance at Steamboat Powdercats in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Automotive/snowcat-operator-and-maintenance-steamboat-powdercats-steamboat-springs/8-0000637273-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Powdercats</h5><h6 style="color:#000;">Snowcat Operator and Maintenance at Steamboat Powdercats in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>For the 20/21 season, the Steamboat Powdercats Maintenance Team is looking for a new team member! Weâre offering an exciting&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/public-relations-specialist-yampa-valley-electric-steamboat-springs/8-0000640095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Relations Specialist at Yampa Valley Electric in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000640095-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000640095-01-0.jpg" alt="Public Relations Specialist at Yampa Valley Electric in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/public-relations-specialist-yampa-valley-electric-steamboat-springs/8-0000640095-01" target="_blank" style="display:block;overflow:hidden;"><h5>Yampa Valley Electric</h5><h6 style="color:#000;">Public Relations Specialist at Yampa Valley Electric in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Yampa Valley Electric (YVEA) in Steamboat Springs seeks applicants for the position of Public Relations Specialist. The position will support&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/business-system-specialist-big-agnes-steamboat-springs/8-0000640490-01" target="_blank" style="display:block;overflow:hidden;"><h5>Big Agnes</h5><h6 style="color:#000;">Business System Specialist at Big Agnes in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Recruiting for a business systems specialist whom manages all electronic data interchange (EDI) processes as well as provides technical solutions&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000640778-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000640778-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foundry</h5><h6 style="color:#000;">Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Shift Nurse Position Available Entry level nursing position. FT, PT, PRN RN licensure Required Extensive benefits &amp; opportunities for advancement&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/public-works-water-and-wastewater-town-of-yampa-yampa/8-0000636232-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Works / Water and Wastewater at Town of Yampa in YAMPA" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000629501-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000629501-01-0.jpg" alt="Public Works / Water and Wastewater at Town of Yampa in YAMPA" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/public-works-water-and-wastewater-town-of-yampa-yampa/8-0000636232-01" target="_blank" style="display:block;overflow:hidden;"><h5>Town of Yampa</h5><h6 style="color:#000;">Public Works / Water and Wastewater at Town of Yampa in YAMPA</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Town of Yampa Colorado Public Works&#47;Water and Wastewater Details at www.townofyampa.com Deadline&#58; December 5,2020 DOQ&#58; $20-$27 per hour + benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/carrier-steamboat-pilot-and-today-steamboat-springs/8-0000639903-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Pilot & Today</h5><h6 style="color:#000;">Carrier at Steamboat Pilot & Today in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>I'LL PAY YOU $360 FOR YOUR TIME AND GAS The Steamboat Pilot &amp; Today is seeking a responsible individual to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/utility-billing-clerk-ii-the-city-of-craig-craig/8-0000637656-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Utility Billing Clerk II at The City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000562119-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000562119-01-0.jpg" alt="Utility Billing Clerk II at The City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/utility-billing-clerk-ii-the-city-of-craig-craig/8-0000637656-01" target="_blank" style="display:block;overflow:hidden;"><h5>The City of Craig</h5><h6 style="color:#000;">Utility Billing Clerk II at The City of Craig in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Utility Billing Clerk II. City of Craig. Finance Department. $17.97&#47;hr. - $25.83&#47;hr. Fulltime with excellent benefits. Application and full job&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000639846-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the passion and desire to deliver&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/" target="_blank"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=5cc1857&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=5cc1857&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /></noscript> </a></section></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5fc4fbd452588" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> News</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5fc4fbd4556d8"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=6D_RTy-BbAs&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/watch-best-of-the-boat-2020-virtual-awards-announcement/">WATCH: Best of the Boat 2020 virtual awards announcement</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-11-08T23:11:46Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/watch-best-of-the-boat-2020-virtual-awards-announcement/#vf-comments" class="vf-comment-link" data-container-id="watch-best-of-the-boat-2020-virtual-awards-announcement"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5fc4fbd4585af"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=mio8nC-TLUc&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/helicopters-working-on-middle-fork-fire-help-steamboat-crews-put-out-sudden-wildfire-near-us-40-with-video/">Helicopters working on Middle Fork Fire help Steamboat crews put out sudden wildfire near US 40 (with video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-29T21:27:35Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/helicopters-working-on-middle-fork-fire-help-steamboat-crews-put-out-sudden-wildfire-near-us-40-with-video/#vf-comments" class="vf-comment-link" data-container-id="helicopters-working-on-middle-fork-fire-help-steamboat-crews-put-out-sudden-wildfire-near-us-40-with-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS — Aerial resources assigned to the ongoing Middle Fork Fire north of Steamboat Springs helped fire crews contain a two-acre fire that was burning Monday night near U.S. Highway 40. Steamboat Springs Fire...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5fc4fbd45ae14"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=wgy811WzgH4&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care/">The Longevity Project Part 3: Investing toward access: High country hospitals spend millions to increase residents&#8217; access to care</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-18T01:00:36Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care/#vf-comments" class="vf-comment-link" data-container-id="the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Editor’s note: This is Part 3 of a four-part series on longevity in the High Country. The series is being produced in partnership with The Aspen Times, Vail Daily, Glenwood Post Independent, Summit Daily News...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5fc4fbd45e1ab"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=vU1-GbBvdVg&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help/">LIVE UPDATES: Middle Fork Fire explodes to over 3,500 acres by Monday evening; Tuesday snow unlikely to bring much help</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-07T19:35:45Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help/#vf-comments" class="vf-comment-link" data-container-id="wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">9 p.m. updateThe Middle Fork Fire has grown to now 3,522 acres. It has reached Luna Lake and is headed toward Mount Ethel. The blaze is currently within one mile of the Continental Divide Trail and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5fc4fbd4647a9"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=g8uR8kQmco8&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-2020-steamboat-pilot-today-hot-air-ballon-rodeo/">VIDEO: 2020 Steamboat Pilot &#038; Today Hot Air Ballon Rodeo</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-31T16:37:17Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-2020-steamboat-pilot-today-hot-air-ballon-rodeo/#vf-comments" class="vf-comment-link" data-container-id="video-2020-steamboat-pilot-today-hot-air-ballon-rodeo"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5fc4fbd452588" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5fc4fbd452588" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5fc4fbd452588" data-slide-to="1" class=""></li><li data-target="#video-carousel-5fc4fbd452588" data-slide-to="2" class=""></li><li data-target="#video-carousel-5fc4fbd452588" data-slide-to="3" class=""></li><li data-target="#video-carousel-5fc4fbd452588" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5fc4fbd452588" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://steamboattoday.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/eedition/">E-edition</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/dns/">Do not sell my personal information</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen - Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/opinion/letter-support-4-h-by-donating-to-scholarship-fund/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/opinion/letter-support-4-h-by-donating-to-scholarship-fund/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"e209ec33e5"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"d356372ff9"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-11-30','dimension9': 'b56c34d3-f2b3-4e7f-97de-8756cb5e4638','dimension10': '','dimension12': '2020-11-30 07:00:00','dimension13': '0','dimension14': 'article','dimension15': '401','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Opinion','dimension2': 'None','dimension3': 'Opinion/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-11-30','dimension9': 'b56c34d3-f2b3-4e7f-97de-8756cb5e4638','dimension10': '','dimension12': '2020-11-30 07:00:00','dimension13': '0','dimension14': 'article','dimension15': '401','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,opinion';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Letter: Support 4-H by donating to scholarship fund | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606745044 -->