<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.steamboatpilot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1567544131' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css'  href='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/rXCmYf4p.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.steamboatpilot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Firefighters continue work on 1,800-acre Hunt Fire' href='https://www.steamboatpilot.com/news/firefighters-continue-work-on-1800-acre-hunt-fire/' />
<link rel='next' title='Talking Green: City of Steamboat Springs gives plastic the sack' href='https://www.steamboatpilot.com/news/talking-green-city-of-steamboat-springs-gives-plastic-the-sack/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.steamboatpilot.com/news/unhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019/" />
<link rel='shortlink' href='https://www.steamboatpilot.com/?p=353839' />
<link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Funhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Funhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);
			</script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" href="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png">
<title>Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019 | SteamboatToday.com</title>
<meta name="description" content="Saturday, Sept. 7, 2019 12:09 a.m. Hayden Police Department officers arrested a man on suspicion of DUI and DUI per se in the 500 block of South Poplar Street in Hayden. He was also cited..." />
<meta property="og:title" content="Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019"/>
<meta property="og:description" content="Saturday, Sept. 7, 2019 12:09 a.m. Hayden Police Department officers arrested a man on suspicion of DUI and DUI per se in the 500 block of South Poplar Street in Hayden. He was also cited..."/>
<meta property="og:url" content="https://www.steamboatpilot.com/news/unhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-1240x731.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="604" />
<meta name="twitter:image" content="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-1240x731.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="Steamboat Pilot & Today staff report" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019",
				  "image": [
				    "https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-1240x731.jpg"
				   ],
				  "datePublished": "2019-09-08 15:32:09",
				  "dateModified": "2019-09-08 20:43:53",
					"author": {
						"@type": "Person",
						"name": "Steamboat Pilot &amp; Today staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "Saturday, Sept. 7, 2019 12:09 a.m. Hayden Police Department officers arrested a man on suspicion of DUI and DUI per se in the 500 block of South Poplar Street in Hayden. He was also cited for failure to dim lights. 1:56 a.m. Steamboat Springs Police Department officers responded to a report of a suspicious vehicle&hellip;"
				}
				</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20190908"></head>

<body class="post-template-default single single-post postid-353839 single-format-standard steamboattoday category-crime-courts category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			
      <script>
	      if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.steamboatpilot.com">
			<img src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Routt County, Colorado</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-06-10" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<i class="wi wi-fog"></i> 55&deg;						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19&fbclid=IwAR0-O6B8qQtBLGTczb_wJRvKJExDKZKDPtfe27zFyVneVVoByRzUQuUt0lU%20%20">Submit an obituary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/best-of-the-boat-2018/">Best of the Boat</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=de791335-0be0-4fc5-8ac9-b75ad98a86ba">Explore Steamboat</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c30270de-5912-43b8-b8a7-030f130ad8c7%20">Move to Steamboat</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d">Bike Guide</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334568" href="#">Videos & Photos</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/video/">Video</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings Calendar</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
											</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.steamboatpilot.com">
						<img src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo">
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
		<ul class="nav-menu navbar-nav">
			
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-4" aria-expanded="false">
					
					<span>News</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-4" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/crime-courts/" >Crime </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/" >Real estate </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/" >Milestones </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3162" aria-expanded="false">
					
					<span>Obituaries</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-3162" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/obituaries/" >Latest obituaries </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19&fbclid=IwAR0-O6B8qQtBLGTczb_wJRvKJExDKZKDPtfe27zFyVneVVoByRzUQuUt0lU%20%20" >Submit an obituary </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3148" aria-expanded="false">
					
					<span>Opinion</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-3148" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/our-view-editorials/" >Our View editorials </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/op-ed/" >Guest commentary </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3150" aria-expanded="false">
					
					<span>Explore Steamboat</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-3150" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/20-under-40/" >20 Under 40 </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/arts/" >Arts </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/entertainment/" >Entertainment </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/food-drink/" >Food and drink </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/" >Happy Hours </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/best-of-the-boat-2018/" >Best of the Boat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=de791335-0be0-4fc5-8ac9-b75ad98a86ba" >Explore Steamboat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c30270de-5912-43b8-b8a7-030f130ad8c7%20" >Move to Steamboat </a></li><li><a class="nav-link infant" href="http://local.steamboatpilot.com/" >Business directory </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3154" aria-expanded="false">
					
					<span>Sports &#038; Outdoors</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-3154" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/sports-outdoors/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/" >Snow sports </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/" >Prep sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6" >Colorado Hunter </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d" >Bike Guide </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334567" aria-expanded="false">
					
					<span>In Depth</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-334567" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/annexation/" >West Steamboat annexation </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity-event/" >2018 Longevity Project: Blue Zones </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/" >Adventure Show </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/winter-heroes/%20" >Winter Heroes </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/in-our-shoes/" >In Our Shoes </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334568" aria-expanded="false">
					
					<span>Videos & Photos</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-334568" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/video/" >Video </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/webcams/" >Mountain cams </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/photos/galleries/" >Photo galleries </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334569" aria-expanded="false">
					
					<span>Happenings Calendar</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-334569" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >See events </a></li><li><a class="nav-link infant" href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday" >Add an event </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334570" aria-expanded="false">
					
					<span>Classifieds</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-334570" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="http://classifieds.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale" >Real estate </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727" >Homefinder </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place ad </a></li></ul></div></li>
			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li>
					<li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li>
					
		</ul>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-06-10" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li>
<li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li>
<li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li>

			<style type="text/css">
				#goog-gt-tt {display:none !important;}
				.goog-te-banner-frame {display:none !important;}
				.goog-te-menu-value:hover {text-decoration:none !important;}
				.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
				body {top:0 !important;}
				#google_translate_element2 {display:none!important;}
			</style>

			<div id="google_translate_element2"></div>
			<script type="text/javascript">
				function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
			</script>
			<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>

			<script type="text/javascript">
				function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
				function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
				function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
			</script>
					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="https://www.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" />English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="https://www.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" />Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
			<div id="ad-top" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})
				</script>
			</div>
					</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
					
					<h1>Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019</h1>

										<p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a> <span class="text-muted">| September 8, 2019</span></p>

					<div id="article-byline">
						<div class="d-flex">
							<div class="editor-image"><img src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/SBT2019logo_color-150x150.jpg" alt="Steamboat Pilot & Today staff report" /></div><div class="editor-name">
					<h6><a href="https://www.steamboatpilot.com/profile/steamboat-pilot-today-staff-report/" rel="author">Steamboat Pilot & Today staff report</a></h6>
					<p><a href="mailto:news@steamboatpilot.com" rel="author">news@steamboatpilot.com</a></p>
				</div>							
		<div class="article-social ml-auto">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019&url=https://www.steamboatpilot.com/?p=353839" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/unhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="mailto:?subject=Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019&body=Saturday, Sept. 7, 2019 12:09 a.m. Hayden Police Department officers arrested a man on suspicion of DUI and DUI per se in the 500 block of South Poplar Street in Hayden. He was also cited...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/unhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019/"><i class="fas fa-envelope icon-email"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-flex -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
												
				<figure class="wp-block-image p402_hide">
					<div class="caption-container">
					<img width="1024" height="604" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-1240x731.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-1240x731.jpg 1240w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-325x192.jpg 325w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-768x453.jpg 768w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-620x366.jpg 620w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-600x354.jpg 600w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo.jpg 1389w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
				</figure>												
<p><strong>Saturday, Sept. 7,
2019</strong></p>



<p><strong>12:09 a.m. </strong>Hayden
Police Department officers arrested a man on suspicion of DUI and DUI per se in
the 500 block of South Poplar Street in Hayden. He was also cited for failure
to dim lights. </p>



<p><strong>1:56 a.m. </strong>Steamboat Springs Police Department officers responded to a report of a suspicious vehicle at Emerald Park. Someone was teaching a person how to drive. Officers advised the driver to get a learner’s permit first. </p>
<div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
			</div></div>


<p><strong>4:27 a.m.</strong> Routt County Sheriff&#8217;s Office deputies were called to a report of a suspicious incident in the 21600 block of Colorado Highway 131 near Phippsburg. </p>



<p><strong>8:29 a.m. </strong>Officers received a report that a package was stolen from the 2700 block of Downhill Drive. They reporting party was working to receive a refund. </p>
<div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
			</div></div>


<p><strong>10:13 a.m. </strong>A couple of people were fired from a business in the 1000 block of Walton Creek Road. They were causing a scene. Officers mediated the situation. &nbsp;</p>



<p><strong>10:36 a.m. </strong>Officers received a report of a stolen vehicle near Fourth Street and Lincoln Avenue. The owner had forgotten where it was parked. </p>



<p><strong>1:31 p.m. </strong>Officers received a report that a person was bitten by a dog at a church in the 800 block of Dougherty Road. </p>



<p><strong>7:18 p.m. </strong>Routt
County Search and Rescue volunteers were called to a search in the area of
Stillwater Reservoir. </p>



				<div class="swift-infobox alignleft">
					<div class="module module-promo card shadow-sm">
						<div class="card-header"><i class="fas fa-info-circle"></i> Crime Stoppers</div>
						<div class="card-body">
							

<p>If you have information about any unsolved crime, contact Routt County Crime Stoppers. You will remain anonymous and could earn a cash reward.</p>

<strong>Submit a tip</strong><br>
• Call: 970-870-6226<br>
• Click: <a href="https://www.tipsubmit.com/WebTips.aspx?AgencyID=841&amp;HR=http://www.tipsoft.com/index.asp?p=webtipsaspx?nid=305">TipSubmit.com</a><br>
• Text: Send &#8220;NAMB&#8221; and your message to 274637


						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .swift-infobox -->


<p><strong>8:55 p.m. </strong>Officers and Steamboat Springs Fire Rescue firefighters responded to a situation involving a woman who was arrested on suspicion of DUI. She was also cited for careless driving and driving without proof of insurance. </p>



<p><strong>9:25 p.m. </strong>Officers responded to a report that a customer was unhappy with their order at a restaurant in the 500 block of Lincoln Avenue and began yelling at a manager. They paid for the meal and left before officers arrived. </p>



<p><strong>10:23 p.m.</strong> Officers received a report of a bear in a dumpster at Steamboat Springs High School. </p>



<p><strong>11:10 p.m. </strong>A
person reported that minors were drinking alcohol at a hotel in the 2300 block
of Mount Werner Circle. Officers spoke to the people, who were all of legal
age. </p>



<p><strong>Total incidents: 57</strong></p>



<ul><li>Steamboat officers had 38 cases that included calls for service and officer-initiated incidents such as traffic stops.</li><li>Sheriff’s Office deputies had 12 cases that included calls for service and officer-initiated incidents such as traffic stops.</li><li>Steamboat firefighters responded to four calls for service.</li><li>West Routt Fire Protection District firefighters responded to one call for service.</li><li>North Routt Fire Protection District firefighters responded to one call for service.</li><li>Search and Rescue volunteers responded to one call for service.</li></ul>



<p><em>The Record offers a
glimpse of police activity and is not a comprehensive report of all police
activity. Calls such as domestic violence, sexual assaults and juvenile
situations typically do not appear in The Record.</em></p>
						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<hr />

					
			<div id="fb-comment-policy">
				<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
			</div><div class="fb-comments" data-href="https://www.steamboatpilot.com/?p=353839" data-width="100%" data-numposts="3"></div>
					
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15504"></div>
				<script src="//api.circularhub.com/15504/c6fea42ec1f276a6/circularhub_module.js"></script>
			</div><!-- END #flipp-script -->
				
				<hr />

				
				<div class="row">
					<div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper icon-section"></i> Crime &amp; Courts</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-lg-5 card-img featured text-center">
							<a href="https://www.steamboatpilot.com/news/unhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019/"><img width="300" height="177" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-325x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-325x192.jpg 325w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-768x453.jpg 768w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-1240x731.jpg 1240w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-620x366.jpg 620w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-600x354.jpg 600w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo.jpg 1389w" sizes="(max-width: 300px) 100vw, 300px" /></a>
						</div><!-- END .col -->
							<div class="col card-text">
								<h4><a href="https://www.steamboatpilot.com/news/unhappy-about-restaurant-order-the-record-for-saturday-sept-7-2019/">Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019</a></h4>
								<p class="card-meta"><span class="text-muted">September 8, 2019</span></p>
								<p class="card-excerpt d-lg-none d-xl-block"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/stolen-vehicle-the-record-for-friday-sept-6-2019/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-150x150.jpg 150w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-300x300.jpg 300w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/stolen-vehicle-the-record-for-friday-sept-6-2019/">Stolen vehicle: The Record for Friday, Sept. 6, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">September 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/fight-over-a-wheelchair-the-record-for-wednesday-sept-4-2019/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-150x150.jpg 150w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-300x300.jpg 300w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/fight-over-a-wheelchair-the-record-for-wednesday-sept-4-2019/">Fight over a wheelchair: The Record for Wednesday, Sept. 4, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">September 5, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/steamboat-woman-arrested-after-allegedly-writing-over-25k-in-bad-checks/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/09/Marsha-Alvarado-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/steamboat-woman-arrested-after-allegedly-writing-over-25k-in-bad-checks/">Steamboat woman arrested after allegedly writing more than $25K in bad checks</a></h6>
								<p class="card-meta"><span class="text-muted">September 5, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/yelling-racial-slurs-the-record-for-tuesday-sept-3-2019/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-150x150.jpg 150w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-300x300.jpg 300w, https://www.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/The-Record_logo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/yelling-racial-slurs-the-record-for-tuesday-sept-3-2019/">Yelling racial slurs: The Record for Tuesday, Sept. 3, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">September 4, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.steamboatpilot.com/recent-stories/crime-courts/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item -->				</div>

			</article>

			
<aside>

	<div class="card-container row">
	
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="5000">
								  <div class="carousel-inner">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/truck-driver-yard-associate/8-0000479345-01" target="_blank">Steamboat Lumber</a></h5><h6>Truck Driver/ Yard Associate</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Truck Driver&#47; Yard Associate Steamboat Lumber is hiring a FT driver&#47;yard associate. Salary based on&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Education/dean-of-student-culturesped-paraprofess/8-0000478159-01" target="_blank">Steamboat School District </a></h5><h6>Dean of Student Culture,SPED Paraprofessional, Daily Substitutes- Full Time (SSHS, SSMS), Custodian  </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Steamboat Springs School District is seeking qualified candidates for the 2019-2020 School Year Dean of&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/housekeeping-technicians/8-0000480939-01" target="_blank">uchealth</a></h5><h6>Housekeeping Technicians </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>$750 Sign-On Bonus UCHealth Yampa Valley Medical Center is looking for enthusiastic, hardworking Housekeeping Techs&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/skiers/8-0000476636-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/44/0000153544-01-0.jpg" alt="Skiers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/skiers/8-0000476636-01" target="_blank">Surefoot</a></h5><h6>Skiers</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Surefoot Vail and Surefoot Beaver Creek are hiring for the 2019&#47;2020 winter season. Looking for&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/office-manager/8-0000475295-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/89/0000131089-01-0.jpg" alt="Office Manager " style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/office-manager/8-0000475295-01" target="_blank">Terry Sports </a></h5><h6>Office Manager </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>OFFICE MANAGER For Busy Ski-in ski-out ski shop. Supervising day to day operations, assisting in&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/police-officer/8-0000474538-01" target="_blank"> City of Craig</a></h5><h6>Police Officer</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>CITY OF CRAIG, CO POLICE OFFICER $45,870&#47;yr. - $61,333&#47;yr. Full time with excellent benefits. Take-home&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/billing-and-collections/8-0000480541-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/85/0000465785-01-0.jpg" alt="Billing and Collections" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/billing-and-collections/8-0000480541-01" target="_blank">Urology Clinic</a></h5><h6>Billing and Collections</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>&lt;b&gt;Medical Billing and Collections&lt;&#47;b&gt;&lt;br&gt;&lt;br&gt; Full time billing job in Steamboat, Monday-Friday. Must have experience with&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/class-a-cdl-drivers/8-0000481350-01" target="_blank">Redi Services, LLC</a></h5><h6>Class A CDL Drivers</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>CLASS A CDL DRIVERS Redi Services, LLC is accepting applicants for experienced CLASS A CDL&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/part-time-receptionist/8-0000449560-01" target="_blank">Summit Daily</a></h5><h6>Part time Receptionist</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Part-time Openings Are you looking for a great part time opportunity to supplement your income?&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/exciting-job-opportunities/8-0000476095-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://classifieds.vaildaily.com/data/images/0000476095-01.jpg" alt="Exciting Job Opportunities!" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/exciting-job-opportunities/8-0000476095-01" target="_blank">Grand County</a></h5><h6>Exciting Job Opportunities!</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Exciting Job Opportunities!! &#149; Accountant&#58; Accounting &#149; Administrative Assistant (Temporary)&#58; Community Development &#149; Deputy Sheriff&#58;&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Financial-Banking/bank-teller-steamboat-branch/8-0000480894-01" target="_blank">Yampa Valley Bank</a></h5><h6>Bank Teller - Steamboat Branch</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>BANK TELLER - STEAMBOAT Yampa Valley Bank is currently seeking a Full-Time Teller (40 hrs&#47;wk;&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/adaptive-recreational-specialist/8-0000480340-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/21025667.jpg" alt="Adaptive Recreational Specialist" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/adaptive-recreational-specialist/8-0000480340-01" target="_blank">Steamboat Adaptive Recreational Sports (STARS)</a></h5><h6>Adaptive Recreational Specialist</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Steamboat Adaptive Recreational Sports (STARS), a nonprofit organization with the mission to empower and enrich&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Education/elementary-part-time-interventionist-se/8-0000480671-01" target="_blank">Hayden School District</a></h5><h6>Elementary Part-Time Interventionist, Secondary School Counselor, K Â 12 Curriculum Support Specialist  </h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>The Hayden School District has the following openings for the 2019-20 school year&#58; Elementary Part-Time&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Sales-Marketing/sales-consultant/8-0000474529-01" target="_blank">Victory Motors</a></h5><h6>Sales Consultant</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>We are HIRING!! Victory Motors of craig is seeking Sales Consultants to join the fastest&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/front-desk-housekeeper-massage-therapi/8-0000471479-01" target="_blank">Hot Sulphur Springs Resort</a></h5><h6>Front Desk, Housekeeper, Massage Therapist</h6>
					<p style="font-size:.875rem;">
						<em></em><br><span>Hot Sulphur Springs Resort is looking for new PT&#47;FT team members for multiple positions &amp;&hellip;</span>
					</p>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-334607 -->

								<hr />

							<a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item --><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp">
<script>
AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})
</script>
</div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp">
<script>
AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})
</script>
</div></div></div>
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> E-edition</div>
				<div class="card-body">
					<section>
					<div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/"><img width="270" height="40" src="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></a></div>
					<iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" style="border: none;"></iframe>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Happenings Calendar</h5><hr />
						<div data-cswidget="9419" class="text-center"> </div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>

						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Sun</strong><br />
						<span class="card-meta">H: 78&deg;<br />
						L: 45&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 76&deg;<br />
						L: 46&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 77&deg;<br />
						L: 45&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Wed</strong><br />
						<span class="card-meta">H: 66&deg;<br />
						L: 49&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Thu</strong><br />
						<span class="card-meta">H: 69&deg;<br />
						L: 36&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.steamboatpilot.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	
			<h6>Marketplace</h6>
			<ul class="nav flex-md-column"><li id="menu-item-334615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334615"><a href="http://classifieds.steamboatpilot.com">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334616"><a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334617"><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334618"><a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334619"><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334620"><a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334621"><a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334622"><a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334623"><a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						
			<h6>Reader Tools</h6>
			<ul class="nav flex-md-column"><li id="menu-item-334632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334632"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334633"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334635"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334636"><a href="https://www.steamboatpilot.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334631"><a href="https://www.steamboatpilot.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334637"><a href="https://www.steamboatpilot.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334638"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334639"><a href="https://www.steamboatpilot.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334634"><a href="https://www.steamboatpilot.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334640"><a href="https://www.steamboatpilot.com/eedition/">E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334641"><a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334642"><a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						
			<h6>News Neighbors</h6>
			<ul class="nav flex-md-column"><li id="menu-item-334624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334624"><a href="https://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334625"><a href="https://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334626"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334627"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334628"><a href="https://www.summitdaily.com">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334629"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-334630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334630"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script type="text/javascript">
					var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});
				</script>

				<noscript>
					<div style="display:none;">
						<img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/>
					</div>
				</noscript>
				<script>
					jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});
				</script>
				<script>
					jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});
				</script>
				
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});
				</script>
				<link rel="manifest" href="/manifest.json" />
				<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
				<script>
					var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min.js?ver=0.2.3'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var more_briefs = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","briefs_nonce":"06e96d78a1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1567490895'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0'></script>
<script type='text/javascript'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://www.steamboatpilot.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script>
var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Steamboat Pilot & Today staff report','dimension7': '','dimension8': '2019-09-08','dimension9': 'wp-353839','dimension10': '','dimension12': '2019-09-08 15:32:09','dimension13': '5','dimension14': 'article','dimension15': '455','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Steamboat Pilot & Today staff report','dimension7': '','dimension8': '2019-09-08','dimension9': 'wp-353839','dimension10': '','dimension12': '2019-09-08 15:32:09','dimension13': '5','dimension14': 'article','dimension15': '455','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Steamboat Pilot & Today staff report';
	        _sf_async_config.title = 'Unhappy about restaurant order: The Record for Saturday, Sept. 7, 2019 | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script>
</body>
</html>
