<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-polls-css'  href='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/plugins/wp-polls/polls-css-f568b5ba5f5be4c240e7893ffc027deb.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/main.min-1559580312.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-95d6ceea4c580b062b31f0149e958e3f.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightslider-css-css'  href='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-bb9d5b106208a4199c407ebc77c6999b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-414e53699dc205d37dfb7401f6bfc30c.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/rXCmYf4p.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-bd761bc67db4882fceaf1f27271ad5c9.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "CMNM_SteamboatToday/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.steamboatpilot.com",
			"UrlPath" : "/news/steamboat-mountain-school-program-inspires-global-perspective",
			
		},
		slots = [{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}}
,{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box4",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "4"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Paul Wellman: Run, Joe, run &#8230; away' href='https://www.steamboatpilot.com/news/paul-wellman-run-joe-run-away/' /><meta name="generator" content="WordPress 5.2.1" /><link rel="canonical" href="https://www.steamboatpilot.com/news/steamboat-mountain-school-program-inspires-global-perspective/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=348130' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsteamboat-mountain-school-program-inspires-global-perspective%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsteamboat-mountain-school-program-inspires-global-perspective%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><meta name="__sync_contentCategory" content="Paid" /><link rel="shortcut icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png"><title>Steamboat Mountain school program inspires global perspective | SteamboatToday.com</title><meta name="description" content="From stargazing in the Serengeti and dancing in Zanzibar to making marmalade and yucca bread in Ecuador, Steamboat Mountain School students shared their Global Immersion Studies experiences during a May 24 presentation at the Bud Werner Memorial Library. " /><meta property="og:title" content="Steamboat Mountain school program inspires global perspective"/><meta property="og:description" content="From stargazing in the Serengeti and dancing in Zanzibar to making marmalade and yucca bread in Ecuador, Steamboat Mountain School students shared their Global Immersion Studies experiences during a May 24 presentation at the Bud Werner Memorial Library. "/><meta property="og:url" content="https://www.steamboatpilot.com/news/steamboat-mountain-school-program-inspires-global-perspective/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-1024x768.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-1024x768.jpg" /><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/20190414_042437-1-1024x768.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta property="article:author" content="https://www.facebook.com/kari.harden.3" /><meta name="author" content="Kari Dequine Harden" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20190609"></head><body class="post-template-default single single-post postid-348130 single-format-standard steamboattoday category-education category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img  src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-logo-1.png" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-logo-2x-1.png 2x" alt="SteamboatToday.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-11" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-night-clear"></i> 60&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19&fbclid=IwAR0-O6B8qQtBLGTczb_wJRvKJExDKZKDPtfe27zFyVneVVoByRzUQuUt0lU%20%20">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/best-of-the-boat-2018/">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=de791335-0be0-4fc5-8ac9-b75ad98a86ba">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c30270de-5912-43b8-b8a7-030f130ad8c7%20">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://local.steamboattoday.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b1ce3d4c-2c6a-47b1-9512-b9eccd7eb517">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">The Longevity Project</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fSteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img  src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-logo-1.png" srcset="https://www.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-logo-2x-1.png 2x" alt="SteamboatToday.com Logo"> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-4" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-4" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/crime-courts/" >Crime </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/" >Real estate </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/" >Happenings </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3162" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/obituaries/" >Latest obituaries </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=5848&procid=104d7d41-a018-4ce7-8c87-6bd02a249b19&fbclid=IwAR0-O6B8qQtBLGTczb_wJRvKJExDKZKDPtfe27zFyVneVVoByRzUQuUt0lU%20%20" >Submit an obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3148" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3148" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/our-view-editorials/" >Our View editorials </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/op-ed/" >Guest commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3150" aria-expanded="false"> <span>Explore Steamboat</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3150" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/arts/" >Arts </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/entertainment/" >Entertainment </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/food-drink/" >Food and drink </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/best-of-the-boat-2018/" >Best of the Boat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=de791335-0be0-4fc5-8ac9-b75ad98a86ba" >Explore Steamboat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=c30270de-5912-43b8-b8a7-030f130ad8c7%20" >Move to Steamboat </a></li><li><a class="nav-link infant" href="https://local.steamboattoday.com/" >Business directory </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3154" aria-expanded="false"> <span>Sports &#038; Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3154" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/sports-outdoors/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/" >Snow sports </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/" >Prep sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b1ce3d4c-2c6a-47b1-9512-b9eccd7eb517" >Colorado Hunter </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334567" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334567" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/annexation/" >West Steamboat annexation </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity-event/" >The Longevity Project </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/" >Adventure Show </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/winter-heroes/%20" >Winter Heroes </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334568" aria-expanded="false"> <span>Videos & Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334568" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/video/" >Video </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/webcams/" >Mountain cams </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/photos/galleries/" >Photo galleries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334569" aria-expanded="false"> <span>Happenings Calendar</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334569" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >See events </a></li><li><a class="nav-link infant" href="https://portal.cityspark.com/Account/PopLogin?ReturnUrl=%2fEventEntry%2fEventEntry%2fSteamboatToday" >Add an event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334570" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334570" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale" >Real estate </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727" >Homefinder </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place ad </a></li></ul></div></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-11" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Steamboat Mountain school program inspires global perspective</h1><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a> <span class="text-muted">| June 9, 2019</span></p><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/07/Harden-Kari-150x150.jpg" alt="Kari Dequine Harden" /></div><div class="editor-name"><h6><a href="https://www.steamboatpilot.com/profile/kari-dequine-harden/">Kari Dequine Harden</a></h6><p><a href="mailto:kharden@SteamboatPilot.com">kharden@SteamboatPilot.com</a></p></div><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Steamboat Mountain school program inspires global perspective&url=https://www.steamboatpilot.com/?p=348130" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/steamboat-mountain-school-program-inspires-global-perspective/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=Steamboat Mountain school program inspires global perspective&body=STEAMBOAT SPRINGS — From stargazing in the Serengeti and dancing in Zanzibar to making marmalade and yucca bread in Ecuador, Steamboat Mountain School students shared their Global Immersion Studies experiences during a May 24 presentation...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/steamboat-mountain-school-program-inspires-global-perspective/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><figure class="wp-block-image"><div class="caption-container"><img  src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-1024x768.jpg" alt="" class="wp-image-348482" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-1024x768.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-300x225.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-768x576.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>A group of Steamboat Mountain School students traveled to Morocco for four weeks as part of the school&#8217;s annual Global Immersion Studies program.</strong><br /><em>Courtesy photo</em></figcaption></div></figure><p>STEAMBOAT SPRINGS — From stargazing in the Serengeti and dancing in Zanzibar to making marmalade and yucca bread in Ecuador, Steamboat Mountain School students shared their Global Immersion Studies experiences during a May 24 presentation at the Bud Werner Memorial Library.</p><p>As part of the school’s Global Immersion Studies program, student groups travel every year to a developing-world country for four weeks. By the time they graduate, each Steamboat Mountain School student will have spent four months in four different countries.</p><p>Taking time to reflect upon their return enhances meaning and encourages insight and the development of a &#8220;compassionate and empathetic perspective, and allows us to expand our thinking and consciousness,” said Margi Missling-Root, the school&#8217;s director of experiential education.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>The program is aimed at immersing Steamboat Mountain School students into local families, culture and landscapes. It also has goals of boosting self-confidence, and giving students a greater sense of the world and how they can contribute to it.</p><p>The trips and unique experiences allow
students to “have first-hand encounters with the world the way it is,”
Missling-Root said, “not the way they imagine it, nor the way they have
been taught. They have the chance to have their bodies collide with the earth
and bear witness to the discoveries that unfold.”</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>Through slides and their own essays and poetry, students shared insights into their own personal growth, like how people in developing countries create their own happiness and how life in the United States tends to be based much more on material things.</p><p>Students talked about feeling at home in Tanzania because of the people they met.</p><p>“Education is a gift,” reflected Toby Morse after his trip to Morocco. “And though we often take it for granted, for many who have it much worse than we do, it is their source of hope that they wouldn’t trade for the world. So I ask you to stop and think for a second, what is something that you take for granted that someone else might die for? And the next time, that thing starts to bother you or make you mad, just try and think about how lucky you actually are, and how someone else would give up everything to be in the position you are in now.”</p><p>In Quito, Ecuador, student Eliana Brown described graffiti as art.</p><p>“Every building in this city, ancient or modern, is a canvas,” she said. “Deep in tunnels, on the undersides of bridges and stairs, or running along on the thin sides of street curbs, you can find a miniature masterpiece in the oddest of places.”</p><p>In the closing speech, senior Ashley Simon talked about four
years of travels, beginning with Vietnam and Cambodia her freshman year.</p><p>“The Global Immersion Studies program has forced us to step outside of our comfort zone, observe and experience the great, big, scary beautiful world and learn to live a different narrative,” Simon said.</p><p>Simon also thanked Missling-Root for her leadership.</p><p>&#8220;She single-handedly organizes these trips and spends hundreds of hours planning and perfecting the itinerary,” Simon said.</p><p>Missling-Root, who traveled with students to Tanzania this year, said was repeatedly asked a question by young Tanzanians that stuck with her and stymied her a bit: “How do I help my country?”</p><p>Doing her own reflecting when she got home, Missling-Root concluded, “Each of us can put our best effort into helping ourselves, so that we can perhaps help others to help themselves, and that is why we have this program.”</p><p><em>To reach Kari Dequine Harden, call 970-871-4205, email <a href="mailto:kharden@steamboatpilot.com">kharden@SteamboatPilot.com</a> or follow her on Twitter <a href="https://twitter.com/KariHarden">@kariharden</a></em>.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.steamboatpilot.com/?p=348130" data-width="100%" data-numposts="3"></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div> <script src="//api.circularhub.com/15504/c6fea42ec1f276a6/circularhub_module.js"></script> </div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Education</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-lg-5 card-img featured text-center"> <a href="https://www.steamboatpilot.com/news/steamboat-mountain-school-program-inspires-global-perspective/"><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/IMG_20190425_180729290-1-1024x768.jpg" alt="Steamboat Mountain school program inspires global perspective" /></a></div><div class="col card-text"><h4><a href="https://www.steamboatpilot.com/news/steamboat-mountain-school-program-inspires-global-perspective/">Steamboat Mountain school program inspires global perspective</a></h4><p class="card-meta"><span class="text-muted">June 9, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/master-gardener-junior-master-gardener-news/"><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/05/MasterGardener_logo-325x192.jpg" alt="Master Gardener: Junior Master Gardener news" /></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/master-gardener-junior-master-gardener-news/">Master Gardener: Junior Master Gardener news</a></h6><p class="card-meta"><span class="text-muted">June 4, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/school-board-settles-on-new-kindergarten-to-8th-grade-campus-at-steamboat-ii/"><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/05/Steamboat-II-Site-Master-Plan-1-300x214.jpg" alt="School board settles on new kindergarten to 8th-grade campus at Steamboat II" /></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/school-board-settles-on-new-kindergarten-to-8th-grade-campus-at-steamboat-ii/">School board settles on new kindergarten to 8th-grade campus at Steamboat II</a></h6><p class="card-meta"><span class="text-muted">June 4, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/goat-visits-steamboat-springs-high-school-as-part-of-business-plan-presentation/"><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/goat-sbt-060419-300x231.jpg" alt="Goat visits Steamboat Springs High School as part of business plan presentation" /></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/goat-visits-steamboat-springs-high-school-as-part-of-business-plan-presentation/">Goat visits Steamboat Springs High School as part of business plan presentation</a></h6><p class="card-meta"><span class="text-muted">June 3, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/photos-steamboat-mountain-school-celebrates-its-class-of-2019/"><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/Unknown-2-300x200.jpeg" alt="PHOTOS: Steamboat Mountain School celebrates its Class of 2019" /></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/photos-steamboat-mountain-school-celebrates-its-class-of-2019/">PHOTOS: Steamboat Mountain School celebrates its Class of 2019</a></h6><p class="card-meta"><span class="text-muted">June 2, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/education/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Drivers/cdl-truck-driver/8-0000432017-01" target="_blank">Desert Dust, LLC </a></h5><h6> CDL truck Driver</h6><p style="font-size:.875rem;"><em></em><br><span>Looking to hire an experienced CDL truck driver to haul production water in Baggs, Wy&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Financial-Banking/loan-processor/8-0000435061-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/70/0000179570-01-0.jpg" alt="Loan Processor" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Financial-Banking/loan-processor/8-0000435061-01" target="_blank">Grand Mountain Bank</a></h5><h6>Loan Processor</h6><p style="font-size:.875rem;"><em></em><br><span>Loan Processor Responsible for accurately preparing loan documents, ensuring files are compliant with regulations and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Education/multiple-positions/8-0000432737-01" target="_blank">Hayden School District</a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>The Hayden School District has the following openings for the 2019-20 school year: Elementary Classroom&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Restaurant-Clubs/cooking-positions/8-0000431366-01" target="_blank">Three Peaks Grill</a></h5><h6>Cooking Positions</h6><p style="font-size:.875rem;"><em></em><br><span>We Are Hiring For F/T or P/T Entry Level Cooking Positions & Serving Positions Our&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Health-Care/child-and-family-services-coordinator/8-0000424467" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/67/0000424467-01-0.jpg" alt="Child & Family Services Coordinator" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Health-Care/child-and-family-services-coordinator/8-0000424467" target="_blank">Horizons </a></h5><h6>Child & Family Services Coordinator</h6><p style="font-size:.875rem;"><em></em><br><span>Horizons is hiring a Child & Family Services Coordinator to oversee a caseload of children&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Professional/dining-room-supervisor/8-0000436894-01" target="_blank">Catamount Ranch & Club</a></h5><h6>Dining Room Supervisor</h6><p style="font-size:.875rem;"><em></em><br><span>DINING ROOM SUPERVISOR Mon-Fri evenings 21+ w/fine dining exp and proficient wine knowledge. E-mail resume&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Trades-Construction/carpenters/8-0000435253-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/73/0000420373-01-0.jpg" alt="Carpenters" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Trades-Construction/carpenters/8-0000435253-01" target="_blank">Complete Construction </a></h5><h6>Carpenters</h6><p style="font-size:.875rem;"><em></em><br><span>CARPENTERS Experienced in all phases with attention to detail. Ability to work independently and with&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Hospitality/front-desk-housekeeper-massage-therapi/8-0000430653-01" target="_blank">Hot Sulphur Springs Resort</a></h5><h6>Front Desk, Housekeeper, Massage Therapist</h6><p style="font-size:.875rem;"><em></em><br><span>Hot Sulphur Springs Resort is looking for new PT/FT team members for multiple positions &&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Professional/retail-clerk/8-0000434402-01" target="_blank">Steamboat Meat & Seafood </a></h5><h6>Retail Clerk</h6><p style="font-size:.875rem;"><em></em><br><span>Now Hiring Retail Clerks Full Time & Part Time Retail Positions Available. Competitive Pay and&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Landscaping/laborers/8-0000431483-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/30/0000401230-01-0.jpg" alt="Laborers" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Landscaping/laborers/8-0000431483-01" target="_blank">Novus Landscape</a></h5><h6>Laborers</h6><p style="font-size:.875rem;"><em></em><br><span>Novus Landscape Growing landscaping company looking for hard-working, team players to join our garden maintenance&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Professional/program-manager/8-0000430109-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20645343.jpg" alt="Program Manager" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Professional/program-manager/8-0000430109-01" target="_blank">Routt County United Way</a></h5><h6>Program Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Program Manager Routt County United Way is looking for a Program Manager to administer all&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Customer-Service/customer-service-representative/8-0000430908-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20648962.jpg" alt="Customer Service Representative" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Customer-Service/customer-service-representative/8-0000430908-01" target="_blank">Mountain Parks Electric, Inc.</a></h5><h6>Customer Service Representative</h6><p style="font-size:.875rem;"><em></em><br><span>Customer Service Representative Mountain Parks Electric, Inc. Granby area preferred. Jessica Rahn (970) 887-3378 hr@mpei.com&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboattoday.com/ad/Employment/Trades-Construction/class-b-cdl-driver/8-0000436210-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/89/0000380489-01-0.jpg" alt="Class B CDL Driver" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Trades-Construction/class-b-cdl-driver/8-0000436210-01" target="_blank">Aces High Waste & Recycling </a></h5><h6>Class B CDL Driver</h6><p style="font-size:.875rem;"><em></em><br><span>Steamboats leader in waste & recycling collection is now hiring the following positions CDL B&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Health-Care/certified-coding-specialist/8-0000433243-01" target="_blank">Steamboat Orthopaedic and Spine Institute</a></h5><h6>Certified Coding Specialist</h6><p style="font-size:.875rem;"><em></em><br><span>Certified Coding Specialist Steamboat Orthopaedic and Spine Institute seeking a full-time coding and reimbursement specialist&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboattoday.com/ad/Employment/Education/multiple-positions/8-0000436887-01" target="_blank">Steamboat School District </a></h5><h6>Multiple Positions</h6><p style="font-size:.875rem;"><em></em><br><span>Steamboat Springs School District is seeking qualified candidates for the 2019-2020 School Year Teaching Positions:&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box2" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> E-edition</div><div class="card-body"><section> <iframe src="about:blank" style="border: none;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&#038;pages=8&#038;autoflip=4000&#038;PBID=995e7b85-cd95-4a90-9cc5-8b13e4001bd1"></iframe><noscript><iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" style="border: none;"></iframe></noscript></section></div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Happenings Calendar</h5><hr /><div data-cswidget="9419" class="text-center"></div><p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></p></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-334615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334615"><a href="http://classifieds.steamboatpilot.com">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334616"><a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334617"><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334618"><a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334619"><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334620"><a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334621"><a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334622"><a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334623"><a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-334632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334632"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334633"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334635"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334636"><a href="https://www.steamboatpilot.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334631"><a href="https://www.steamboatpilot.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334637"><a href="https://www.steamboatpilot.com/newsletter-signup/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334638"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334639"><a href="https://www.steamboatpilot.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334634"><a href="https://www.steamboatpilot.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334640"><a href="https://www.steamboatpilot.com/eedition/">E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334641"><a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334642"><a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-334624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334624"><a href="https://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334625"><a href="https://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334626"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334627"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334628"><a href="https://www.summitdaily.com">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334629"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334630"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/plugins/wp-polls/polls-js-41e5fbbc604ab811913f3972acf06e22.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/popper-b88a1a63da843f0ce7697f2fb42d2f31.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-528ac0cb7621b0e08feb46fff363955b.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-4cfb36aa8a5beecc2bc5a65eb942e24a.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-b150711fbf8d3ca1f8026ecb22261570.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-d101d5f59f1de37c631f8ecd104586d0.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-cceda7672243d75c744e4a1820eaec71.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-df75c2c73c868f454f200f881ca545d0.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","briefs_nonce":"5d8690026f"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/min/8/wp-content/themes/swift-news-theme/assets/js/main-e18869b7ccea81b895f79f22207d607e.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kari Dequine Harden','dimension7': '','dimension8': '2019-06-09','dimension9': 'wp-348130','dimension10': '','dimension12': '2019-06-09 11:12:04','dimension13': '0','dimension14': 'article','dimension15': '604','dimension16': 'home'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kari Dequine Harden','dimension7': '','dimension8': '2019-06-09','dimension9': 'wp-348130','dimension10': '','dimension12': '2019-06-09 11:12:04','dimension13': '0','dimension14': 'article','dimension15': '604','dimension16': 'home'});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Kari Dequine Harden';
	        _sf_async_config.title = 'Steamboat Mountain school program inspires global perspective | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1560100359 -->