<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.steamboatpilot.com/wp-content/themes/steamboat-today-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.steamboatpilot.com/wp-content/themes/steamboat-today-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="SteamboatToday.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Steamboat Pilot &amp; Today &raquo; Feed" href="https://www.steamboatpilot.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Steamboat Pilot &amp; Today &raquo; Comments Feed" href="https://www.steamboatpilot.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-0fb8dd769f2e644df655497c96f76827.js'></script> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-20bf73afb7982730e8737ae149378156.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-74aaeb0508c2c2c2e141382079c11992.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/rXCmYf4p.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='National Brotherhood of Skiers hosts Black Summit at Steamboat Resort' href='https://www.steamboatpilot.com/news/national-brotherhood-of-skiers-hosts-black-summit-at-steamboat-resort/' /><link rel="canonical" href="https://www.steamboatpilot.com/news/soroco-rams-basketball-ends-season-with-19-wins/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=333611' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsoroco-rams-basketball-ends-season-with-19-wins%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsoroco-rams-basketball-ends-season-with-19-wins%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content="Leah Vann"/><meta property="tout:article:pubdate" content="2019-03-02T20:04:17+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><meta name="bt:id" content="333611_SteamboatToday"><meta name="bt:type" content="post_SteamboatToday"><meta name="bt:modDate" content="2019-03-02 20:04:17"><meta name="bt:pubDate" content="2019-03-02 20:04:17"><meta name="bt:category" content="Carousel"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:category" content="Prep Sports"><meta name="bt:category" content="Sports &amp; Outdoors"><meta name="bt:keywords" content="Rams basketball playoffs"><meta name="bt:author" content="Leah Vann"><meta name="bt:expDate" content="2019-04-02 20:04:17"><meta name="bt:image" content="https://www.steamboatpilot.com/wp-content/uploads/2018/04/SorocoRams_logo-325x210.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20190302"><title>Soroco Rams basketball ends season with 19 wins  | SteamboatToday.com</title><link rel="stylesheet" href="https://www.steamboatpilot.com/wp-content/cache/min/1/200b0ad45ac3ad97a78485a5f7670147.css" data-minify="1" /><meta name="description" content="The Soroco Rams girls basketball team saw the end of the playoff road on Saturday, March 2 in the District 5 regional final.  The Rams fell to the Sanford Indians 50-32." /><meta name="keywords" content="Rams basketball playoffs" /><meta property="og:title" content="Soroco Rams basketball ends season with 19 wins "/><meta property="og:description" content="The Soroco Rams girls basketball team saw the end of the playoff road on Saturday, March 2 in the District 5 regional final.  The Rams fell to the Sanford Indians 50-32."/><meta property="og:url" content="https://www.steamboatpilot.com/news/soroco-rams-basketball-ends-season-with-19-wins/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://www.steamboatpilot.com/wp-content/uploads/2018/04/SorocoRams_logo.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="680" /><meta property="og:image:height" content="440" /><meta name="twitter:image" content="https://www.steamboatpilot.com/wp-content/uploads/2018/04/SorocoRams_logo.jpg" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta property="article:author" content="https://www.facebook.com/leah.vann.1" /><meta property="og:type" content="article" /><meta property="fb:pages" content="45254790221"></head><body class="post-template-default single single-post postid-333611 single-format-standard cmnm soroco-rams-basketball-ends-season-with-19-wins cat-carousel cat-main-headline cat-news cat-prep-sports cat-sports-outdoors"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '410429292671862',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.steamboatpilot.com/news/routt-county-sheriff-gun-store-owner-skeptical-about-red-flag-bill-to-seize-guns/">Routt County sheriff, gun store owner skeptical about &#8216;red flag&#8217; bill to seize guns</a></li><li><a href="https://www.steamboatpilot.com/news/steamboats-methodist-pastor-vows-to-uphold-inclusivity-despite-ban-on-same-sex-marriage-lgbtq-clergy/">Steamboat&#8217;s Methodist pastor vows to uphold inclusiveness despite ban on same-sex marriage, LGBTQ clergy</a></li><li><a href="https://www.steamboatpilot.com/news/world-pro-ski-tour-hits-the-slopes-at-steamboat-resort-on-saturday/">World Pro Ski Tour hits the slopes at Steamboat Resort on Saturday</a></li><li><a href="https://www.steamboatpilot.com/news/wet-snows-expected-to-pose-driving-risks-avalanche-danger-over-the-weekend/">Wet snow expected to pose driving risks, avalanche danger over the weekend</a></li><li><a href="https://www.steamboatpilot.com/news/snow-bowl-in-steamboat-re-opens-rolls-out-renovated-center/">Snow Bowl in Steamboat re-opens, rolls out renovated center</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.steamboatpilot.com"><h1>Serving Steamboat Springs, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.steamboatpilot.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></li><li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/news/real-estate/">Real Estate</a></li><li id="menu-item-190407" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/news/health/">Health</a></li><li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings Calendar</a></li></ul></li><li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.steamboatpilot.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion</a><ul class="dropdown-menu"><li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/opinion/columnists/">Columnists</a></li><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li></ul></li><li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.steamboatpilot.com/explore-steamboat/" class="dropdown-toggle" data-toggle="dropdown">Explore Steamboat</a><ul class="dropdown-menu"><li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/explore-steamboat/restaurants/">Restaurants</a></li><li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li></ul></li><li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.steamboatpilot.com/sports-outdoors/" class="dropdown-toggle" data-toggle="dropdown">Sports &#038; Outdoors</a><ul class="dropdown-menu"><li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/sports-outdoors/hunting/">Hunting</a></li><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep Sports</a></li><li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow Sports</a></li></ul></li><li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.steamboatpilot.com/magazines/" class="dropdown-toggle" data-toggle="dropdown">Magazines</a><ul class="dropdown-menu"><li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/magazines/adventure/">Adventure</a></li><li id="menu-item-191588" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.steamboatpilot.com/magazines/bike-guide/">Bike Guide</a></li><li id="menu-item-191589" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.steamboatpilot.com/magazines/colorado-hunter/">Colorado Hunter</a></li><li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.steamboatpilot.com/magazines/explore-steamboat/">Explore Steamboat</a></li><li id="menu-item-191590" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.steamboatpilot.com/magazines/home/">Homefinder</a></li><li id="menu-item-191591" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;edid=ceaccd7d-073c-4eaf-9f93-9061eca294d5">Best of the Boat</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-140341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140341"><a href="http://classifieds.steamboatpilot.com/">Classifieds</a></li><li id="menu-item-140342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140342"><a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li id="menu-item-140343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140343"><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-140344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140344"><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li id="menu-item-140345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140345"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/SteamboatPilot" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/SteamboatPilot" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://www.instagram.com/steamboatpilot/" class="instagram" target="_blank" title="Follow us on Instagram"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-instagram fa-stack-1x fa-inverse"></i> </span> </a><li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.steamboatpilot.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-12-03" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-3224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-3224"><a href="https://www.steamboatpilot.com/">News</a><ul class="sub-menu"><li id="menu-item-3225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3225"><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li id="menu-item-3227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3227"><a href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li id="menu-item-3228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3228"><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></li><li id="menu-item-3229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3229"><a href="https://www.steamboatpilot.com/news/real-estate/">Real Estate</a></li><li id="menu-item-190407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190407"><a href="https://www.steamboatpilot.com/news/health/">Health</a></li><li id="menu-item-3469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3469"><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings Calendar</a></li></ul></li><li id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3246"><a href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="sub-menu"><li id="menu-item-3247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3247"><a href="https://www.steamboatpilot.com/opinion/columnists/">Columnists</a></li><li id="menu-item-3248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3248"><a href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li></ul></li><li id="menu-item-3230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3230"><a href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a><ul class="sub-menu"><li id="menu-item-3231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3231"><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li id="menu-item-3234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3234"><a href="https://www.steamboatpilot.com/explore-steamboat/restaurants/">Restaurants</a></li><li id="menu-item-3235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3235"><a href="https://www.steamboatpilot.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li></ul></li><li id="menu-item-3250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3250"><a href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a><ul class="sub-menu"><li id="menu-item-3251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3251"><a href="https://www.steamboatpilot.com/sports-outdoors/hunting/">Hunting</a></li><li id="menu-item-3252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3252"><a href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep Sports</a></li><li id="menu-item-3254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3254"><a href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow Sports</a></li></ul></li><li id="menu-item-3236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3236"><a href="https://www.steamboatpilot.com/magazines/">Magazines</a><ul class="sub-menu"><li id="menu-item-3237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3237"><a href="https://www.steamboatpilot.com/magazines/adventure/">Adventure</a></li><li id="menu-item-191588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191588"><a href="https://www.steamboatpilot.com/magazines/bike-guide/">Bike Guide</a></li><li id="menu-item-191589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191589"><a href="https://www.steamboatpilot.com/magazines/colorado-hunter/">Colorado Hunter</a></li><li id="menu-item-3255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3255"><a href="https://www.steamboatpilot.com/magazines/explore-steamboat/">Explore Steamboat</a></li><li id="menu-item-191590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191590"><a href="https://www.steamboatpilot.com/magazines/home/">Homefinder</a></li><li id="menu-item-191591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191591"><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&#038;edid=ceaccd7d-073c-4eaf-9f93-9061eca294d5">Best of the Boat</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140341"><a href="http://classifieds.steamboatpilot.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140342"><a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140343"><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140344"><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140345"><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place Ad</a></li><li id="menu-item-3302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3302"><a href="https://www.steamboatpilot.com/contribute/">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-333611" class="article-container" data-id="333611" data-url="https://www.steamboatpilot.com/news/soroco-rams-basketball-ends-season-with-19-wins/"><h1>Soroco Rams basketball ends season with 19 wins</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"> <img src="https://www.steamboatpilot.com/wp-content/uploads/2018/06/Vann-Leah-150x150.jpeg" width="35" /> <address><strong><a href="https://www.steamboatpilot.com/profile/leah-vann/">Leah Vann</a></strong><br/></address></div><time>March 2, 2019</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.steamboatpilot.com/news/soroco-rams-basketball-ends-season-with-19-wins/" addthis:title="Soroco Rams basketball ends season with 19 wins"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-333611" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.steamboatpilot.com/?p=333611">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"> <img src="https://www.steamboatpilot.com/wp-content/uploads/2018/06/Vann-Leah-150x150.jpeg" width="35" /> <address><strong><a href="https://www.steamboatpilot.com/profile/leah-vann/">Leah Vann</a></strong><br/></address></div><p>March 2, 2019</p></div><div class="p402_premium"><div id="single-content"><p>STEAMBOAT SPRINGS — The Soroco High School girls basketball team saw the end of the playoff road on Saturday, March 2, in the District 5 regional final.</p><p>The Rams fell to the Sanford Indians 50-32.</p><p>The Rams conclude their season with 19 wins and five losses, including a 9-2 Western Slope League record. The Indians now hold a 19-4 overall record.</p><p>Senior Chloe Veilleux scored 16 points and was the only scorer in double figures.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-333611" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p>&#8220;We finished the year 19-5. We had a great year and these seniors they go out and won 74 games and also had the highest scorer,&#8221; Soroco Rams head coach David Bruner said. &#8220;It is quite remarkable. I was very proud of the way we competed, didn&#8217;t shoot the ball very well in the second quarter. I&#8217;m very proud of where the program&#8217;s at.&#8221;</p><p><em>To reach Leah Vann, call 970-871-4253, email <a href="mailto:lvann@SteamboatPilot.com">lvann@SteamboatPilot.com</a> or follow her on Twitter <a href="https://twitter.com/LVann_Sports">@LVann_Sports.</a></em></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.steamboatpilot.com/news/soroco-rams-basketball-ends-season-with-19-wins/" addthis:title="Soroco Rams basketball ends season with 19 wins"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div><div class="comments-policy"><p><strong>Start a dialogue, stay on topic and be civil.</strong><br/>If you don't <a href="/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><a name="fb-comment-box-333611" id="fb-comment-box-333611" class="fb-comment-box"><div class="fb-comments" data-href="https://www.steamboatpilot.com/?p=333611" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-333611" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-flipp-script"><div id="circularhub_module_15504"></div> <script src="//api.circularhub.com/15504/c6fea42ec1f276a6/circularhub_module.js"></script> </div><div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.steamboatpilot.com/news/routt-county-sheriff-gun-store-owner-skeptical-about-red-flag-bill-to-seize-guns/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/2019/02/Guns-SBT-022819-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.steamboatpilot.com/news/routt-county-sheriff-gun-store-owner-skeptical-about-red-flag-bill-to-seize-guns/">Routt County sheriff, gun store owner skeptical about &#8216;red flag&#8217; bill to seize guns</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.steamboatpilot.com/news/steamboats-methodist-pastor-vows-to-uphold-inclusivity-despite-ban-on-same-sex-marriage-lgbtq-clergy/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/2019/03/IMG_1478-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.steamboatpilot.com/news/steamboats-methodist-pastor-vows-to-uphold-inclusivity-despite-ban-on-same-sex-marriage-lgbtq-clergy/">Steamboat&#8217;s Methodist pastor vows to uphold inclusiveness despite ban on same-sex marriage, LGBTQ clergy</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.steamboatpilot.com/news/world-pro-ski-tour-hits-the-slopes-at-steamboat-resort-on-saturday/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/2019/02/ProSki-sbt-030119-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.steamboatpilot.com/news/world-pro-ski-tour-hits-the-slopes-at-steamboat-resort-on-saturday/">World Pro Ski Tour hits the slopes at Steamboat Resort on Saturday</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.steamboatpilot.com/news/wet-snows-expected-to-pose-driving-risks-avalanche-danger-over-the-weekend/"><img width="150" height="150" src="https://www.steamboatpilot.com/wp-content/uploads/2019/03/SnowMobile-sbt-020219-1x-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="caption"><p><a href="https://www.steamboatpilot.com/news/wet-snows-expected-to-pose-driving-risks-avalanche-danger-over-the-weekend/">Wet snow expected to pose driving risks, avalanche danger over the weekend</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.steamboattoday.com/topjobs/8-0000383824"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/95/0000315895-01-0.jpg"/></a><div class="tilec2title">Casey's Pond</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000383824">Come be part of our thriving ...</a></div><div class="tilec2description">Steamboat Springs, CO  80498<div> Come be part of our thriving community! CNA Care Associate RN/LPN ...</div></div></div><div><div class="tilec2title">Yampa Valley Bank</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000383953">Administrative Assistant </a></div><div class="tilec2description">Steamboat Springs, CO  80477<div> ADMINISTRATIVE ASSISTANT - Craig Branch Yampa Valley Bank is searching ...</div></div></div><div><div class="tilec2title">Legacy Vacation Club</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000374858">Multiple positions</a></div><div class="tilec2description">Steamboat Springs, CO  80487<div> -HIRING- Guest Service Agent Shuttle Driver Guest Room Attendant...</div></div></div><div><div class="tilec2title">Routt County Combined Courts</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000387034">Court Judicial Assistant</a></div><div class="tilec2description">Routt, CO  80487<div> COURT JUDICIAL ASSISTANT Clerical support work for Routt County ...</div></div></div><div> <a href="http://classifieds.steamboattoday.com/topjobs/8-0000386632"><img class="tilec2image" src="https://secure.adpay.com/images/items/20317714.jpg"/></a><div class="tilec2title">Friends of the Yampa</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000386632">Program Manager</a></div><div class="tilec2description">Routt and Moffat County, CO  80477<div>Program Manager The Friends of the Yampa is seeking an energetic and ...</div></div></div><div><div class="tilec2title">Terry Sports</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000383395">Retail Help</a></div><div class="tilec2description">Steamboat Springs, CO  80487<div> Seeking person/s for in shop , retail & office help. Past experience ...</div></div></div><div><div class="tilec2title">Five Oceans, Inc</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000388297">P/T  Admin  Position</a></div><div class="tilec2description">Steamboat Springs, CO  80487<div> Part time office admin position with fly fishing rep agency. 15-20 ...</div></div></div><div><div class="tilec2title">Doc's Auto Clinic</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000389011">Auto Technician</a></div><div class="tilec2description">Steamboat Springs, CO  80477<div> WANTED Multi-brand vehicle Technician w/ diagnostic and repair exp. ASE...</div></div></div><div><div class="tilec2title">Resort Group</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000390840">Multiple postitions </a></div><div class="tilec2description">Steamboat Springs , CO  80477<div> ...</div></div></div><div> <a href="http://classifieds.steamboattoday.com/topjobs/8-0000388855"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/62/0000176162-01-0.jpg"/></a><div class="tilec2title">Strawberry Park Hot Springs</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000388855">Office Staff, Massage Therapist</a></div><div class="tilec2description">Steamboat, CO  80477<div> Strawberry Hot Springs Join the crew! Now hiring multiple year- round...</div></div></div><div> <a href="http://classifieds.steamboattoday.com/topjobs/8-0000389018"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/18/0000389018-01-0.jpg"/></a><div class="tilec2title">Severson Supply & Rental</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000389018">Service Technician</a></div><div class="tilec2description">Craig, CO  81625<div> We are looking for a Service Technician to provide high quality & ...</div></div></div><div> <a href="http://classifieds.steamboattoday.com/topjobs/8-0000384222"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/22/0000384222-01-0.jpg"/></a><div class="tilec2title">Steamboat Architectural Associates</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000384222">Architectural Designer</a></div><div class="tilec2description">Steamboat Springs, CO  80477<div>Steamboat Architectural AssociatesArchitectural Designer sought for ...</div></div></div><div><div class="tilec2title">private</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000387789">Cleaning person</a></div><div class="tilec2description">Steamboat Springs, CO  80487<div> Cleaning person needed once a week for residential Steamboat house. Call ...</div></div></div><div><div class="tilec2title">Jimmy Johns</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000386004">Delivery Driver</a></div><div class="tilec2description">Steamboat Springs, CO  80487<div>Delivery Driver Hiring delivery drivers for Steamboat Springs Jimmy Johns. ...</div></div></div><div> <a href="http://classifieds.steamboattoday.com/topjobs/8-0000383877"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/62/0000176162-01-0.jpg"/></a><div class="tilec2title">Strawberry Park Hot Springs</div><div class="tilec2admeta"><a href="http://classifieds.steamboattoday.com/topjobs/8-0000383877">Office Staff, Massage Therapist</a></div><div class="tilec2description">Steamboat, CO  80477<div> Strawberry Hot Springs Join the crew! Now hiring multiple year- round...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.steamboattoday.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="CMNM_SteamboatToday/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;"><div class="nocontent"> <script src="//content.jwplatform.com/players/KS2V0KYN-XeYQPOBm.js"></script> </div></div><div class="tile tile-html banner border  " data-tile="" style="height: 250px;"><div class="nocontent"> <var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=0aad5875-2da5-4652-a378-ad31fa0a47f2&?h=250&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div><div class="tile tile-cloud  banner border gatrack" data-tile="Weather Report" style="height:px;"><div class="heading"><h2>Weather Report</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">26&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Overcast</div><div id="tile-weather-wind">Wind 0 mph South West</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.steamboatpilot.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn80.png" alt="Snow Showers"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">28&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.steamboatpilot.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">26&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.steamboatpilot.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">32&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.steamboatpilot.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/rasn50.png" alt="Chance Rain/Snow"/></div><div class="tile-weather-forecast-day">Wed</div><div class="tile-weather-forecast-temp">41&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.steamboatpilot.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn50.png" alt="Slight Chance Snow Showers"/></div><div class="tile-weather-forecast-day">Thu</div><div class="tile-weather-forecast-temp">40&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/snowreport" class="snowLink">Snow Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/roadconditions/" class="snowLink">Road Report</a></div></div></div></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-54" class="wp-polls"><form id="polls_form_54" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_54_nonce" name="wp-polls-nonce" value="ed83d5a0dd" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="54" /></p><p class="question">Do you think the West Steamboat Neighborhoods annexation should go to a public vote?</p><div id="polls-54-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-176" name="poll_54" value="176" /> <label for="poll-answer-176">Yes</label></li><li><input type="radio" id="poll-answer-177" name="poll_54" value="177" /> <label for="poll-answer-177">No</label></li><li><input type="radio" id="poll-answer-178" name="poll_54" value="178" /> <label for="poll-answer-178">I don't know</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(54);" /><a href="#ViewPollResults" onclick="poll_result(54); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"> <a class="twitter-timeline" href="https://twitter.com/steamboatpilot/lists/routt-county">A Twitter List by steamboatpilot</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-3257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3257"><a href="https://www.steamboatpilot.com/">News</a></li><li id="menu-item-3258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3258"><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li id="menu-item-3260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3260"><a href="https://www.steamboatpilot.com/news/crime-courts/">Crime &#038; Courts</a></li><li id="menu-item-3261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3261"><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></li><li id="menu-item-3262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3262"><a href="https://www.steamboatpilot.com/news/real-estate/">Real Estate</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-3263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3263"><a href="https://www.steamboatpilot.com/opinion/">Opinion</a></li><li id="menu-item-3264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3264"><a href="https://www.steamboatpilot.com/opinion/columnists/">Columnists</a></li><li id="menu-item-3265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3265"><a href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li id="menu-item-3266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3266"><a href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-3267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3267"><a href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a></li><li id="menu-item-3268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3268"><a href="https://www.steamboatpilot.com/sports-outdoors/hunting/">Hunting</a></li><li id="menu-item-3269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3269"><a href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li id="menu-item-3270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3270"><a href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep Sports</a></li><li id="menu-item-3271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3271"><a href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow Sports</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-3272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3272"><a href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a></li><li id="menu-item-3273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3273"><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li id="menu-item-3274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3274"><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li id="menu-item-3275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3275"><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li id="menu-item-3276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3276"><a href="https://www.steamboatpilot.com/explore-steamboat/restaurants/">Restaurants</a></li><li id="menu-item-3277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3277"><a href="https://www.steamboatpilot.com/explore-steamboat/wish-you-were-here/">Wish You Were Here</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="#">Reader Tools</a></li><li id="menu-item-3279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3279"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></li><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3280"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a></li><li id="menu-item-3283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3283"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a></li><li id="menu-item-3288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3288"><a href="https://www.steamboatpilot.com/search-results/">Archives</a></li><li id="menu-item-3285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3285"><a href="https://www.steamboatpilot.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-3284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3284"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li id="menu-item-3289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3289"><a href="https://www.steamboatpilot.com/feed/">RSS</a></li><li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3281"><a href="https://www.steamboatpilot.com/magazines/">Magazines</a></li><li id="menu-item-238937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238937"><a href="/eedition/">E-Edition</a></li><li id="menu-item-3282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3282"><a href="/e-edition/">E-Edition archives</a></li><li id="menu-item-326617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326617"><a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-3290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3290"><a href="#">News Neighbors</a></li><li id="menu-item-3292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3292"><a href="http://www.craigdailypress.com">Craig &#8211; Moffat County</a></li><li id="menu-item-3291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3291"><a href="http://www.aspentimes.com">Aspen &#8211; Snowmass</a></li><li id="menu-item-3293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3293"><a href="http://www.postindependent.com">Glenwood Springs &#8211; Rifle</a></li><li id="menu-item-3294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3294"><a href="http://www.parkrecord.com">Park City &#8211; Utah</a></li><li id="menu-item-3295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3295"><a href="http://www.summitdaily.com">Summit County &#8211; Colorado</a></li><li id="menu-item-3296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3296"><a href="http://www.vaildaily.com">Vail &#8211; Eagle Valley</a></li><li id="menu-item-3297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3297"><a href="http://skyhinews.com">Winter Park &#8211; Granby &#8211; Grand County</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3298"><a href="https://www.steamboatpilot.com/about-us/">About Us</a></li><li id="menu-item-3301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3301"><a href="https://www.steamboatpilot.com/wp-content/uploads/2017/05/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-3300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3300"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-3299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3299"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2019 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("0f12da");</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script type="text/javascript">var _qevents = _qevents || [];

				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
					})();

					_qevents.push({
					qacct:"p-a9NnlNKE5Euxo"
				});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script> <link rel="manifest" href="/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.steamboatpilot.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-bb90793a3b661ce78bf38c1e49761079.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-f0fcf2fa8a45337f43f77e9eaa454b33.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/c2f79306-d0bd-4495-8587-46a3e6c00cc9/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-626bf00103dcda2c2e76e95d6dc888c3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","fbNonce":"cb3edef9e2"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"6b0ae2076d"};
var recArticle = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","recNonce":"7e58b819b7"};
var recInsert = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","recInsertNonce":"6e87e37450"};
var adInsert = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","adInsertNonce":"40ffd3c464"};
var moreBriefs = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","briefsNonce":"3bc22bc672"};
var carouselStories = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","carouselNonce":"bbcaff4d9a","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","breakingNonce":"d0e1418fd9"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.steamboatpilot.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-d1ef8c7bf19fd33d305c4c9dc34a8161.js'></script> <script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.steamboatpilot.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://www.steamboatpilot.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.steamboatpilot.com/wp-includes/js/wp-embed.min.js?ver=4982efa9ee3af50a9dc4ceb7a2340231'></script> <script>var loggedIn = 'no';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Leah Vann','dimension7': '','dimension8': '2019-03-02','dimension9': 'wp-333611','dimension10': '','dimension12': '2019-03-02 20:04:17','dimension13': '0','dimension14': 'article','dimension15': '151','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Leah Vann','dimension7': '','dimension8': '2019-03-02','dimension9': 'wp-333611','dimension10': '','dimension12': '2019-03-02 20:04:17','dimension13': '0','dimension14': 'article','dimension15': '151','dimension16': ''});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
				ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
					ga('send', 'pageview');
					ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'SteamboatToday.com,news';
      	_sf_async_config.authors = 'Leah Vann';
        _sf_async_config.title = 'Soroco Rams basketball ends season with 19 wins | SteamboatToday.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.steamboatpilot.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.steamboatpilot.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551584015 -->