<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//player.swiftcom.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1600701829' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.steamboatpilot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.steamboatpilot.com/wp-json/wp/v2/posts/373744" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=373744' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsailors-finish-5th-at-eagle-valley-invite%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsailors-finish-5th-at-eagle-valley-invite%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script><meta name="google-site-verification" content="qprXcW78r-JevVCru1KR7bk3OEP32Xv_rerDHHJSeMU" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2gwd4QtNIZpGle3xgiabeqzf5zUkivD9zLpnojogObOIOU8uH0VXNGTZHc6w80YJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><link rel="manifest" href="https://www.steamboatpilot.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-a74266459fa1" /><meta name="vf:container_id" content="sailors-finish-5th-at-eagle-valley-invite" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-shelby-reardon"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png?ver=3.0"><title>Sailors finish 5th at Eagle Valley Invite | SteamboatToday.com</title><meta name="description" content="STEAMBOAT SPRINGS — The Steamboat Springs High School girls and boys cross country teams finished fifth at the Eagle Valley Invite on Saturday, Sept. 19. The ladies were led by sophomore Autumn Oslowski, who took..." /><meta name="keywords" content="steamboat, springs, sailors, cross, country, running, howelsen, hill, eagle" /><meta property="og:title" content="Sailors finish 5th at Eagle Valley Invite"/><meta property="og:description" content="STEAMBOAT SPRINGS — The Steamboat Springs High School girls and boys cross country teams finished fifth at the Eagle Valley Invite on Saturday, Sept. 19. The ladies were led by sophomore Autumn Oslowski, who took..."/><meta property="og:url" content="https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="680" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg" /><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-2-682x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="682" /><meta property="og:image:height" content="1024" /><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-3-682x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="682" /><meta property="og:image:height" content="1024" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Steamboat Pilot &amp; Today | Sailors finish 5th at Eagle Valley Invite"><meta name="application-name" content="Steamboat Pilot &amp; Today | Sailors finish 5th at Eagle Valley Invite"><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="Shelby Reardon" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Sailors finish 5th at Eagle Valley Invite",
				  "image": [
				    "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg","https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-2-682x1024.jpg","https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-3-682x1024.jpg"
				   ],
				  "datePublished": "2020-09-22 15:00:38",
				  "dateModified": "2020-09-22 14:27:44",
					"author": {
						"@type": "Person",
						"name": "Shelby Reardon"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "STEAMBOAT SPRINGS — The Steamboat Springs High School girls and boys cross country teams finished fifth at the Eagle Valley Invite on Saturday, Sept. 19. The ladies were led by sophomore Autumn Oslowski, who took 12th, followed by senior Sidney Barbier, who earned 13th. Senior Marcada Baker wasn't far behind in 24th, and junior Courtney&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20200922"><link rel="icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" /><style type="text/css" id="wp-custom-css">.grecaptcha-badge{visibility:hidden}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-373744 single-format-standard steamboattoday category-news category-prep-sports category-sports-outdoors"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-06-24" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/steamboat-conversations-live-town-hall-panel-series/">Steamboat Conversations: Live town hall panel series</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363909" href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363909" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/obituary/">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &amp; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/magazines">Magazines</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/indivisible/">Indivisible</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/the-longevity-project-advancements-in-medicine/">2020 Longevity Project: Advancements in medicine</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election 2020</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=ea9595b5-5723-4669-98df-9f2001c7c217">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://local.steamboatpilot.com/">Business Directory</a></li></ul></div></div><div class="d-flex"> <a href="https://www.steamboatpilot.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.steamboatpilot.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li><a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li><a href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li><a href="https://www.steamboatpilot.com/news/health/">Health</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/education/">Education</a></li><li><a href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li><a href="https://www.steamboatpilot.com/milestones/">Milestones</a></li><li><a href="#">Videos & Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li><a href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li><a href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li><a href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li><a href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li><a href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li><a href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="/obituary/">Submit an obituary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li><a href="/bestoftheboat">Best of the Boat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li><a href="http://local.steamboatpilot.com/">Business directory</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/sports-outdoors/">Sports &amp; Outdoors</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/magazines">Magazines</a></h2></div><div class="card"><h2><a href="#">In Depth</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/indivisible/">Indivisible</a></li><li><a href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li><li><a href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li><a href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li><a href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li><a href="https://www.steamboatpilot.com/the-longevity-project-advancements-in-medicine/">2020 Longevity Project: Advancements in medicine</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li><a href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li><li><a href="https://www.steamboatpilot.com/election/">Election 2020</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></h2></div><div class="card"><h2><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Calendar</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li></div><div class="col col-md-12"><ul><li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.steamboatpilot.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=ea9595b5-5723-4669-98df-9f2001c7c217">Homefinder</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></div></div></div><div class="card"><h2><a href="https://local.steamboatpilot.com/">Business Directory</a></h2></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.steamboatpilot.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-06-24" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Sailors finish 5th at Eagle Valley Invite</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-09-22T21:00:38Z"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fsailors-finish-5th-at-eagle-valley-invite%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Sailors finish 5th at Eagle Valley Invite&url=https://www.steamboatpilot.com/?p=373744" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="sailors-finish-5th-at-eagle-valley-invite"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Sailors finish 5th at Eagle Valley Invite&body=STEAMBOAT SPRINGS — The Steamboat Springs High School girls and boys cross country teams finished fifth at the Eagle Valley Invite on Saturday, Sept. 19. The ladies were led by sophomore Autumn Oslowski, who took...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shelby Reardon" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Reardon-Shelby-sbt-070419-150x150.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Reardon-Shelby-sbt-070419-150x150.jpg" alt="Shelby Reardon" /></noscript></div><div class="editor-name"><h6><a href="https://www.steamboatpilot.com/profile/shelby-reardon/" rel="author">Shelby Reardon</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-shelby-reardon" data-topicName="Shelby Reardon" href="#" title="Follow and receive notifications when a new post is published by Shelby Reardon"></a></h6><p><a href="mailto:sreardon@steamboatpilot.com" rel="author">sreardon@steamboatpilot.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Sailors finish 5th at Eagle Valley Invite&url=https://www.steamboatpilot.com/?p=373744" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="sailors-finish-5th-at-eagle-valley-invite"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Sailors finish 5th at Eagle Valley Invite&body=STEAMBOAT SPRINGS — The Steamboat Springs High School girls and boys cross country teams finished fifth at the Eagle Valley Invite on Saturday, Sept. 19. The ladies were led by sophomore Autumn Oslowski, who took...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="680" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20680'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-300x199.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-768x510.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1536x1020.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1.jpg 1876w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg" /><noscript><img width="1024" height="680" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1024x680.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-300x199.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-768x510.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-1536x1020.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1.jpg 1876w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Steamboat Springs High School cross country runners take off for the start of the girls race at the Eagle Valley Invite on Saturday, Sept. 19.</strong><br /><em>Lisa Renee Tumminello/Courtesy</em></figcaption></div></figure><p>STEAMBOAT SPRINGS — The Steamboat Springs High School girls and boys cross country teams finished fifth at the Eagle Valley Invite on Saturday, Sept. 19.</p><p>The ladies were led by sophomore Autumn Oslowski, who took 12th, followed by senior Sidney Barbier, who earned 13th. Senior Marcada Baker wasn&#8217;t far behind in 24th, and junior Courtney Vargas finished 30th.</p><p>The boys were paced by senior Jaydon Fryer, who finished third. Junior Bowden Tumminello earned seventh, sophomore Casey Wolf took 31st and senior Jameston Tracy earned 35th.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>&#8220;Both races were amongst very competitive teams in our region, with some top ranked athletes,&#8221; said coach Lisa Renee Tumminello. &#8220;We had some new additions to our varsity squads that day, and they had solid performances.&#8221;</p><p>The Sailors head to Craig this weekend, with junior varsity members running Friday and varsity on Saturday. On Oct. 3, Steamboat will host a rare home meet at Howelsen Hill.</p><div class="row"><div class="col"><style>.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation-mobile{display:none}.sb-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div> <script>jQuery(document).ready(function($) {
			    $('#imageGallery-373744-13').lightSlider({
			        gallery:true,
			        item:1,
			        loop:true,
			        thumbItem:9,
			        slideMargin:0,
							enableTouch:true,
			        enableDrag: false,
			        currentPagerPosition:'left',
			        onSliderLoad: function(el) {
								//$( '.gallery-loading' ).hide();
								$( '.swift-gallery' ).css( 'opacity', 1 );
								/*var maxHeight = 0,
								container = $(el),
								children = container.children();
								children.each(function () {
									var childHeight = $(this).prop( 'scrollHeight' );
									if (childHeight > maxHeight) {
										maxHeight = childHeight;
									}
								});
								container.height(maxHeight);*/
			        }

			    });
			  });</script> <div class="swift-gallery p402_hide" style="opacity: 0;"><ul id="imageGallery-373744-13" class="gallery list-unstyled gallery-container"><li data-thumb="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-2-150x150.jpg" data-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-2-682x1024.jpg" data-sub-html="Lisa Renee Tumminello/Courtesy | Steamboat Springs High School sophomore Autumn Oslowski earned 12th at the Eagle Valley Invite on Saturday, Sept. 19." class="swift-gallery-slide h-100"><div class="caption"><p><strong>Steamboat Springs High School sophomore Autumn Oslowski earned 12th at the Eagle Valley Invite on Saturday, Sept. 19.</strong><br/>Lisa Renee Tumminello/Courtesy</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-2-682x1024.jpg" data-no-lazy="1" alt="" /></div></div></li><li data-thumb="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-3-150x150.jpg" data-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-3-682x1024.jpg" data-sub-html="Lisa Renee Tumminello/Courtesy | Steamboat Springs High School senior Jameson Tracy earned 35th at the Eagle Valley Invite on Saturday, Sept. 19." class="swift-gallery-slide h-100"><div class="caption"><p><strong>Steamboat Springs High School senior Jameson Tracy earned 35th at the Eagle Valley Invite on Saturday, Sept. 19.</strong><br/>Lisa Renee Tumminello/Courtesy</p></div><div class="row no-gutters h-100"><div class="col my-auto"> <img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-3-682x1024.jpg" data-no-lazy="1" alt="" /></div></div></li></ul><p class="caption-toggle"><a href="#" class="show-captions">Show Captions</a><a href="#" class="hide-captions">Hide Captions</a></p></div><p><strong>Eagle Valley Invitational-Gypsum</strong><br><strong>Steamboat boys:</strong> 3. Jaydon Fryer. 7. Bowden Tumminello. 31. Casey Wolf. 35. Jameson Tracy. 41. Connor Prost. 42. Jaxson Fryer. 46. Jeremiah Kelley. <br><strong>Steamboat girls:</strong> 12. Autumn Oslowski. 13. Sidney Barbier. 24. Marcada Baker. 30. Courtney Vargas. 32. Hailey Moss. 33. Ella Chapman. 42. Meaghan Maltre.</p><p><em>To reach Shelby Reardon, call 970-871-4253, email <a href="sreardon@steamboatpilot.com">sreardon@SteamboatPilot.com</a> or follow her on Twitter <a href="http://twitter.com/byshelbyreardon" target="_blank">@ByShelbyReardon</a><i class="fas fa-external-link-alt"></i></em>.</p><p></p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row sb-donation sb-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#0F7BC4" class="col-xl-4 p-2"><div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row sb-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 sb-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Steamboat and Routt County make the Steamboat Pilot & Today’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/steamboatpilot" target="_blank" title="Tax deductible donations to the Steamboat Pilot & Today.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SteamboatToday/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.steamboatpilot.com/news/seitz-nolting-qualify-for-state-as-steamboat-golfers-take-3rd-at-regionals/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-1024x681.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-768x511.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-1536x1022.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-2048x1363.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-1024x681.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-768x511.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-1536x1022.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/golf-sbt-082620-2048x1363.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/news/seitz-nolting-qualify-for-state-as-steamboat-golfers-take-3rd-at-regionals/">Seitz, Nolting qualify for state as Steamboat golfers take 3rd at regionals</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-22T22:09:33Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/seitz-nolting-qualify-for-state-as-steamboat-golfers-take-3rd-at-regionals/#vf-comments" class="vf-comment-link" data-container-id="seitz-nolting-qualify-for-state-as-steamboat-golfers-take-3rd-at-regionals"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/xc-sbt-092320-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/">Sailors finish 5th at Eagle Valley Invite</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-22T21:00:38Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/sailors-finish-5th-at-eagle-valley-invite/#vf-comments" class="vf-comment-link" data-container-id="sailors-finish-5th-at-eagle-valley-invite"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/routt-county-extends-emergency-declaration/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/02/NewsBriefs_logo-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/02/NewsBriefs_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/routt-county-extends-emergency-declaration/">Routt County extends emergency declaration</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-22T20:52:34Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/routt-county-extends-emergency-declaration/#vf-comments" class="vf-comment-link" data-container-id="routt-county-extends-emergency-declaration"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-the-home-ignition-zone/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/09/CommunityAgAlliance_logo-1240x731-1024x604-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/09/CommunityAgAlliance_logo-1240x731-1024x604-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-the-home-ignition-zone/">Community Agriculture Alliance: The home ignition zone</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-22T20:30:01Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-the-home-ignition-zone/#vf-comments" class="vf-comment-link" data-container-id="community-agriculture-alliance-the-home-ignition-zone"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/crews-focus-on-control-lines-structure-protection-planning-for-middle-fork-fire/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/2020_09_22-11.10.26.189-CDT-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/2020_09_22-11.10.26.189-CDT-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/crews-focus-on-control-lines-structure-protection-planning-for-middle-fork-fire/">Crews focus on control lines, structure protection planning for Middle Fork Fire</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-22T19:35:15Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/crews-focus-on-control-lines-structure-protection-planning-for-middle-fork-fire/#vf-comments" class="vf-comment-link" data-container-id="crews-focus-on-control-lines-structure-protection-planning-for-middle-fork-fire"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15504/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/road-to-recovery-sk8-church-keeps-rolling-through-pandemic/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/Sk8Church-sbt-091620-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/09/Sk8Church-sbt-091620-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/road-to-recovery-sk8-church-keeps-rolling-through-pandemic/">Road to Recovery: Sk8 Church keeps rolling through pandemic</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-17T01:00:14Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/road-to-recovery-sk8-church-keeps-rolling-through-pandemic/#vf-comments" class="vf-comment-link" data-container-id="road-to-recovery-sk8-church-keeps-rolling-through-pandemic"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/coronavirus/routt-county-expands-covid-19-community-testing-days/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/coronavirus-testkit-sample-5-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/coronavirus-testkit-sample-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/coronavirus/routt-county-expands-covid-19-community-testing-days/">Routt County expands COVID-19 community testing days</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-16T21:27:52Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/coronavirus/routt-county-expands-covid-19-community-testing-days/#vf-comments" class="vf-comment-link" data-container-id="routt-county-expands-covid-19-community-testing-days"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/steamboat-sales-tax-collection-continues-downward-trend-in-july-internet-sales-grow/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="$100 bills" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/shutterstock_150954545-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/06/shutterstock_150954545-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="$100 bills" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/steamboat-sales-tax-collection-continues-downward-trend-in-july-internet-sales-grow/">Steamboat sales tax collection continues downward trend in July, internet sales grow</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-16T21:10:22Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/steamboat-sales-tax-collection-continues-downward-trend-in-july-internet-sales-grow/#vf-comments" class="vf-comment-link" data-container-id="steamboat-sales-tax-collection-continues-downward-trend-in-july-internet-sales-grow"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/advertise-with-us/" ><img width="833" height="694" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20833%20694'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" /><noscript><img width="833" height="694" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/dental-assistant-rabbit-ears-dental-office-steamboat-springs/8-0000620208-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rabbit Ears Dental Office</h5><h6 style="color:#000;">Dental Assistant at Rabbit Ears Dental Office in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dental Assistant Full Time Position at Rabbit Ears Dental Office.&nbsp; &nbsp;Four Day work week, Full Benefits.&nbsp; Prefer Health Care Experience,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/concrete-and-earthwork-hiring-native-excavating-inc-steamboat-springs/8-0000617244-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000577159-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000577159-01-0.jpg" alt="Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/concrete-and-earthwork-hiring-native-excavating-inc-steamboat-springs/8-0000617244-01" target="_blank" style="display:block;overflow:hidden;"><h5>Native Excavating, Inc.</h5><h6 style="color:#000;">Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Concrete &amp; Earthwork Hiring! Top pay, extensive benefits, and year- round work available. &#149; Supervisors &#149; Foreman &#149; Operators &#149;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000614859-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the passion and desire to deliver&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/multiple-positions-coca-cola-bottling-company-granby/8-0000620832-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Positions at Coca-Cola Bottling Company in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000590153-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000590153-01-0.jpg" alt="Multiple Positions at Coca-Cola Bottling Company in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/multiple-positions-coca-cola-bottling-company-granby/8-0000620832-01" target="_blank" style="display:block;overflow:hidden;"><h5>Coca-Cola Bottling Company</h5><h6 style="color:#000;">Multiple Positions at Coca-Cola Bottling Company in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We have immediate openings available. Apply online today at&#58; http&#58;&#47;&#47;coca-colahighcountry.com&#47;&#35;careers Coca-Cola Bottling Company High Country is an Affirmative Action&#47;Equal Opportunity&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/patrol-deputy-routt-county-sheriffs-dept-steamboat-springs/8-0000618138-01" target="_blank" style="display:block;overflow:hidden;"><h5>Routt County Sheriff's Dept</h5><h6 style="color:#000;">Patrol Deputy at Routt County Sheriff's Dept in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sheriff's Office Patrol Deputy Details&#58; www.co.routt.co.us Deadline&#58; September 22nd, 2020 Routt County is an EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/equipment-operator-routt-county-steamboat-springs/8-0000619395-01" target="_blank" style="display:block;overflow:hidden;"><h5>Routt County</h5><h6 style="color:#000;">Equipment Operator at Routt County in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Road &amp; Bridge Equipment Operator Oak Creek Shop Details&#58; www.co.routt.co.us Deadline&#58; September 28th, 2020 Routt County is an EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/spanish-speaking-case-manager-school-based-mentors-partners-in-routt-county-steamboat-springs/8-0000618890-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Spanish Speaking Case Manager, School Based Mentors at Partners in Routt County in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000460270-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000460270-01-0.jpg" alt="Spanish Speaking Case Manager, School Based Mentors at Partners in Routt County in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/spanish-speaking-case-manager-school-based-mentors-partners-in-routt-county-steamboat-springs/8-0000618890-01" target="_blank" style="display:block;overflow:hidden;"><h5>Partners in Routt County</h5><h6 style="color:#000;">Spanish Speaking Case Manager, School Based Mentors at Partners in Routt County in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>JOIN OUR TEAM! Partners in Routt County is Hiring&#58; &#149; Spanish Speaking Case Manager Year round, 30 hrs&#47;wk with benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Restaurant-Clubs/manager-servers-bartenders-food-runners-hosts-carls-tavern-steamboat-springs/8-0000621754-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Manager, Servers, Bartenders, Food Runners, Hosts at Carl's Tavern in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000587960-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000587960-01-0.jpg" alt="Manager, Servers, Bartenders, Food Runners, Hosts at Carl's Tavern in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Restaurant-Clubs/manager-servers-bartenders-food-runners-hosts-carls-tavern-steamboat-springs/8-0000621754-01" target="_blank" style="display:block;overflow:hidden;"><h5>Carl's Tavern</h5><h6 style="color:#000;">Manager, Servers, Bartenders, Food Runners, Hosts at Carl's Tavern in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Carl's Tavern Manager Servers Bartenders Food Runners Hosts Please stop in and fill out an application 700 Yampa Street</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/sales-associate-ski-haus-liquor-steamboat-springs/8-0000618879-01" target="_blank" style="display:block;overflow:hidden;"><h5>Ski Haus Liquor</h5><h6 style="color:#000;">Sales Associate at Ski Haus Liquor in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Sales Associate Ski Haus Liquor is looking to hire sales associates. Full and part-time available. Flexible schedule allows for time&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/counselorpsychotherapist-minds-in-motion-steamboat-springs/8-0000621223-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Counselor/Psychotherapist at Minds in Motion in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21941655.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21941655.jpg" alt="Counselor/Psychotherapist at Minds in Motion in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/counselorpsychotherapist-minds-in-motion-steamboat-springs/8-0000621223-01" target="_blank" style="display:block;overflow:hidden;"><h5>Minds in Motion</h5><h6 style="color:#000;">Counselor/Psychotherapist at Minds in Motion in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Minds in Motion is looking for a psychotherapist with master's level degree to work in an integrated Medicine setting. Preferred&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/vice-president-resort-group-steamboat-springs/8-0000620925-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Vice President at Resort Group in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000620925-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000620925-01-0.jpg" alt="Vice President at Resort Group in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/vice-president-resort-group-steamboat-springs/8-0000620925-01" target="_blank" style="display:block;overflow:hidden;"><h5>Resort Group</h5><h6 style="color:#000;">Vice President at Resort Group in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Rare Opening of Executive Position&#58; VICE PRESIDENT We are Steamboat's largest professional property management company specializing in residential homeowner association&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/government-position-yampa-valley-regional-airport-steamboat-springs/8-0000620167-01" target="_blank" style="display:block;overflow:hidden;"><h5>Yampa Valley Regional Airport</h5><h6 style="color:#000;">Government Position at Yampa Valley Regional Airport in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Yampa Valley Regional Airport YR PT OSS&#47;ARFF Firefighter Details&#58; www.co.routt.co.us Deadline&#58; September 30th, 2020 Routt County is an EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000617506-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000617506-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foundry</h5><h6 style="color:#000;">Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Shift Nurse Position Available Entry level nursing position. LPN, or RN licensure Required Extensive benefits &amp; opportunities for advancement Apply&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/boiler-techs-and-licensed-service-techs-jdw-steamboat-springs/8-0000617219-01" target="_blank" style="display:block;overflow:hidden;"><h5>JDW</h5><h6 style="color:#000;">Boiler Techs & Licensed Service Techs at JDW in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Positions Available for Boiler Techs &amp; HVAC Techs with 10 yrs of experience. EPA licenses requires Starting Wage is $30&#47;HR.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/all-hotel-positions-residence-inn-1480-pine-grove-road/8-0000617795-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="All Hotel Positions at Residence Inn in 1480 Pine Grove Road" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000617795-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000617795-01-0.jpg" alt="All Hotel Positions at Residence Inn in 1480 Pine Grove Road" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/all-hotel-positions-residence-inn-1480-pine-grove-road/8-0000617795-01" target="_blank" style="display:block;overflow:hidden;"><h5>Residence Inn</h5><h6 style="color:#000;">All Hotel Positions at Residence Inn in 1480 Pine Grove Road</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We Are Hiring! All Hotel Positions Full &amp; Part Time Health Benefits, Ski Pass, Marriott Hotel Discounts, Great Work Environment!&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15486></div><p><script defer src=//api.circularhub.com/15486/circularhub_module.js></script></p><hr /><a href="https://www.steamboatpilot.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/" target="_blank"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=e313907&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=e313907&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/special-sections/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5f6a763342e06" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> News</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5f6a7633457b4"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=wgy811WzgH4&refurl=https%3A%2F%2Fnews.google.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care/">The Longevity Project Part 3: Investing toward access: High country hospitals spend millions to increase residents&#8217; access to care</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-18T01:00:36Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care/#vf-comments" class="vf-comment-link" data-container-id="the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Editor’s note: This is Part 3 of a four-part series on longevity in the High Country. The series is being produced in partnership with The Aspen Times, Vail Daily, Glenwood Post Independent, Summit Daily News...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f6a763348e97"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=vU1-GbBvdVg&refurl=https%3A%2F%2Fnews.google.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help/">LIVE UPDATES: Middle Fork Fire explodes to over 3,500 acres by Monday evening; Tuesday snow unlikely to bring much help</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-07T19:35:45Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help/#vf-comments" class="vf-comment-link" data-container-id="wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">9 p.m. updateThe Middle Fork Fire has grown to now 3,522 acres. It has reached Luna Lake and is headed toward Mount Ethel. The blaze is currently within one mile of the Continental Divide Trail and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f6a76334c16c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=g8uR8kQmco8&refurl=https%3A%2F%2Fnews.google.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-2020-steamboat-pilot-today-hot-air-ballon-rodeo/">VIDEO: 2020 Steamboat Pilot &#038; Today Hot Air Ballon Rodeo</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-31T16:37:17Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-2020-steamboat-pilot-today-hot-air-ballon-rodeo/#vf-comments" class="vf-comment-link" data-container-id="video-2020-steamboat-pilot-today-hot-air-ballon-rodeo"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f6a76334d4aa"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=xuJT0hhK0oI&refurl=https%3A%2F%2Fnews.google.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-from-the-air-in-the-big-top-balloon/">VIDEO: From the air in the Big Top balloon</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-31T14:30:38Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-from-the-air-in-the-big-top-balloon/#vf-comments" class="vf-comment-link" data-container-id="video-from-the-air-in-the-big-top-balloon"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f6a76334ebdd"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=gjF_SRAXur0&refurl=https%3A%2F%2Fnews.google.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-smokey-bear-time-lapse/">VIDEO: Smokey Bear time-lapse</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-31T14:00:55Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-smokey-bear-time-lapse/#vf-comments" class="vf-comment-link" data-container-id="video-smokey-bear-time-lapse"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5f6a763342e06" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5f6a763342e06" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5f6a763342e06" data-slide-to="1" class=""></li><li data-target="#video-carousel-5f6a763342e06" data-slide-to="2" class=""></li><li data-target="#video-carousel-5f6a763342e06" data-slide-to="3" class=""></li><li data-target="#video-carousel-5f6a763342e06" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5f6a763342e06" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://steamboattoday.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/eedition/">E-edition</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen - Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/sailors-finish-5th-at-eagle-valley-invite/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/sailors-finish-5th-at-eagle-valley-invite/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"2635419039"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"651a70e59b"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Shelby Reardon','dimension7': '','dimension8': '2020-09-22','dimension9': 'wp-373744','dimension10': '','dimension12': '2020-09-22 15:00:38','dimension13': '1','dimension14': 'article','dimension15': '182','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Shelby Reardon','dimension7': '','dimension8': '2020-09-22','dimension9': 'wp-373744','dimension10': '','dimension12': '2020-09-22 15:00:38','dimension13': '1','dimension14': 'article','dimension15': '182','dimension16': '','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Shelby Reardon';
	        _sf_async_config.title = 'Sailors finish 5th at Eagle Valley Invite | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600812595 -->