<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-css-2.75.5.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/main.min-1590173615.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' defer></script> <link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=367807' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fmonday-medical-navigating-an-acl-tear%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fmonday-medical-navigating-an-acl-tear%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><link rel="manifest" href="https://www.steamboatpilot.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-a74266459fa1" /><meta name="vf:container_id" content="monday-medical-navigating-an-acl-tear" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png"><title>Monday Medical: Navigating an ACL tear | SteamboatToday.com</title><meta name="description" content="Tearing your ACL is a fairly common injury. But it’s also an intense one. “It can be a life-altering injury,” said Dr. Michael Sisk, an orthopedic surgeon in Steamboat Springs and a member of the..." /><meta property="og:title" content="Monday Medical: Navigating an ACL tear"/><meta property="og:description" content="Tearing your ACL is a fairly common injury. But it’s also an intense one. “It can be a life-altering injury,” said Dr. Michael Sisk, an orthopedic surgeon in Steamboat Springs and a member of the..."/><meta property="og:url" content="https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="604" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Steamboat Pilot &amp; Today | Monday Medical: Navigating an ACL tear"><meta name="application-name" content="Steamboat Pilot &amp; Today | Monday Medical: Navigating an ACL tear"><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="Susan Cunningham" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Monday Medical: Navigating an ACL tear",
				  "image": [
				    "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg"
				   ],
				  "datePublished": "2020-05-25 13:04:00",
				  "dateModified": "2020-05-24 15:29:19",
					"author": {
						"@type": "Person",
						"name": "Susan Cunningham"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "Tearing your ACL is a fairly common injury. But it’s also an intense one. “It can be a life-altering injury,” said Dr. Michael Sisk, an orthopedic surgeon in Steamboat Springs and a member of the medical staff at UCHealth Yampa Valley Medical Center. “It causes not only a physical injury, but creates a mental wound&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20200525"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-367807 single-format-standard steamboattoday category-health category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-02-25" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363909" href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363909" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://marketplace.adpay.com/CMNM/Obituary">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d">Trail Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.steamboatpilot.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-4" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-4" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/special-sections/" >Special Sections </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/crime-courts/" >Crime </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/" >Real estate </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/" >Milestones </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-334568" aria-expanded="false">Videos & Photos <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-334568" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/video/">Video</a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-363909" aria-expanded="false"> <span>Coronavirus</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-363909" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/coronavirus/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/homeschoolheroes/" >Homeschool Heroes </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/" >Silver Linings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/" >Local COVID-19 Stats </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/faces-of-the-frontlines/" >Faces of the Frontlines </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/" >COVID-19 Live Panel Video Gallery </a></li><li><a class="nav-link infant" href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/" >Open for Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/" >Bored? Color these creations </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/" >How to Get Help </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3162" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/obituaries/" >Latest obituaries </a></li><li><a class="nav-link infant" href="https://marketplace.adpay.com/CMNM/Obituary" >Submit an obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3148" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3148" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/our-view-editorials/" >Our View editorials </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/op-ed/" >Guest commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3150" aria-expanded="false"> <span>Explore Steamboat</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3150" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/20-under-40/" >20 Under 40 </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/arts/" >Arts </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/entertainment/" >Entertainment </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/food-drink/" >Food and drink </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/" >Happy Hours </a></li><li><a class="nav-link infant" href="/bestoftheboat" >Best of the Boat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10" >Explore Steamboat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8" >Move to Steamboat </a></li><li><a class="nav-link infant" href="http://local.steamboatpilot.com/" >Business directory </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3154" aria-expanded="false"> <span>Sports &#038; Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3154" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/sports-outdoors/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/" >Snow sports </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/" >Prep sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6" >Colorado Hunter </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d" >Trail Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334567" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334567" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/in-our-shoes/" >In Our Shoes </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/annexation/" >West Steamboat annexation </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity-event/" >2018 Longevity Project: Blue Zones </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity2019/" >2019 Longevity Project: Thriving at Altitude </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/" >Adventure Show </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/winter-heroes/%20" >Winter Heroes </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.steamboatpilot.com/homefinder/" > <span>Homefinder</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334569" aria-expanded="false"> <span>Happenings Calendar</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334569" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >See events </a></li><li><a class="nav-link infant" href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday" >Add an event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334570" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334570" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale" >Real estate </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727" >Homefinder </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.steamboatpilot.com/donate/"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu .sub-menu a.nav-link' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
				    eventAction: 'Click',
				    eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
				    eventAction: 'Click',
				    eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-02-25" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Monday Medical: Navigating an ACL tear</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-05-25T19:04:00Z"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fmonday-medical-navigating-an-acl-tear%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Monday Medical: Navigating an ACL tear&url=https://www.steamboatpilot.com/?p=367807" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="monday-medical-navigating-an-acl-tear"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Monday Medical: Navigating an ACL tear&body=Tearing your ACL is a fairly common injury. But it’s also an intense one. “It can be a life-altering injury,” said Dr. Michael Sisk, an orthopedic surgeon in Steamboat Springs and a member of the...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Susan Cunningham<br> For Steamboat Pilot & Today</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Monday Medical: Navigating an ACL tear&url=https://www.steamboatpilot.com/?p=367807" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="monday-medical-navigating-an-acl-tear"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Monday Medical: Navigating an ACL tear&body=Tearing your ACL is a fairly common injury. But it’s also an intense one. “It can be a life-altering injury,” said Dr. Michael Sisk, an orthopedic surgeon in Steamboat Springs and a member of the...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="604" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20604'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-620x366.jpg 620w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg" /><noscript><img width="1024" height="604" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-620x366.jpg 620w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></figure><p>Tearing your ACL is a fairly common injury. But it’s also an intense one.</p><p>“It can be a life-altering injury,” said Dr. Michael Sisk, an orthopedic surgeon in Steamboat Springs and a member of the medical staff at UCHealth Yampa Valley Medical Center. “It causes not only a physical injury, but creates a mental wound as well. Suddenly, people lose confidence about their ability to get outside and do what they want to do.”</p><p>But with proper treatment and rehabilitation, it can heal. Below, Sisk describes how to prevent an ACL tear and heal from it when the worst happens.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><h4><strong>What is the ACL and why does it tear? </strong></h4><p>The ACL, or anterior cruciate ligament, runs through the knee joint, connecting the thighbone to the shinbone. It provides stability to the knee, but because of its position, it can snap if the knee encounters a sudden force.</p><div class="row"><div class="col"><style>.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation-mobile{display:none}.sb-donation hr{margin-left:0}}</style><div class="row sb-donation sb-donation-mobile p-0" style=""><div style="background:#0F7BC4" class="col-xl-4 p-2"><div data-bg="url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>That force may be caused by stopping suddenly or changing direction quickly, by a collision or fall, or by landing from a jump incorrectly, which means sports such as football, lacrosse, basketball and skiing are prime opportunities for injuring the ACL.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><h4><strong>Can an ACL tear be prevented?</strong></h4><p>“Probably the most important factor is being physically fit,” Sisk said. “Having a strong quad is one of your best weapons as far as preventing an ACL injury.”</p><p>Another precaution: try not to put yourself into harm’s way. While that can be difficult when going all-out in a football game, there are steps you can take when skiing. For instance, ski in good conditions on terrain at your level, stop when you start to fatigue and make sure your skis are adjusted properly, so they release in a fall.</p><h4><strong>How is it treated?</strong></h4><p>An ACL tear won’t heal on its own, but ACL reconstruction surgery is elective. Some people forgo surgery and do physical therapy to build up surrounding muscles and wear a brace when needed.</p><p>But many people, especially those who are active, go ahead with surgery.</p><p>“Most people don’t want to live life in a brace, so proceed to reconstruction of the knee,” Sisk said.</p><h4><strong>What does surgery involve?</strong></h4><p>When an ACL is torn, it’s typically shredded and can’t be stitched back together. Instead, the surgeon removes the torn tendon and replaces it with a new one.</p><p>It’s a straightforward process that local surgeons have a lot of experience with.</p><p>“This is Ski Town USA, and we happen to deal with this injury all the time, so we have local expertise here,” Sisk said.</p><p>Patients can choose to use their own tendon for a replacement or a donor tendon, which Sisk typically prefers.</p><p>“When you steal a tendon from your own knee, you may weaken it and create a further injury,” Sisk said.</p><h4><strong>How long does it take to heal?</strong></h4><p>“It truly is a six-month journey, at minimum,” Sisk said. “Think about it: if you see a Denver Broncos’ player tear his ACL, when do you see the athlete return? It’s the following year.”</p><p>Physical therapy is a critical part of any recovery.</p><p>“The outcome is, in my opinion, mostly derived from the amount of work and dedication a patient puts into that recovery,” Sisk said. “Physical therapists are so critical to a patient’s recovery. And therapists here in town are some of the best in the world.”</p><p>It takes about two months after surgery for the ligament to begin to heal. And then, physical therapy intensifies.</p><p>“You’re continually asking the patient to go into the red zone and rebuild fitness,” Sisk said. “My advice to my patients always is, ‘I want you to achieve a level of fitness that is, at the bare minimum, where you were before you tore your knee up. It’d be even better to elevate your fitness level.’”</p><p>The good news: with proper focus on physical therapy, the knee can become as good as new.</p><p>“I want patients to eliminate the thought that they had their knee rebuilt,” Sisk said. “My goal is that, at a dinner a couple of years later, somehow ACL reconstruction comes up, and they say, ‘I had ACL surgery. Now, which knee was it?’”</p><p><em>Susan Cunningham writes for UCHealth Yampa Valley Medical Center. She can be reached at <a href="mailto:cunninghamsbc@gmail.com" target="_blank">cunninghamsbc@gmail.com</a><i class="fas fa-external-link-alt"></i>.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation hr{margin-left:0}}</style><div class="row sb-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 sb-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Steamboat and Routt County make the Steamboat Pilot & Today’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/steamboatpilot" target="_blank" title="Tax deductible donations to the Steamboat Pilot & Today.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/st-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SteamboatToday/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15504/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Health</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/"><img width="300" height="177" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20177'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-620x366.jpg 620w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-325x192.jpg" /><noscript><img width="300" height="177" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-325x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-620x366.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/">Monday Medical: Navigating an ACL tear</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-25T19:04:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/monday-medical-navigating-an-acl-tear/#vf-comments" class="vf-comment-link" data-container-id="monday-medical-navigating-an-acl-tear"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/love-in-the-time-of-covid-19-how-quarantine-is-affecting-couples/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/05/healthfeature-sbt-052520-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/05/healthfeature-sbt-052520-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/love-in-the-time-of-covid-19-how-quarantine-is-affecting-couples/">Love in the time of COVID-19: how quarantine is affecting couples</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-25T01:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/love-in-the-time-of-covid-19-how-quarantine-is-affecting-couples/#vf-comments" class="vf-comment-link" data-container-id="love-in-the-time-of-covid-19-how-quarantine-is-affecting-couples"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/monday-medical-how-to-heal-a-wound/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/monday-medical-how-to-heal-a-wound/">Monday Medical: How to heal a wound</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-18T17:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/monday-medical-how-to-heal-a-wound/#vf-comments" class="vf-comment-link" data-container-id="monday-medical-how-to-heal-a-wound"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/colorados-rural-pharmacies-wrestle-against-big-business-to-remain-community-cornerstones/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/Lyons-sbt-120819-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/Lyons-sbt-120819-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/colorados-rural-pharmacies-wrestle-against-big-business-to-remain-community-cornerstones/">Colorado’s rural pharmacies wrestle against big business to remain community cornerstones</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-17T21:48:43Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/colorados-rural-pharmacies-wrestle-against-big-business-to-remain-community-cornerstones/#vf-comments" class="vf-comment-link" data-container-id="colorados-rural-pharmacies-wrestle-against-big-business-to-remain-community-cornerstones"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/northwest-colorado-health-simple-ways-for-older-adults-to-stay-active-and-connected-at-home/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-300x300.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-300x300.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/northwest-colorado-health-simple-ways-for-older-adults-to-stay-active-and-connected-at-home/">Northwest Colorado Health: Simple ways for older adults to stay active and connected at home</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-17T18:10:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/northwest-colorado-health-simple-ways-for-older-adults-to-stay-active-and-connected-at-home/#vf-comments" class="vf-comment-link" data-container-id="northwest-colorado-health-simple-ways-for-older-adults-to-stay-active-and-connected-at-home"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/health/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/local-restaurants-now-open-to-in-person-dining-after-state-grants-routt-county-variance/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/05/Cooking-sbt-051520-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/05/Cooking-sbt-051520-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/local-restaurants-now-open-to-in-person-dining-after-state-grants-routt-county-variance/">Local restaurants now open to in-person dining after state grants Routt County variance</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-24T19:12:41Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/local-restaurants-now-open-to-in-person-dining-after-state-grants-routt-county-variance/#vf-comments" class="vf-comment-link" data-container-id="local-restaurants-now-open-to-in-person-dining-after-state-grants-routt-county-variance"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/city-forecasts-over-6m-loss-in-sales-tax-revenue-due-to-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/MountWerner-sbt-031820-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/MountWerner-sbt-031820-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/city-forecasts-over-6m-loss-in-sales-tax-revenue-due-to-covid-19/">City forecasts over $6M loss in sales tax revenue due to COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-23T21:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/city-forecasts-over-6m-loss-in-sales-tax-revenue-due-to-covid-19/#vf-comments" class="vf-comment-link" data-container-id="city-forecasts-over-6m-loss-in-sales-tax-revenue-due-to-covid-19"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/making-the-cuts-steamboat-grapples-with-economic-fallout-of-covid-19/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/05/IMG_1691-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/05/IMG_1691-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/making-the-cuts-steamboat-grapples-with-economic-fallout-of-covid-19/">Making the cuts: Steamboat grapples with economic fallout of COVID-19</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-23T02:36:55Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/making-the-cuts-steamboat-grapples-with-economic-fallout-of-covid-19/#vf-comments" class="vf-comment-link" data-container-id="making-the-cuts-steamboat-grapples-with-economic-fallout-of-covid-19"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/advertise-with-us/" ><img width="833" height="694" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20833%20694'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" /><noscript><img width="833" height="694" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/retail-cashier-steamboat-lumber-steamboat-springs/8-0000582271-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Lumber</h5><h6 style="color:#000;">Retail Cashier at Steamboat Lumber in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Retail Cashier Steamboat Lumber is seeking a full time or partim customer service oriented individual. Responsibilities include&#58; Handline cash, credit&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/concrete-and-earthwork-hiring-native-excavating-inc-steamboat-springs/8-0000583856-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000577159-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000577159-01-0.jpg" alt="Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/concrete-and-earthwork-hiring-native-excavating-inc-steamboat-springs/8-0000583856-01" target="_blank" style="display:block;overflow:hidden;"><h5>Native Excavating, Inc.</h5><h6 style="color:#000;">Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Concrete &amp; Earthwork Hiring! Native Excavating is looking for all positions for the 2020 Construction Season. Top pay, extensive benefits,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/carpenters-laborers-and-forman-haselden-construction-steamboat-springs/8-0000579884-01" target="_blank" style="display:block;overflow:hidden;"><h5>Haselden Construction</h5><h6 style="color:#000;">Carpenters, Laborers, & forman at Haselden Construction in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Haselden Construction is looking for carpeneters, laborers, &amp; a foreman. -Competetive pay -Continuous work -Unbeatable company culture Please call or&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/delivery-driver-and-warehouse-m-and-n-plumbing-supply-company-steamboat-springs/8-0000581882-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delivery Driver & Warehouse at M & N Plumbing Supply Company in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000534662-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000534662-01-0.jpg" alt="Delivery Driver & Warehouse at M & N Plumbing Supply Company in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/delivery-driver-and-warehouse-m-and-n-plumbing-supply-company-steamboat-springs/8-0000581882-01" target="_blank" style="display:block;overflow:hidden;"><h5>M & N Plumbing Supply Company</h5><h6 style="color:#000;">Delivery Driver & Warehouse at M & N Plumbing Supply Company in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>M &amp; N Plumbing Supply Company in Steamboat Springs Area is hiring Delivery Driver&#47;Warehouse Responsibilites&#58; Delivery of merchandise to our&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Automotive/automotive-positions-victory-motors-craig/8-0000583476-01" target="_blank" style="display:block;overflow:hidden;"><h5>Victory Motors</h5><h6 style="color:#000;">Automotive Positions at Victory Motors in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>SUPERSTARS WANTED Victory Motors has immediate full time positions open in our detail shop. If you are hard-working, detail oriented,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/concrete-and-earthwork-hiring-native-excavating-inc-steamboat-springs/8-0000581369-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000577159-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000577159-01-0.jpg" alt="Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/concrete-and-earthwork-hiring-native-excavating-inc-steamboat-springs/8-0000581369-01" target="_blank" style="display:block;overflow:hidden;"><h5>Native Excavating, Inc.</h5><h6 style="color:#000;">Concrete & Earthwork Hiring! at Native Excavating, Inc. in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Concrete &amp; Earthwork Hiring! Native Excavating is looking for all positions for the 2020 Construction Season. Top pay, extensive benefits,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/culinary-positions-housekeepers-care-partners-cna-lpn-rn-caseys-pond-steamboat-springs/8-0000580477-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Culinary Positions, Housekeepers, Care Partners, CNA, LPN, RN at Casey's Pond in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000580477-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000580477-01.jpg" alt="Culinary Positions, Housekeepers, Care Partners, CNA, LPN, RN at Casey's Pond in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/culinary-positions-housekeepers-care-partners-cna-lpn-rn-caseys-pond-steamboat-springs/8-0000580477-01" target="_blank" style="display:block;overflow:hidden;"><h5>Casey's Pond</h5><h6 style="color:#000;">Culinary Positions, Housekeepers, Care Partners, CNA, LPN, RN at Casey's Pond in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CASEY'S POND IS HIRING! We are expanding and looking for talented, committed individuals to join our team. - Culinary Positions&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Seasonal/ranch-irrigator-company-ranch-llc-parshall/8-0000579938-01" target="_blank" style="display:block;overflow:hidden;"><h5>Company Ranch LLC</h5><h6 style="color:#000;">Ranch Irrigator at Company Ranch LLC in PARSHALL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ranch Irrigator Company Ranch LLC Parshall area preferred. &nbsp; Ranch Irrigation Job near Parshall, Colorado Responsible for 250 acres of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/remodel-techs-bud-rogers-construction-steamboat-springs/8-0000582357-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bud Rogers Construction</h5><h6 style="color:#000;">Remodel Techs at Bud Rogers Construction in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>AWARD WINNING BUILDER Seeks remodel technicians. Demo, excavation, concrete, framing, roofing, siding, drywall, painting. Careful career minded non-smokers. Works well&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/health-care-positions-ncc-health-partnership-steamboat-springs/8-0000578428-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000578428-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000578428-01.jpg" alt="Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/health-care-positions-ncc-health-partnership-steamboat-springs/8-0000578428-01" target="_blank" style="display:block;overflow:hidden;"><h5>NCC HEALTH PARTNERSHIP</h5><h6 style="color:#000;">Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Health Partnership is hiring the following positions&#58; Routt County Care Coordinator Health Coverage Guide Accountant Program Assistant OUR VISION&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000577804-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the passion and desire to deliver&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Landscaping/garden-maintenance-crew-novus-landscape-steamboat-springs/8-0000578292-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Garden Maintenance Crew at Novus Landscape in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000401230-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000401230-01-0.jpg" alt="Garden Maintenance Crew at Novus Landscape in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Landscaping/garden-maintenance-crew-novus-landscape-steamboat-springs/8-0000578292-01" target="_blank" style="display:block;overflow:hidden;"><h5>Novus Landscape</h5><h6 style="color:#000;">Garden Maintenance Crew at Novus Landscape in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Landscaping company looking for hard working team players to join our garden maintenance crew. Duties include weeding, planting, fertilizing and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/executive-housekeeper-upscale-resort-steamboat-springs/8-0000583928-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Executive Housekeeper at Upscale Resort in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000537179-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000537179-01-0.jpg" alt="Executive Housekeeper at Upscale Resort in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/executive-housekeeper-upscale-resort-steamboat-springs/8-0000583928-01" target="_blank" style="display:block;overflow:hidden;"><h5>Upscale Resort</h5><h6 style="color:#000;">Executive Housekeeper at Upscale Resort in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>EXECUTIVE HOUSEKEPER Our clients are opening a high-end, upscale resort property in Steamboat Springs, CO. Competitive Salary &#150; Benefits&#47;401k&#47;Vacation &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Agriculture-Animals/veterinary-assistant-or-technician-pet-kare-clinic-steamboat-springs/8-0000579814-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Veterinary Assistant or Technician at Pet Kare Clinic in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000277763-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000277763-01-0.jpg" alt="Veterinary Assistant or Technician at Pet Kare Clinic in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Agriculture-Animals/veterinary-assistant-or-technician-pet-kare-clinic-steamboat-springs/8-0000579814-01" target="_blank" style="display:block;overflow:hidden;"><h5>Pet Kare Clinic</h5><h6 style="color:#000;">Veterinary Assistant or Technician at Pet Kare Clinic in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Veterinary Assistant or Technician Seeking a proactive, energetic team player for FT position at busy, full-service emergency clinic. Exp. preferred.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/estimatorproject-manager-heavy-equipment-operators-class-a-and-b-truck-drivers-cdl-required-earthwork-and-structures-supervisors-superintedents-laborer-duckels-construction-steamboat-springs/8-0000583146-01" target="_blank" style="display:block;overflow:hidden;"><h5>Duckels Construction</h5><h6 style="color:#000;">Estimator/Project Manager, Heavy Equipment Operators, Class A & B Truck Drivers CDL Required, Earthwork & Structures Supervisors, Superintedents, Laborer at Duckels Construction in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Duckels Construction is currently hiring Class A &amp; B Truck Drivers Foreman Project Managers, Estimators Laborers Superintedents Mechanics Equipment Operators&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15486></div><p><script defer src=//api.circularhub.com/15486/circularhub_module.js></script></p><hr /><a href="https://www.steamboatpilot.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/" target="_blank"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite.com/launch.aspx?pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=df8b749&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=df8b749&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/special-sections/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ecc18149d3a2" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> News</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ecc1814a04e7"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=t96jTv_ji7Y&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/finding-balance-between-safety-celebration-for-class-of-2020/">Finding balance between safety, celebration for Class of 2020 (with video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-22T01:32:56Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/finding-balance-between-safety-celebration-for-class-of-2020/#vf-comments" class="vf-comment-link" data-container-id="finding-balance-between-safety-celebration-for-class-of-2020"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS — As Routt County’s three school districts work to finalize plans for graduation ceremonies, a send-off, drive-thru celebration for all graduating seniors will be held May 29 in the Meadows Parking Lot. The...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecc1814a369c"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=gtT6zDJdy8g&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/sshs-senior-athletes-honored-with-parade-of-cars-with-video/">SSHS senior athletes honored with parade of cars (with video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-20T19:02:12Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/sshs-senior-athletes-honored-with-parade-of-cars-with-video/#vf-comments" class="vf-comment-link" data-container-id="sshs-senior-athletes-honored-with-parade-of-cars-with-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS — Senior athletes at Steamboat Springs High School were honored with a parade of cars on Friday, May 15. Each team took a different route, passing by each senior&#8217;s home before swinging by...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecc1814a50f6"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=NxHFZ99-fFg&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/covid-19-and-education/">COVID-19 and Education</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-07T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/covid-19-and-education/#vf-comments" class="vf-comment-link" data-container-id="covid-19-and-education"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">We took a look at how COVID-19 has disrupted our education system, how schools are meeting student needs, and what’s being put in place to address gaps in resources. Featuring Phil Qualman, superintendent of Eagle...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecc1814a69be"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=2N_HJL56T1M&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/an-update-on-covid-19-whats-happening-now/">An update on COVID-19 &#038; what&#8217;s happening now</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-30T19:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/an-update-on-covid-19-whats-happening-now/#vf-comments" class="vf-comment-link" data-container-id="an-update-on-covid-19-whats-happening-now"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ecc1814a8370"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=RAF1h6PrlR0&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16T20:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments" class="vf-comment-link" data-container-id="covid-19-how-to-navigate-unemployment-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ecc18149d3a2" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ecc18149d3a2" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ecc18149d3a2" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ecc18149d3a2" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ecc18149d3a2" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ecc18149d3a2" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ecc18149d3a2" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/special-sections/">Magazines</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/newsletters/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/eedition/">E-edition</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen - Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/monday-medical-navigating-an-acl-tear/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/monday-medical-navigating-an-acl-tear/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-js-2.75.5.js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"7ed2acc6d7"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"019baa4b8c"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/main-1588779277.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Susan Cunningham','dimension7': '','dimension8': '2020-05-25','dimension9': 'wp-367807','dimension10': '','dimension12': '2020-05-25 13:04:00','dimension13': '0','dimension14': 'article','dimension15': '718','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Susan Cunningham','dimension7': '','dimension8': '2020-05-25','dimension9': 'wp-367807','dimension10': '','dimension12': '2020-05-25 13:04:00','dimension13': '0','dimension14': 'article','dimension15': '718','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Susan Cunningham';
	        _sf_async_config.title = 'Monday Medical: Navigating an ACL tear | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1590433812 -->