<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//player.swiftcom.com' /><link rel='dns-prefetch' href='//youtube.com' /><link rel='dns-prefetch' href='//imasdk.googleapis.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1597439350' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script> <link rel="https://api.w.org/" href="https://www.steamboatpilot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.steamboatpilot.com/wp-json/wp/v2/posts/372327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=372327' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fmeet-the-balloon-pilots-unchained-western-spirit-dee-iv%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fmeet-the-balloon-pilots-unchained-western-spirit-dee-iv%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script><meta name="google-site-verification" content="qprXcW78r-JevVCru1KR7bk3OEP32Xv_rerDHHJSeMU" />  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2gwd4QtNIZpGle3xgiabeqzf5zUkivD9zLpnojogObOIOU8uH0VXNGTZHc6w80YJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><link rel="manifest" href="https://www.steamboatpilot.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-a74266459fa1" /><meta name="vf:container_id" content="meet-the-balloon-pilots-unchained-western-spirit-dee-iv" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-steamboat-pilot-today-staff-report"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png"><title>Meet the balloon pilots: Unchained, Western Spirit, Dee IV | SteamboatToday.com</title><meta name="description" content="Twenty-three pilots will fly their hot air balloons high above Steamboat Springs on Aug. 29 and 30 during the Steamboat Springs Pilot &amp; Today Balloon Rodeo. Here&#8217;s a little bit about some of the balloons,..." /><meta property="og:title" content="Meet the balloon pilots: Unchained, Western Spirit, Dee IV"/><meta property="og:description" content="Twenty-three pilots will fly their hot air balloons high above Steamboat Springs on Aug. 29 and 30 during the Steamboat Springs Pilot &amp; Today Balloon Rodeo. Here&#8217;s a little bit about some of the balloons,..."/><meta property="og:url" content="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-1024x683.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-1024x683.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Steamboat Pilot &amp; Today | Meet the balloon pilots: Unchained, Western Spirit, Dee IV"><meta name="application-name" content="Steamboat Pilot &amp; Today | Meet the balloon pilots: Unchained, Western Spirit, Dee IV"><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="Steamboat Pilot & Today staff report" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Meet the balloon pilots: Unchained, Western Spirit, Dee IV",
				  "image": [
				    "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-1024x683.jpg"
				   ],
				  "datePublished": "2020-08-28 07:00:27",
				  "dateModified": "2020-08-27 17:20:02",
					"author": {
						"@type": "Person",
						"name": "Steamboat Pilot &amp; Today staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "Twenty-three pilots will fly their hot air balloons high above Steamboat Springs on Aug. 29 and 30 during the Steamboat Springs Pilot &amp; Today Balloon Rodeo. Here's a little bit about some of the balloons, and their pilots, that you can expect to see soaring in the skies this weekend. Jonathan WrightLas Vegas, NevadaHead AX7-70R&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20200828"><style type="text/css" id="wp-custom-css">.grecaptcha-badge{visibility:hidden}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-372327 single-format-standard steamboattoday category-balloon-rodeo category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-05-30" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-334568" href="#">Videos &amp; Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/steamboat-conversations-live-town-hall-panel-series/">Steamboat Conversations: Live town hall panel series</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363909" href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363909" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/obituary/">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &amp; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election 2020</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://local.steamboatpilot.com/">Business Directory</a></li></ul></div></div><div class="d-flex"> <a href="https://www.steamboatpilot.com/donate/"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.steamboatpilot.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li><a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li><a href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li><a href="https://www.steamboatpilot.com/news/health/">Health</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/education/">Education</a></li><li><a href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li><a href="https://www.steamboatpilot.com/milestones/">Milestones</a></li><li><a href="#">Videos &amp; Photos</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li><a href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li><a href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li><a href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li><a href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li><a href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li><a href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="/obituary/">Submit an obituary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/opinion/">Opinion</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li><a href="/bestoftheboat">Best of the Boat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li><a href="http://local.steamboatpilot.com/">Business directory</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/sports-outdoors/">Sports &amp; Outdoors</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul></div></div></div><div class="card"><h2><a href="#">In Depth</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li><li><a href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li><a href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li><a href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li><a href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li><a href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li><li><a href="https://www.steamboatpilot.com/election/">Election 2020</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></h2></div><div class="card"><h2><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Calendar</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li></div><div class="col col-md-12"><ul><li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.steamboatpilot.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></div></div></div><div class="card"><h2><a href="https://local.steamboatpilot.com/">Business Directory</a></h2></div></div></div><hr /><ul class="footer-menu"><li class=""><a href="https://www.steamboatpilot.com/donate/">Donate</a></li><li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li><li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-05-30" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Meet the balloon pilots: Unchained, Western Spirit, Dee IV</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-08-28T13:00:27Z"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fmeet-the-balloon-pilots-unchained-western-spirit-dee-iv%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Meet the balloon pilots: Unchained, Western Spirit, Dee IV&url=https://www.steamboatpilot.com/?p=372327" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="meet-the-balloon-pilots-unchained-western-spirit-dee-iv"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Meet the balloon pilots: Unchained, Western Spirit, Dee IV&body=Twenty-three pilots will fly their hot air balloons high above Steamboat Springs on Aug. 29 and 30 during the Steamboat Springs Pilot &amp; Today Balloon Rodeo. Here&#8217;s a little bit about some of the balloons,...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Steamboat Pilot & Today staff report" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/SBT2019logo_color-150x150.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/SBT2019logo_color-150x150.jpg" alt="Steamboat Pilot & Today staff report" /></noscript></div><div class="editor-name"><h6><a href="https://www.steamboatpilot.com/profile/steamboat-pilot-today-staff-report/" rel="author">Steamboat Pilot & Today staff report</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-steamboat-pilot-today-staff-report" data-topicName="Steamboat Pilot & Today staff report" href="#" title="Follow and receive notifications when a new post is published by Steamboat Pilot & Today staff report"></a></h6><p><a href="mailto:news@steamboatpilot.com" rel="author">news@steamboatpilot.com</a></p></div></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Meet the balloon pilots: Unchained, Western Spirit, Dee IV&url=https://www.steamboatpilot.com/?p=372327" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="meet-the-balloon-pilots-unchained-western-spirit-dee-iv"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Meet the balloon pilots: Unchained, Western Spirit, Dee IV&body=Twenty-three pilots will fly their hot air balloons high above Steamboat Springs on Aug. 29 and 30 during the Steamboat Springs Pilot &amp; Today Balloon Rodeo. Here&#8217;s a little bit about some of the balloons,...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><p><em>Twenty-three pilots will fly their hot air balloons high above Steamboat Springs on Aug. 29 and 30 during the Steamboat Springs Pilot &amp; Today Balloon Rodeo. Here&#8217;s a little bit about some of the balloons, and their pilots, that you can expect to see soaring in the skies</em> <em>this weekend.</em></p><div class="wp-block-media-text alignwide has-media-on-the-right"><figure class="wp-block-media-text__media"><img width="536" height="949" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20536%20949'%3E%3C/svg%3E" alt="" class="wp-image-350101" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Wright-Balloon.png 536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Wright-Balloon-169x300.png 169w" data-lazy-sizes="(max-width: 536px) 100vw, 536px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Wright-Balloon.png" /><noscript><img width="536" height="949" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Wright-Balloon.png" alt="" class="wp-image-350101" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Wright-Balloon.png 536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Wright-Balloon-169x300.png 169w" sizes="(max-width: 536px) 100vw, 536px" /></noscript></figure><div class="wp-block-media-text__content"><p class="has-medium-font-size"><strong>Jonathan Wright</strong><br>Las Vegas, Nevada<br>Head AX7-70R — Unchained</p></div></div><p>Jonathan Wright is a two-time member of Team USA in the FAI World Hot Air Balloon Championships. He&#8217;s flown in 12 states and six countries. His longest flight was eight hours and 200 miles and his highest flight was 15,000 feet. The fastest balloon he&#8217;s ever flown was 78 mph, the smallest balloon flown was 62,000 cubic feet and the largest flown was 330,000 cubic feet.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><div class="wp-block-media-text alignwide has-media-on-the-right is-stacked-on-mobile" style="grid-template-columns:auto 48%"><figure class="wp-block-media-text__media"><img width="576" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20576%201024'%3E%3C/svg%3E" alt="" class="wp-image-350196" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-576x1024.jpg 576w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-169x300.jpg 169w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-768x1365.jpg 768w" data-lazy-sizes="(max-width: 576px) 100vw, 576px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-576x1024.jpg" /><noscript><img width="576" height="1024" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-576x1024.jpg" alt="" class="wp-image-350196" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-576x1024.jpg 576w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-169x300.jpg 169w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/WesternSpiritBalloon-768x1365.jpg 768w" sizes="(max-width: 576px) 100vw, 576px" /></noscript></figure><div class="wp-block-media-text__content"><p class="has-medium-font-size"><strong>Jon Seay, Sr.</strong><br>Denver, Colorado<br>Aerostar S60A — Western Spirit</p></div></div><p>Jon Seay, Sr., has flown in many hot air balloon events across the United States and internationally. He has flown gas balloons over the Swiss Alps, landing in a small town in Italy, as well as hot air balloon flights in Mexico, Canada and Switzerland.</p><div class="row"><div class="col"><style>.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation-mobile{display:none}.sb-donation hr{margin-left:0}}</style></div></div><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><div class="wp-block-media-text alignwide has-media-on-the-right"><figure class="wp-block-media-text__media"><img width="1000" height="667" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20667'%3E%3C/svg%3E" alt="" class="wp-image-350097" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew.jpg 1000w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew-768x512.jpg 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew.jpg" /><noscript><img width="1000" height="667" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew.jpg" alt="" class="wp-image-350097" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew.jpg 1000w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/Taylornew-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></figure><div class="wp-block-media-text__content"><p class="has-medium-font-size"><strong>Tim Taylor</strong><br>Holladay, Utah<br>Cameron Z105 — Dee IV</p></div></div><p>Tim Taylor and his wife got married in a balloon. He loved the experience so much that he bought the balloon they got married in and has been flying it ever since — for 30 years now.</p><p><em>For more information about the festival, visit </em><a href="http://www.hotairballoonrodeo.com"><em><a href="http://www.hotairballoonrodeo.com" target="_blank">http://www.hotairballoonrodeo.com</a><i class="fas fa-external-link-alt"></i></em></a><em> and follow the Steamboat Pilot &amp; Today&#8217;s full coverage of the event.</em></p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation hr{margin-left:0}}.mobile-flex-fix{display:none!important}.desk-flex-fix{display:flex!important}@media (max-width:768px){.mobile-flex-fix{display:block!important}.desk-flex-fix{display:none!important}}</style><div class="row sb-donation sb-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style=""><div style="background:#0F7BC4" class="col-xl-4 p-2"><div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div><div class="row sb-donation p-0 d-xs-none d-sm-none desk-flex-fix" style=""><div class="col-xl-7 pt-3 pb-4 sb-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Steamboat and Routt County make the Steamboat Pilot & Today’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/steamboatpilot" target="_blank" title="Tax deductible donations to the Steamboat Pilot & Today.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SteamboatToday/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Balloon Rodeo</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-768x512.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-1024x683.jpg 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-768x512.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-5-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/">Meet the balloon pilots: Unchained, Western Spirit, Dee IV</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-28T13:00:27Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/#vf-comments" class="vf-comment-link" data-container-id="meet-the-balloon-pilots-unchained-western-spirit-dee-iv"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-just-ducky-floating-awaysis-twist-of-fate-high-def/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/HABR-Twist-of-Fate-Stephen-Coffing-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/HABR-Twist-of-Fate-Stephen-Coffing-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-just-ducky-floating-awaysis-twist-of-fate-high-def/">Meet the balloon pilots: Just Ducky, Floating Awaysis, Twist of Fate, High Def</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-27T21:00:53Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-just-ducky-floating-awaysis-twist-of-fate-high-def/#vf-comments" class="vf-comment-link" data-container-id="meet-the-balloon-pilots-just-ducky-floating-awaysis-twist-of-fate-high-def"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-nerfer-dark-sunrise-big-top-2/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-4-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/07/balloons-sbt-071519-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-nerfer-dark-sunrise-big-top-2/">Meet the balloon pilots: Nerfer, Dark Sunrise, Big Top</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-27T17:00:43Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-nerfer-dark-sunrise-big-top-2/#vf-comments" class="vf-comment-link" data-container-id="meet-the-balloon-pilots-nerfer-dark-sunrise-big-top-2"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-foxtrot-time-flies-carried-away/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/HABR-Foxtrot-Deborah-Rice-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/HABR-Foxtrot-Deborah-Rice-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-foxtrot-time-flies-carried-away/">Meet the balloon pilots: Foxtrot, Time Flies, Carried Away</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-26T17:00:30Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/meet-the-balloon-pilots-foxtrot-time-flies-carried-away/#vf-comments" class="vf-comment-link" data-container-id="meet-the-balloon-pilots-foxtrot-time-flies-carried-away"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/welcome-to-the-steamboat-pilot-today-hot-air-balloon-festival/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/Balloon-Bald-Eagle-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/Balloon-Bald-Eagle-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/welcome-to-the-steamboat-pilot-today-hot-air-balloon-festival/">Welcome to the Steamboat Pilot &#038; Today Hot Air Balloon Festival</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-22T20:14:08Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/welcome-to-the-steamboat-pilot-today-hot-air-balloon-festival/#vf-comments" class="vf-comment-link" data-container-id="welcome-to-the-steamboat-pilot-today-hot-air-balloon-festival"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/balloon-rodeo/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15504/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/routt-county-public-health-adds-another-day-for-community-testing/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/coronavirus-testkit-sample-5-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/coronavirus-testkit-sample-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/routt-county-public-health-adds-another-day-for-community-testing/">Routt County Public Health adds another day for COVID-19 community testing</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-28T12:35:07Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/routt-county-public-health-adds-another-day-for-community-testing/#vf-comments" class="vf-comment-link" data-container-id="routt-county-public-health-adds-another-day-for-community-testing"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/routt-county-sees-drop-in-cases-encourages-vigilance/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/Testing-sbt-041620-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/Testing-sbt-041620-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/routt-county-sees-drop-in-cases-encourages-vigilance/">Routt County sees drop in COVID-19 cases, encourages vigilance</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-28T00:45:49Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/routt-county-sees-drop-in-cases-encourages-vigilance/#vf-comments" class="vf-comment-link" data-container-id="routt-county-sees-drop-in-cases-encourages-vigilance"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/road-to-recovery-the-beat-goes-on-for-steamboat-academy-of-music-dance/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/R2RMusic-sbt-082620-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/08/R2RMusic-sbt-082620-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/road-to-recovery-the-beat-goes-on-for-steamboat-academy-of-music-dance/">Road to Recovery: The beat goes on for Steamboat Academy of Music &#038; Dance</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-08-26T22:23:29Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/road-to-recovery-the-beat-goes-on-for-steamboat-academy-of-music-dance/#vf-comments" class="vf-comment-link" data-container-id="road-to-recovery-the-beat-goes-on-for-steamboat-academy-of-music-dance"><i class="far fa-comment"></i> </a></p></div></div></article><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/advertise-with-us/" ><img width="833" height="694" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20833%20694'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" /><noscript><img width="833" height="694" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/district-engineer-upper-yampa-water-district-steamboat-springs/8-0000613336-01" target="_blank" style="display:block;overflow:hidden;"><h5>Upper Yampa Water District</h5><h6 style="color:#000;">District Engineer at Upper Yampa Water District in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>District Engineer The Upper Yampa Water Conservancy District seeks a qualified professional to manage the water resources facilities operation of&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/front-desk-agents-and-housekeepers-quality-inn-and-suites-steamboat-springs/8-0000613779-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Front Desk Agents & Housekeepers at Quality Inn & Suites in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21891015.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21891015.jpg" alt="Front Desk Agents & Housekeepers at Quality Inn & Suites in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/front-desk-agents-and-housekeepers-quality-inn-and-suites-steamboat-springs/8-0000613779-01" target="_blank" style="display:block;overflow:hidden;"><h5>Quality Inn & Suites</h5><h6 style="color:#000;">Front Desk Agents & Housekeepers at Quality Inn & Suites in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Front Desk Agents & Housekeepers Quality Inn &amp; Suites of Steamboat Springs is currently looking for a friendly, outgoing persons&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Accounting/accounting-manager-moving-mountains-steamboat-springs/8-0000611388-01" target="_blank" style="display:block;overflow:hidden;"><h5>Moving Mountains</h5><h6 style="color:#000;">Accounting Manager at Moving Mountains in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Accounting Manager Luxury lodging company is seeking an experienced team player &amp; professional with strong knowledge of accounting practices. FT&#47;YR&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/government-positions-routt-county-government-steamboat-springs/8-0000614314-01" target="_blank" style="display:block;overflow:hidden;"><h5>Routt County Government</h5><h6 style="color:#000;">Government Positions at Routt County Government in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Human Services Caseworker III Details&#58; www.co.routt.co.us Deadline&#58; September 17th, 2020 Routt County is an EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Landscaping/garden-maintenance-crew-novus-landscape-steamboat-springs/8-0000610899-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Garden Maintenance Crew at Novus Landscape in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000401230-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000401230-01-0.jpg" alt="Garden Maintenance Crew at Novus Landscape in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Landscaping/garden-maintenance-crew-novus-landscape-steamboat-springs/8-0000610899-01" target="_blank" style="display:block;overflow:hidden;"><h5>Novus Landscape</h5><h6 style="color:#000;">Garden Maintenance Crew at Novus Landscape in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Landscaping company looking for hard working team players to join our garden maintenance crew. Duties include weeding, planting, fertilizing and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/community-corrections-coordinator-14th-jd-ccor-board-craig/8-0000614585-01" target="_blank" style="display:block;overflow:hidden;"><h5>14th JD CCOR Board</h5><h6 style="color:#000;">Community Corrections Coordinator at 14th JD CCOR Board in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Community Corrections Coordinator We are seeking an independent contractor for this position. Basic duties include invoicing, contracting, and setting agenda&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/multiple-positions-alpine-mountain-ranch-and-club-steamboat-springs/8-0000613437-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Positions at ALPINE MOUNTAIN RANCH & CLUB in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000613437-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000613437-01.jpg" alt="Multiple Positions at ALPINE MOUNTAIN RANCH & CLUB in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/multiple-positions-alpine-mountain-ranch-and-club-steamboat-springs/8-0000613437-01" target="_blank" style="display:block;overflow:hidden;"><h5>ALPINE MOUNTAIN RANCH & CLUB</h5><h6 style="color:#000;">Multiple Positions at ALPINE MOUNTAIN RANCH & CLUB in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CAREER GROWTH OPPORTUNITIES ALPINE MOUNTAIN RANCH &amp; CLUB ARCHITECT&#47;DESIGNERS Alpine Mountain Ranch &amp; Club is building an internal design and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000613755-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000613755-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000613755-01.jpg" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000613755-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Exciting Job Opportunities!! - Billing and Finance Coordinator&#58; Public Health - Building Technician&#58; Community Development - Deputy Sheriff&#58; Sheriff -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/roofers-needed-private-steamboat-springs/8-0000611423-01" target="_blank" style="display:block;overflow:hidden;"><h5>Private</h5><h6 style="color:#000;">Roofers Needed at Private in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Roofers Needed Call 970-846-2430</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/hiring-office-help-docs-auto-clinic-steamboat-springs/8-0000613291-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HIRING OFFICE HELP! at DOC'S AUTO CLINIC in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000613291-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000613291-01-0.jpg" alt="HIRING OFFICE HELP! at DOC'S AUTO CLINIC in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/hiring-office-help-docs-auto-clinic-steamboat-springs/8-0000613291-01" target="_blank" style="display:block;overflow:hidden;"><h5>DOC'S AUTO CLINIC</h5><h6 style="color:#000;">HIRING OFFICE HELP! at DOC'S AUTO CLINIC in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Wanted&#58; Office Help! Duties&#58; Checkin&#47;cashout, set appts, answer phones &amp; gen. office tasks. Work hrs are 7&#58;45a-1&#58;45p. Must possess good&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Restaurant-Clubs/hiring-fine-dining-servers-sauvage-restaurant-steamboat-springs/8-0000611593-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="HIRING FINE DINING SERVERS at Sauvage Restaurant in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21876896.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21876896.jpg" alt="HIRING FINE DINING SERVERS at Sauvage Restaurant in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Restaurant-Clubs/hiring-fine-dining-servers-sauvage-restaurant-steamboat-springs/8-0000611593-01" target="_blank" style="display:block;overflow:hidden;"><h5>Sauvage Restaurant</h5><h6 style="color:#000;">HIRING FINE DINING SERVERS at Sauvage Restaurant in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HIRING FINE DINING SERVERS Self-motivated, guest oriented, attentive to details individuals are welcome to apply.Call, text or e-mail(970) 761 3737hello@sauvage-restaurant.com&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Accounting/accounting-assistant-resort-management-group-granby/8-0000613917-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Accounting Assistant at Resort Management Group in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000277028-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000277028-01-0.jpg" alt="Accounting Assistant at Resort Management Group in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Accounting/accounting-assistant-resort-management-group-granby/8-0000613917-01" target="_blank" style="display:block;overflow:hidden;"><h5>Resort Management Group</h5><h6 style="color:#000;">Accounting Assistant at Resort Management Group in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Accounting Assistant - Full Time Resort Management Group is looking for a full time Accounting Assistant to join our Granby&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Automotive/warehousecounter-person-napa-auto-parts-craig/8-0000612198-01" target="_blank" style="display:block;overflow:hidden;"><h5>NAPA Auto Parts</h5><h6 style="color:#000;">Warehouse/Counter Person at NAPA Auto Parts in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>NAPA Auto Parts is now hiring&#58; *Warehouse&#47;Counter Person Good wages &amp; Benefits Inquire at 400 Taylor Street in Craig -&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Sales-Marketing/salesproject-management-ced-steamboat-springs/8-0000612388-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales/Project Management at CED in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000273308-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000273308-01-0.jpg" alt="Sales/Project Management at CED in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Sales-Marketing/salesproject-management-ced-steamboat-springs/8-0000612388-01" target="_blank" style="display:block;overflow:hidden;"><h5>CED</h5><h6 style="color:#000;">Sales/Project Management at CED in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Currently hiring for&#58; Full Time Sales, PM, Operations Steamboat Springs WILL TRAIN RIGHT PERSON Inquires nramberg@ssced.com</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/ctc-community-mobilizer-grand-futures-prevention-coalition-steamboat-springs/8-0000612033-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="CTC Community Mobilizer at Grand Futures Prevention Coalition in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000529624-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000529624-01-0.jpg" alt="CTC Community Mobilizer at Grand Futures Prevention Coalition in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/ctc-community-mobilizer-grand-futures-prevention-coalition-steamboat-springs/8-0000612033-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand Futures Prevention Coalition</h5><h6 style="color:#000;">CTC Community Mobilizer at Grand Futures Prevention Coalition in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Grand Futures Prevention Coalition CTC Community Mobilizer Purpose of the Position&#58; The Communities That Care (CTC) Community Mobilizer will oversee&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15486></div><p><script defer src=//api.circularhub.com/15486/circularhub_module.js></script></p><hr /><a href="https://www.steamboatpilot.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/" target="_blank"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=b0ab969&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=b0ab969&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/special-sections/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5f490037aa256" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> News</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5f490037ac8b9"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=l_3X6CU4jGI&refurl=https%3A%2F%2Fwww.steamboatpilot.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-steamboat-firefighters-train-for-gas-fueled-fire/">VIDEO: Steamboat firefighters train for gas-fueled fire</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-17T16:00:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-steamboat-firefighters-train-for-gas-fueled-fire/#vf-comments" class="vf-comment-link" data-container-id="video-steamboat-firefighters-train-for-gas-fueled-fire"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">Members of Steamboat Springs Fire Rescue work through a training exercise Wednesday morning designed to simulate the procedures used to shut off a gas valve during an active fire. Firefighters use the water as a...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f490037aed86"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=pG9iIM2ceeY&refurl=https%3A%2F%2Fwww.steamboatpilot.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/my-heart-is-broken-steamboat-holds-peaceful-emotional-protest-in-response-to-death-of-george-floyd-with-photo-gallery-video/">&#8216;My heart is broken&#8217;: Steamboat holds peaceful, emotional protest in response to death of George Floyd (with photo gallery, video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-06-01T23:04:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/my-heart-is-broken-steamboat-holds-peaceful-emotional-protest-in-response-to-death-of-george-floyd-with-photo-gallery-video/#vf-comments" class="vf-comment-link" data-container-id="my-heart-is-broken-steamboat-holds-peaceful-emotional-protest-in-response-to-death-of-george-floyd-with-photo-gallery-video"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS — “My heart is broken,” said Danielle Berkobien, a 26-year-old mother of two. She wept as she stood on the Routt County Courthouse lawn in downtown Steamboat Springs holding a hand-painted Black Lives...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f490037b1903"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=fgB48B69p7I&refurl=https%3A%2F%2Fwww.steamboatpilot.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/class-of-2020-gets-one-of-a-kind-sendoff-amid-covid-19-restrictions-with-video-photo-gallery/">Class of 2020 gets one-of-a-kind sendoff amid COVID-19 restrictions (with video, photo gallery)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-30T02:14:31Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/class-of-2020-gets-one-of-a-kind-sendoff-amid-covid-19-restrictions-with-video-photo-gallery/#vf-comments" class="vf-comment-link" data-container-id="class-of-2020-gets-one-of-a-kind-sendoff-amid-covid-19-restrictions-with-video-photo-gallery"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS —&nbsp;The end of Delaney Johnston’s senior year at Steamboat Springs High School came with more surprises than she ever could have imagined. As schools shuttered their doors under the COVID-19 pandemic, the lifelong...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f490037b4b5d"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=E9VUybFjkqA&refurl=https%3A%2F%2Fwww.steamboatpilot.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/class-of-2020-steamboat-athlete-embraces-opportunities-excels-at-yampa-valley-high-school/">Class of 2020: Steamboat athlete embraces opportunities, excels at Yampa Valley High School</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-29T05:59:48Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/class-of-2020-steamboat-athlete-embraces-opportunities-excels-at-yampa-valley-high-school/#vf-comments" class="vf-comment-link" data-container-id="class-of-2020-steamboat-athlete-embraces-opportunities-excels-at-yampa-valley-high-school"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS — Yampa Valley High School’s Caleb Cuevas was stoked about this year’s track and field season, then the COVID-19 pandemic shattered his dream of going to state. “I was really, really bummed and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5f490037b87f6"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=95Y1CQRUoMc&refurl=https%3A%2F%2Fwww.steamboatpilot.com%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/class-of-2020-steamboat-mountain-school-senior-ski-racer-develops-grit-work-ethic-and-character/">Class of 2020: Steamboat Mountain School senior, ski racer develops grit, work ethic and character</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-05-29T05:59:48Z"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/class-of-2020-steamboat-mountain-school-senior-ski-racer-develops-grit-work-ethic-and-character/#vf-comments" class="vf-comment-link" data-container-id="class-of-2020-steamboat-mountain-school-senior-ski-racer-develops-grit-work-ethic-and-character"><i class="far fa-comment"></i> </a></p><p class="card-excerpt">STEAMBOAT SPRINGS — The country’s top slalom ski racer for his age, Nico Richeda, has had a tough past year. A fluke ski injury to the knee sidelined the Steamboat Mountain School senior at the...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5f490037aa256" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5f490037aa256" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5f490037aa256" data-slide-to="1" class=""></li><li data-target="#video-carousel-5f490037aa256" data-slide-to="2" class=""></li><li data-target="#video-carousel-5f490037aa256" data-slide-to="3" class=""></li><li data-target="#video-carousel-5f490037aa256" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5f490037aa256" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/special-sections/">Magazines</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/newsletters/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a></p><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/eedition/">E-edition</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen - Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/meet-the-balloon-pilots-unchained-western-spirit-dee-iv/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"76c0feb60f"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"6c3a5c82d1"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1588779277' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Steamboat Pilot & Today staff report','dimension7': '','dimension8': '2020-08-28','dimension9': 'wp-372327','dimension10': '','dimension12': '2020-08-28 07:00:27','dimension13': '0','dimension14': 'article','dimension15': '233','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Steamboat Pilot & Today staff report','dimension7': '','dimension8': '2020-08-28','dimension9': 'wp-372327','dimension10': '','dimension12': '2020-08-28 07:00:27','dimension13': '0','dimension14': 'article','dimension15': '233','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Steamboat Pilot & Today staff report';
	        _sf_async_config.title = 'Meet the balloon pilots: Unchained, Western Spirit, Dee IV | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1598619703 -->