<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-T9BW9LN':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-T9BW9LN"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//player.swiftcom.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.steamboatpilot.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js' defer></script>
<link rel="https://api.w.org/" href="https://www.steamboatpilot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.steamboatpilot.com/wp-json/wp/v2/posts/376631" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/" />
<link rel='shortlink' href='https://www.steamboatpilot.com/?p=376631' />
<link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fman-yelling-at-people-the-record-for-tuesday-dec-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fman-yelling-at-people-the-record-for-tuesday-dec-30%2F&#038;format=xml" />
<!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-Y7BFXRCL9L"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-Y7BFXRCL9L');
</script>
<!-- OLD GA TAGS -->
<meta name="google-site-verification" content="qprXcW78r-JevVCru1KR7bk3OEP32Xv_rerDHHJSeMU" />
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>
<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->
<!-- START Viafoura require full name find replace -->
<script type="text/javascript">
window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>
<!-- END Viafoura require full name find replace -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2gwd4QtNIZpGle3xgiabeqzf5zUkivD9zLpnojogObOIOU8uH0VXNGTZHc6w80YJ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>

		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><link rel="manifest" href="https://www.steamboatpilot.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-a74266459fa1" /><meta name="vf:container_id" content="man-yelling-at-people-the-record-for-tuesday-dec-30" /><meta name="vf:topic" content="category-news"><meta name="vf:topic" content="author-steamboat-pilot-today-staff-report">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png?ver=3.0">
<title>Man yelling at people: The Record for Tuesday, Dec. 30 | SteamboatToday.com</title>
<meta name="description" content="Tuesday, Dec. 30" />
<meta property="og:title" content="Man yelling at people: The Record for Tuesday, Dec. 30"/>
<meta property="og:description" content="Tuesday, Dec. 30"/>
<meta property="og:url" content="https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="603" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Steamboat Pilot &amp; Today | Man yelling at people: The Record for Tuesday, Dec. 30">
			<meta name="application-name" content="Steamboat Pilot &amp; Today | Man yelling at people: The Record for Tuesday, Dec. 30"><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="Steamboat Pilot & Today staff report" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Man yelling at people: The Record for Tuesday, Dec. 30",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2020-12-30 20:00:00",
				  "dateModified": "2020-12-30 20:00:00",
					"author": {
						"@type": "Person",
						"name": "Steamboat Pilot &amp; Today staff report"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "Tuesday, Dec. 3012:12 a.m. Steamboat Springs Police Department officers received a complaint about loud music inside of a business in the 40 block of Eighth Street. Officers contacted the business, and they agreed to turn the music off.9:05 a.m. Officers cited a cat owner for having an animal at large after they received a call&hellip;"
				}
				</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20201230"><link rel="icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
    visibility: hidden;
}

/*#primary .module .card-header, #nav-main .sponsor-button, #primary .module .card-header{
    background-color: #F072AB !important;
}

#nav-main {    
	background-color: #d23f81 !important;
}

#nav-main .sponsor-button:hover {
    background-color: #b53971 !important;
}

#nav-main .nav-menu .nav-item:hover, #nav-main .nav-menu .dropdown-menu a.dropdown-item:hover {
    background-color: #F072AB !important;
}

#primary .module section a:hover {
    color: #F072AB !important;
}

.logo.navbar-brand {
	background-image:url('https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/10/st-octpink-logo.png');
	background-size:cover;
	background-repeat:no-repeat;
}

.logo.navbar-brand img {
	visibility:hidden !important;
}*/		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-376631 single-format-standard steamboattoday category-crime category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.steamboatpilot.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">Serving Routt County, Colorado</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-10-02" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
							    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime/">Crime</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate & Housing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-363909" href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363909" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Routt County Delivery & Takeout</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-374485" href="/obituaries/">Announcements</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-374485" role="menu">
					<li class="nav-item menu-item-has-children dropdown">
						<a class="nav-link dropdown-item " id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a>
						<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu">
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a>
							</li>
							<li class="nav-item">
								<a class="nav-link dropdown-item" href="/obituary/">Submit an obituary</a>
							</li></ul></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/celebrations/">Celebrations</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letter-to-the-editor/">Letters to the editor</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view/">Our View</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/guest-commentary/">Guest commentary</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/explore-steamboat-food-and-drink/">Food and drink</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports/">Sports</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports/outdoors-recreation/">Outdoors &#038; Recreation</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports/snow-sports/">Snow sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports/prep-sports/">Prep sports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334568" href="#">Videos & Photos</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/steamboat-conversations-live-town-hall-panel-series/">Steamboat Conversations: Live town hall panel series</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/video/">Video</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/photos/photo-galleries/">Photo galleries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-372811" href="https://www.steamboatpilot.com/magazines">Magazines & Special Sections</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-372811" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/indivisible/">Indivisible</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/the-longevity-project-advancements-in-medicine/">2020 Longevity Project: Advancements in medicine</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election 2020</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=ea9595b5-5723-4669-98df-9f2001c7c217">Homefinder</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://local.steamboatpilot.com/">Business Directory</a></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
								<a href="https://www.steamboatpilot.com/donate/"><button class="sponsor-button btn  " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a>			</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.steamboatpilot.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
										<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/news/business/">Business</a></li><li><a href="https://www.steamboatpilot.com/news/crime/">Crime</a></li><li><a href="https://www.steamboatpilot.com/news/real-estate/">Real estate & Housing</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/health/">Health</a></li><li><a href="https://www.steamboatpilot.com/news/education/">Education</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li><a href="https://www.steamboatpilot.com/road-to-recovery/">Road to Recovery</a></li><li><a href="https://www.steamboatpilot.com/homeschoolheroes/">Homeschool Heroes</a></li><li><a href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li><a href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li><a href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Routt County Delivery & Takeout</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li><a href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="/obituaries/">Announcements</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/celebrations/">Celebrations</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/opinion/">Opinion</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/opinion/letter-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.steamboatpilot.com/opinion/our-view/">Our View</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/opinion/guest-commentary/">Guest commentary</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/explore-steamboat/">Explore</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li><a href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/explore-steamboat/explore-steamboat-food-and-drink/">Food and drink</a></li><li><a href="/bestoftheboat">Best of the Boat</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/sports/">Sports</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/sports/outdoors-recreation/">Outdoors &#038; Recreation</a></li><li><a href="https://www.steamboatpilot.com/sports/snow-sports/">Snow sports</a></li><li><a href="https://www.steamboatpilot.com/sports/prep-sports/">Prep sports</a></li></div><div class="col col-md-12"><ul><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=d84b8cd5-f20b-468e-8064-1f86a544a79b">Colorado Hunter</a></li><li><a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=11902cbe-87f8-4a05-936b-689256668f7c">Trail Guide</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="#">Videos & Photos</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/steamboat-conversations-live-town-hall-panel-series/">Steamboat Conversations: Live town hall panel series</a></li><li><a href="https://www.steamboatpilot.com/video/">Video</a></li><li><a href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/photos/photo-galleries/">Photo galleries</a></li><li><a href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/magazines">Magazines & Special Sections</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="#">In Depth</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/indivisible/">Indivisible</a></li><li><a href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li><a href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li><a href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li><a href="https://www.steamboatpilot.com/the-longevity-project-advancements-in-medicine/">2020 Longevity Project: Advancements in medicine</a></li><li><a href="https://www.steamboatpilot.com/election/">Election 2020</a></li><li><a href="https://www.steamboatpilot.com/pilotproud/">Pilot Proud</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li></div><div class="col col-md-12"><ul><li><a href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.steamboatpilot.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=ea9595b5-5723-4669-98df-9f2001c7c217">Homefinder</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://local.steamboatpilot.com/">Business Directory</a></h2>
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					
					<li class=""><a href="https://www.steamboatpilot.com/donate/">Donate</a></li>
					
					<li><a class="translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#">English</a></li>
					<li><a class="translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#">Spanish</a></li>
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-10-02" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li>
<li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li>
<li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li>

					<li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li>
					<li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li>

				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Man yelling at people: The Record for Tuesday, Dec. 30</h1>

										
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-12-31T03:00:00Z"></time></span> 
				<a id="mobile-app-link" href="#"></a>
				<script>
				function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fman-yelling-at-people-the-record-for-tuesday-dec-30%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();
				</script>
				</p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Man yelling at people: The Record for Tuesday, Dec. 30&url=https://www.steamboatpilot.com/?p=376631" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="man-yelling-at-people-the-record-for-tuesday-dec-30"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Man yelling at people: The Record for Tuesday, Dec. 30&body=Tuesday, Dec. 30%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Steamboat Pilot & Today staff report" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/SBT2019logo_color-150x150.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/SBT2019logo_color-150x150.jpg" alt="Steamboat Pilot & Today staff report" /></noscript></div><div class="editor-name">
					<h6><a href="https://www.steamboatpilot.com/profile/steamboat-pilot-today-staff-report/" rel="author">Steamboat Pilot & Today staff report</a>&nbsp;&nbsp;<a class="vf-follow-toggle" data-topic="author-steamboat-pilot-today-staff-report" data-topicName="Steamboat Pilot & Today staff report" href="#" title="Follow and receive notifications when a new post is published by Steamboat Pilot & Today staff report"></a></h6>
					<p><a href="mailto:news@steamboatpilot.com" rel="author">news@steamboatpilot.com</a></p>
				</div>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Man yelling at people: The Record for Tuesday, Dec. 30&url=https://www.steamboatpilot.com/?p=376631" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="man-yelling-at-people-the-record-for-tuesday-dec-30"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Man yelling at people: The Record for Tuesday, Dec. 30&body=Tuesday, Dec. 30%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<p><!-- oc-post --></p>
<p class="oc-body"><strong id="strong-410d05febcb658704a42359df6dba570">Tuesday, Dec. 30</strong></p>
<p class="oc-body"><strong id="strong-bce300e7e6c2e4093bb81de1b50156e1">12:12 a.m.</strong> Steamboat Springs Police Department officers received a complaint about loud music inside of a business in the 40 block of Eighth Street. Officers contacted the business, and they agreed to turn the music off.</p>
<p class="oc-body"><strong id="strong-7b4afda22454acd07f4271ec399bb4b3">9:05 a.m.</strong> Officers cited a cat owner for having an animal at large after they received a call about a stray cat roaming the street on Cypress Court.</p>
<p><!-- paragraph-3-ad begin --></p>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-3-ad end --></p>
<p class="oc-body"><strong id="strong-7f3d4c1727bcf729fab0d2cecca93232">11:48 a.m.</strong> Officers assisted a person who was bitten by their own dog in the 20000 block of Sunlight Drive. The person was treated at Steamboat Emergency Center.</p>
<p class="oc-body"><strong id="strong-f50c1e47f81971e031183809545aafad">12:24 p.m.</strong> Routt County Sheriff’s Office deputies assisted a driver with vehicle issues in the 120 block of U.S. Highway 40 in Steamboat.</p>
<p><!-- paragraph-5-ad begin --></p>
<div class="row">
<div class="col">
<style>
						.sb-donation {						
								background: #0F7BC4;
                                max-width: 100%;
                                margin: 0 auto;
						}</p>
<p>						.sb-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}</p>
<p>						.sb-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.sb-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.sb-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}</p>
<p>						.sb-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.sb-donation .btn { 
							color: #0F7BC4;
						}</p>
<p>						.sb-donation .btn:hover {
							background-color: #0a456d !important;
						}
						.sb-donation .btn:hover {
							color: #fff !important;
						}
                        .sb-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	</p>
<p>						@media ( min-width: 768px ) {
							.sb-donation .logo {
								width: 35%;
							}
						}</p>
<p>						@media ( min-width: 1440px ) {
							.sb-donation {
								text-align: left;
							}
							.sb-donation-mobile {
								display: none;
							}</p>
<p>							.sb-donation hr {
								margin-left: 0;
							}</p>
<p>						}</style>
<p><!--

<div class="row sb-donation sb-donation-mobile p-0" style="">
						

<div style="background:#0F7BC4" class="col-xl-4 p-2">
							

<div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div>

</div>


						

<div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">


<h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3>

<button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>


					</div>


<br />--></div>
</div>
<div class="col-sm-12 text-center p402_hide">
<div class="module-ad">
<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div>
</div>
</div>
<p><!-- paragraph-5-ad end --></p>
<p class="oc-body"><strong id="strong-9a01ba3d4e05835eba994d0385bdb330">1:22 p.m.</strong> Deputies responded to a report of illegal dumping in the 10000 block of Routt County Road 16 in Oak Creek.</p>
<p class="oc-body"><strong id="strong-09b537ace338c1dceb048334ab5faee2">1:55 p.m.</strong> A man who previously was reported to be trespassing at Steamboat Resort repeatedly called Routt County Communications attempting to complain about the resort. After repeated calls, officers cited the man for harassment.</p>
<p class="oc-body"><strong id="strong-83de4b01213da8dde25341678982f90c">2:37 p.m.</strong> A business owner in the 700 block of Lincoln Avenue told officers someone stole a clothing item from their business. Officers have not located a suspect but are investigating.</p>
<p class="oc-body"><strong id="strong-183fceedddf648af66f55015dec411ff">3:43 p.m</strong>. Officers received a call about a man yelling at people on the Yampa River Core Trail. Officers searched the area but could not locate him.</p>
<p class="oc-body"><strong id="strong-19ffced1a5ddb84b7b7df8d00961bf80">5:58 p.m.</strong> Officers received a call about a man yelling at an employee inside a business in the 1200 block of Lincoln Avenue. Officers escorted the man from the business.</p>
<p class="oc-body"><strong id="strong-b35a41a55d2264b663925b92b617f0b5">Total incidents: 55</strong></p>
<p class="oc-body">• Steamboat officers responded to 28 cases including calls for service and officer-initiated incidents such as traffic stops.</p>
<p class="oc-body">• Sheriff’s deputies responded to nine cases including calls for service and officer-initiated incidents such as traffic stops.</p>
<p class="oc-body">• Steamboat Springs Fire Rescue firefighters responded to 14 calls for service.</p>
<p class="oc-body">• Oak Creek Fire Rescue firefighters responded to three calls for service.</p>
<p class="oc-body">• West Routt Fire District firefighters responded to one call for service.</p>
<p class="oc-body"><em id="emphasis-7fafb041b4fae4504f905a6db2287c1d">The Record offers a glimpse of police activity and is not a comprehensive report of all police activity. Calls such as domestic violence, sexual assaults and juvenile situations typically do not appear in The Record.</em></p>
						<p class="article-tagline"><em></em></p>					</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
					<style>
div#tax-ded {
    margin-top: 20px;
    color: white;
    font-size: 0.8em;
}
div#tax-ded a {
    color: white;
    font-weight: 800;
}
						.sb-donation {						
								background: #0F7BC4;
                                max-width: 100%;
                                margin: 0 auto;
						}

						.sb-donation .logo {
								width: 50%;
								margin: 1rem 0 1rem;
						}

						.sb-donation h1 {
							font-size: 2rem;
							text-transform: none;
							color: #fff;
						}
						.sb-donation p {	    
								color: #fff;
								font-weight: 300;
						}
						.sb-donation hr {
							width: 20%;
							border-top: 4px solid #000;
						}

						.sb-donation .btn {
							padding: .5rem 2rem;
							background-color: #fff !important;
							border-radius: 0;
						}
						.sb-donation .btn { 
							color: #0F7BC4;
						}

						.sb-donation .btn:hover {
							background-color: #0a456d !important;
						}
						.sb-donation .btn:hover {
							color: #fff !important;
						}
                        .sb-donation .col-xl-5.p-0 {
                            background-image: url('https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg');
                            background-size: cover;
							min-height:330px;
                        }	

						@media ( min-width: 768px ) {
							.sb-donation .logo {
								width: 35%;
							}
						}

						@media ( min-width: 1440px ) {
							.sb-donation {
								text-align: left;
							}

							.sb-donation hr {
								margin-left: 0;
							}

						}
						.mobile-flex-fix {
								display:none !important;
						}
						.desk-flex-fix {
								display:flex !important;
						}
						@media ( max-width: 768px ) {
							.mobile-flex-fix {
								display:block !important;
							}
						       .desk-flex-fix {
								display:none !important;
						       }
						}</style>
<div class="row sb-donation sb-donation-mobile p-0 d-none d-sm-block d-xs-block mobile-flex-fix" style="">
						<div style="background:#0F7BC4" class="col-xl-4 p-2">
							<div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div>
						<div data-bg="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;">
<h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button>
						</div>
					</div>
<div class="row sb-donation p-0 d-xs-none d-sm-none desk-flex-fix" style="">
						<div class="col-xl-7 pt-3 pb-4 sb-4 pl-4">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo"></noscript>
							<h1>Support Local Journalism</h1>
<p><strong>Readers around Steamboat and Routt County make the Steamboat Pilot & Today’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p>
<p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p>
<p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p>
							<button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button>
<div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/steamboatpilot" target="_blank" title="Tax deductible donations to the Steamboat Pilot & Today.">click here</a>.</div>
						</div>
						<div class="col-xl-5 p-0">
							 
						</div>
					</div><hr />					
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SteamboatToday/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Crime &amp; Courts</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="featured col-12 col-lg-5 text-center card-img">
							<a href="https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20300'%3E%3C/svg%3E"
				width="300"
				height="300"
			 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=2048&q=80 2048w"
			 data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=300&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=300&q=80"
				width="300"
				height="300"
				srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=300&q=80 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=768&q=80 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=1024&q=80 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&width=2048&q=80 2048w"
				sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
						</div><!-- END .col -->
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/">Man yelling at people: The Record for Tuesday, Dec. 30</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-31T03:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/man-yelling-at-people-the-record-for-tuesday-dec-30/#vf-comments" class="vf-comment-link" data-container-id="man-yelling-at-people-the-record-for-tuesday-dec-30"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">Tuesday, Dec. 30
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/missing-cellphone-the-record-for-monday-dec-28/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/missing-cellphone-the-record-for-monday-dec-28/">Missing cellphone: The Record for Monday, Dec. 28</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-30T03:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/missing-cellphone-the-record-for-monday-dec-28/#vf-comments" class="vf-comment-link" data-container-id="missing-cellphone-the-record-for-monday-dec-28"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/man-pulls-bb-gun-on-store-employee-the-record-for-sunday-dec-27/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/man-pulls-bb-gun-on-store-employee-the-record-for-sunday-dec-27/">Man pulls BB gun on store employee: The Record for Sunday, Dec. 27</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-29T03:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/man-pulls-bb-gun-on-store-employee-the-record-for-sunday-dec-27/#vf-comments" class="vf-comment-link" data-container-id="man-pulls-bb-gun-on-store-employee-the-record-for-sunday-dec-27"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/2-charged-with-felonies-after-incident-in-south-routt/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=038bdbb0-fb32-574a-a440-9701d57d79ba&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=038bdbb0-fb32-574a-a440-9701d57d79ba&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/2-charged-with-felonies-after-incident-in-south-routt/">2 charged with felonies after incident in South Routt</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-29T01:33:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/2-charged-with-felonies-after-incident-in-south-routt/#vf-comments" class="vf-comment-link" data-container-id="2-charged-with-felonies-after-incident-in-south-routt"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.steamboatpilot.com/news/man-throwing-lasso-over-light-post-the-record-for-sunday-dec-26/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97189527-707d-5ea7-9cd1-d8c7281852b3&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.steamboatpilot.com/news/man-throwing-lasso-over-light-post-the-record-for-sunday-dec-26/">Man throwing lasso over light post: The Record for Saturday, Dec. 26</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2020-12-28T01:00:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/man-throwing-lasso-over-light-post-the-record-for-sunday-dec-26/#vf-comments" class="vf-comment-link" data-container-id="man-throwing-lasso-over-light-post-the-record-for-sunday-dec-26"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.steamboatpilot.com/recent-stories/crime/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>
				
			<hr />
			<div id="single-flipp-script">
				<div id="circularhub_module_15504"></div>
				<div class="js-lazy-script" data-src="//api.circularhub.com/15504/circularhub_module.js"></div>
			</div><!-- END #flipp-script -->
			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-default card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						
						<h5 class="card-title">Coronavirus</h5>
						<hr />
						<section>
						
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.steamboatpilot.com/news/routt-county-updates-public-health-order-extends-it-until-end-of-february-2020/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0ad8e095-1f7b-5f52-bfa6-ece7d737ef05&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=0ad8e095-1f7b-5f52-bfa6-ece7d737ef05&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.steamboatpilot.com/news/routt-county-updates-public-health-order-extends-it-until-end-of-february-2020/">Routt County updates public health order, extends it until end of February 2020</a></h6>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2020-12-31T01:00:00Z"></time></span>
								
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/routt-county-updates-public-health-order-extends-it-until-end-of-february-2020/#vf-comments" class="vf-comment-link" data-container-id="routt-county-updates-public-health-order-extends-it-until-end-of-february-2020"><i class="far fa-comment"></i> </a>
							</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.steamboatpilot.com/news/local-businesses-can-now-apply-for-5-star-program-but-routt-county-not-yet-eligible/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97f47e2a-f8de-577c-8e53-6a89b8681d14&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=97f47e2a-f8de-577c-8e53-6a89b8681d14&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.steamboatpilot.com/news/local-businesses-can-now-apply-for-5-star-program-but-routt-county-not-yet-eligible/">Local businesses can now apply for 5-Star program, but Routt County not yet eligible</a></h6>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2020-12-31T00:00:00Z"></time></span>
								
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/local-businesses-can-now-apply-for-5-star-program-but-routt-county-not-yet-eligible/#vf-comments" class="vf-comment-link" data-container-id="local-businesses-can-now-apply-for-5-star-program-but-routt-county-not-yet-eligible"><i class="far fa-comment"></i> </a>
							</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
				<article>
					<div class="row no-gutters">
						
					<div class="col-3 card-img">
						<a href="https://www.steamboatpilot.com/news/alison-berg-my-covid-19-experience/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=9927eafc-dad7-5e08-89fb-2c15f1ec214b&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=9927eafc-dad7-5e08-89fb-2c15f1ec214b&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
					</div><!-- END .col-3 -->
						<div class="col card-text">
							<h6><a href="https://www.steamboatpilot.com/news/alison-berg-my-covid-19-experience/">Alison Berg: My COVID-19 experience</a></h6>
							<p class="card-meta">
								<span class="text-muted"><time class="relative-date" datetime="2020-12-30T18:15:00Z"></time></span>
								
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/alison-berg-my-covid-19-experience/#vf-comments" class="vf-comment-link" data-container-id="alison-berg-my-covid-19-experience"><i class="far fa-comment"></i> </a>
							</p>
						</div><!-- END .col-9 -->
					</div><!-- END .row -->
				</article>
				<hr />
						</section>
						<a href="https://www.steamboatpilot.com/recent-stories/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"></div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.steamboatpilot.com/advertise-with-us/" ><img width="833" height="694" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20833%20694'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" /><noscript><img width="833" height="694" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" class="attachment-full size-full" alt="" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/night-cashiers-and-stockers-central-park-liquor-of-steamboat-steamboat-springs/8-0000646254-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Central Park Liquor of Steamboat</h5><h6 style="color:#000;">Night Cashiers and Stockers at Central Park Liquor of Steamboat in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>is hiring for F&#47;T &amp; P&#47;T Night Cashiers &amp; Stockers. Shifts include all holidays and weekends. Apply in person at&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/carrier-steamboat-pilot-and-today-steamboat-springs/8-0000639903-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Steamboat Pilot & Today</h5><h6 style="color:#000;">Carrier at Steamboat Pilot & Today in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>I'LL PAY YOU $360 FOR YOUR TIME AND GAS The Steamboat Pilot &amp; Today is seeking a responsible individual to&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/equipment-operator-routt-county-steamboat-springs/8-0000644423-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Routt County </h5><h6 style="color:#000;">Equipment Operator at Routt County  in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Road &amp; Bridge Steamboat Shop &middot; Equipment Operator $22.40 - $23.98&#47;hour Details &amp; Apply online&#58; www.co.routt.co.us Deadline&#58; December 30th, 2020&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/landside-maintenance-worker-yampa-valley-regional-airport-steamboat-springs/8-0000648353-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Yampa Valley Regional Airport</h5><h6 style="color:#000;">Landside Maintenance Worker at Yampa Valley Regional Airport in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Yampa Valley Regional Airport Temporary &middot; Landside Maintenance Worker $17.16&#47;hr Details &amp; Apply online&#58; www.co.routt.co.us Deadline&#58; January 4th, 2021 Routt&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Education/multiple-positions-steamboat-springs-school-district-steamboat-springs/8-0000648375-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Steamboat Springs School District</h5><h6 style="color:#000;">Multiple Positions at Steamboat Springs School District in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Join Steamboat Springs School District is seeking qualified candidates Asst. Principal - Sleeping Giant School Asst. Principal - SCE Principal&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000648022-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Entry Level  Positions  at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Multiple Entry Level  Positions  at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000648022-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The Foundry</h5><h6 style="color:#000;">Multiple Entry Level  Positions  at The Foundry in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Multiple Entry Level Positions Available Provide support guidance &amp; hope to clients engaging in addiction treatment Extensive benefits &amp; opportunities&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/lateral-police-officer-police-officer-i-police-recruit-town-of-hayden-hayden/8-0000642536-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lateral Police Officer,  Police Officer I, Police Recruit at  Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000492644-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000492644-01-0.jpg" alt="Lateral Police Officer,  Police Officer I, Police Recruit at  Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/lateral-police-officer-police-officer-i-police-recruit-town-of-hayden-hayden/8-0000642536-01" target="_blank" style="display:block;overflow:hidden;">
					<h5> Town of Hayden</h5><h6 style="color:#000;">Lateral Police Officer,  Police Officer I, Police Recruit at  Town of Hayden in HAYDEN</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>OUR COMMUNITY Are you longing to leave the crowded, fast pace of the big city? Are you longing for open&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/multiple-positions-health-partnership-steamboat-springs/8-0000649149-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Positions at Health Partnership in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000628797-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000628797-01-0.jpg" alt="Multiple Positions at Health Partnership in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/multiple-positions-health-partnership-steamboat-springs/8-0000649149-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Health Partnership</h5><h6 style="color:#000;">Multiple Positions at Health Partnership in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The Health Partnership is known and respected throughout Northwest Colorado for compassionately connecting people to health and well-being resources, through&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/hospitality-positions-steamboat-lodging-company-steamboat-springs/8-0000649527-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Positions at Steamboat Lodging Company in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000631162-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000631162-01-0.jpg" alt="Hospitality Positions at Steamboat Lodging Company in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/hospitality-positions-steamboat-lodging-company-steamboat-springs/8-0000649527-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Steamboat Lodging Company</h5><h6 style="color:#000;">Hospitality Positions at Steamboat Lodging Company in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Your next career awaits! Join our team today. Multiple Positions Available Maintenance Technicians Shuttle Drivers&#47; Dispatchers Email your resume to&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/school-resource-officer-the-city-of-craig-craig/8-0000647373-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="School Resource Officer at The City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000562119-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000562119-01-0.jpg" alt="School Resource Officer at The City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/school-resource-officer-the-city-of-craig-craig/8-0000647373-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>The City of Craig</h5><h6 style="color:#000;">School Resource Officer at The City of Craig in CRAIG</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>SCHOOL RESOURCE OFFICER- CITY OF CRAIG, CO $48,191&#47;yr.- 69,274&#47;yr. Full time w&#47;excellent benefits. Take-home car. Must be 21 years of&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/front-desk-representative-steamboat-medical-steamboat-springs/8-0000650454-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Steamboat Medical </h5><h6 style="color:#000;">Front Desk Representative at Steamboat Medical  in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Steamboat Medical has an opening for Front Desk Representative FT hours, some weekends &amp; evenings. Excellent customer service skills and&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/house-manager-rnlpn-cna-care-partner-housekeeper-culinary-caseys-pond-steamboat-springs/8-0000647487-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="House Manager, RN/LPN, CNA, Care Partner, Housekeeper, Culinary at Casey's Pond in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000315895-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000315895-01-0.jpg" alt="House Manager, RN/LPN, CNA, Care Partner, Housekeeper, Culinary at Casey's Pond in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/house-manager-rnlpn-cna-care-partner-housekeeper-culinary-caseys-pond-steamboat-springs/8-0000647487-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Casey's Pond</h5><h6 style="color:#000;">House Manager, RN/LPN, CNA, Care Partner, Housekeeper, Culinary at Casey's Pond in STEAMBOAT SPRINGS</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Come be part of our thriving community! House Manager RN&#47;LPN CNA Care Partner Housekeeper Culinary HR@caseyspond.org caseyspond.org&#47;careers EOE</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000647128-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the passion and desire to deliver&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/service-technician-independent-propane-company-granby/8-0000646110-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Service Technician at Independent Propane Company in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000241900-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000241900-01-0.jpg" alt="Service Technician at Independent Propane Company in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/service-technician-independent-propane-company-granby/8-0000646110-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Independent Propane Company</h5><h6 style="color:#000;">Service Technician at Independent Propane Company in GRANBY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>SERVICE TECHNICIAN Independent Propane Company has an opening for a service technician in our Granby office. Apply with a company&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.steamboatpilot.com/ad/Employment/Building-Services/custodian-evening-position-east-grand-school-district-granby/8-0000647464-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Custodian - Evening Position at East Grand School District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000615864-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000615864-01-0.jpg" alt="Custodian - Evening Position at East Grand School District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.steamboatpilot.com/ad/Employment/Building-Services/custodian-evening-position-east-grand-school-district-granby/8-0000647464-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>East Grand School District</h5><h6 style="color:#000;">Custodian - Evening Position at East Grand School District in GRANBY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>CUSTODIAN Multiple Evening Positions Starting pay $14.25 to $15.55 Depending on education &amp; experience. Benefits&#58; 10 day paid vacation, Holiday&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-334607 -->

								<hr />

							<a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						<h5 class="card-title">Local Circulars</h5><hr />
						<div id=circularhub_module_15486></div>
<p><script defer src=//api.circularhub.com/15486/circularhub_module.js></script></p>

						<hr /><a href="https://www.steamboatpilot.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-e-edition card shadow-sm">
				<div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div>
				<div class="card-body">
					<section>
					<div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/" target="_blank"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div>
					
				<a href="https://edition.pagesuite-professional.co.uk/launch.aspx?pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=4f6cd3d&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=4f6cd3d&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /></noscript>
				</a>
					</section>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
			<div class="card-item col-sm-12 col-md-6 col-lg-12">
				<div class="module module-promo card shadow-sm">
					<div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div>
					<div class="card-body">
						<div class="text-center">
							<a href="https://www.steamboatpilot.com/special-sections/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" class="attachment-full size-full" alt="" /></noscript></a>
						</div><!-- END .text-center -->
					</div><!-- END .card-body -->
					</div><!-- END .module -->
			</div><!-- END .card-item --><div class="card-item col-12 module-video-section">
				<div id="video-carousel-5fed3edd6bef7" data-interval="0" class="video-carousel carousel slide">
						<div class="module module-video module-dark card shadow-sm">
							<div class="card-header"><i class="fas fa-video icon"></i> News</div>
							<div class="card-body">

								<div class="carousel-inner">
								
					<div class="carousel-item active">
						<div class="video-item">
							<div id="vid-it-5fed3edd6de09">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=6D_RTy-BbAs&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.steamboatpilot.com/news/watch-best-of-the-boat-2020-virtual-awards-announcement/">WATCH: Best of the Boat 2020 virtual awards announcement</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-11-08T23:11:46Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/watch-best-of-the-boat-2020-virtual-awards-announcement/#vf-comments" class="vf-comment-link" data-container-id="watch-best-of-the-boat-2020-virtual-awards-announcement"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt"></p>
					</div>
					<div class="carousel-item ">
						<div class="video-item">
							<div id="vid-it-5fed3edd70490">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=mio8nC-TLUc&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.steamboatpilot.com/news/helicopters-working-on-middle-fork-fire-help-steamboat-crews-put-out-sudden-wildfire-near-us-40-with-video/">Helicopters working on Middle Fork Fire help Steamboat crews put out sudden wildfire near US 40 (with video)</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-09-29T21:27:35Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/helicopters-working-on-middle-fork-fire-help-steamboat-crews-put-out-sudden-wildfire-near-us-40-with-video/#vf-comments" class="vf-comment-link" data-container-id="helicopters-working-on-middle-fork-fire-help-steamboat-crews-put-out-sudden-wildfire-near-us-40-with-video"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt">STEAMBOAT SPRINGS — Aerial resources assigned to the ongoing Middle Fork Fire north of Steamboat Springs helped fire crews contain a two-acre fire that was burning Monday night near U.S. Highway 40. Steamboat Springs Fire...</p>
					</div>
					<div class="carousel-item ">
						<div class="video-item">
							<div id="vid-it-5fed3edd728f4">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=wgy811WzgH4&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.steamboatpilot.com/news/the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care/">The Longevity Project Part 3: Investing toward access: High country hospitals spend millions to increase residents&#8217; access to care</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-09-18T01:00:36Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care/#vf-comments" class="vf-comment-link" data-container-id="the-longevity-project-part-3-investing-toward-access-high-country-hospitals-spend-millions-to-increase-residents-access-to-care"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt">Editor’s note: This is Part 3 of a four-part series on longevity in the High Country. The series is being produced in partnership with The Aspen Times, Vail Daily, Glenwood Post Independent, Summit Daily News...</p>
					</div>
					<div class="carousel-item ">
						<div class="video-item">
							<div id="vid-it-5fed3edd75693">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=vU1-GbBvdVg&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.steamboatpilot.com/news/wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help/">LIVE UPDATES: Middle Fork Fire explodes to over 3,500 acres by Monday evening; Tuesday snow unlikely to bring much help</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-09-07T19:35:45Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help/#vf-comments" class="vf-comment-link" data-container-id="wildfire-north-of-steamboat-grows-to-near-140-acres-overnight-tuesday-snow-unlikely-to-bring-much-help"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt">9 p.m. updateThe Middle Fork Fire has grown to now 3,522 acres. It has reached Luna Lake and is headed toward Mount Ethel. The blaze is currently within one mile of the Continental Divide Trail and...</p>
					</div>
					<div class="carousel-item ">
						<div class="video-item">
							<div id="vid-it-5fed3edd77ad1">
								<div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;">
									<iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"  scrolling="no" src="https://player.swiftcom.com?v=g8uR8kQmco8&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe>
								</div>
							</div>
						</div>
						<h4><a href="https://www.steamboatpilot.com/news/video-2020-steamboat-pilot-today-hot-air-ballon-rodeo/">VIDEO: 2020 Steamboat Pilot &#038; Today Hot Air Ballon Rodeo</a></h4>
						<p class="card-meta">
							<span class="text-muted"><time class="relative-date" datetime="2020-08-31T16:37:17Z"></time></span>
							
			<span class="text-muted">|</span>
			<a href="https://www.steamboatpilot.com/news/video-2020-steamboat-pilot-today-hot-air-ballon-rodeo/#vf-comments" class="vf-comment-link" data-container-id="video-2020-steamboat-pilot-today-hot-air-ballon-rodeo"><i class="far fa-comment"></i> </a>
						</p>
						<p class="card-excerpt"></p>
					</div>
								</div>

								<div class="carousel-nav d-flex justify-content-center">

									<a class="carousel-control-prev" href="#video-carousel-5fed3edd6bef7" role="button" data-slide="prev">
										<i class="fas fa-angle-left"></i>
										<span class="sr-only">Previous</span>
									</a>

									<ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5fed3edd6bef7" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5fed3edd6bef7" data-slide-to="1" class=""></li><li data-target="#video-carousel-5fed3edd6bef7" data-slide-to="2" class=""></li><li data-target="#video-carousel-5fed3edd6bef7" data-slide-to="3" class=""></li><li data-target="#video-carousel-5fed3edd6bef7" data-slide-to="4" class=""></li></ol>

									<a class="carousel-control-next" href="#video-carousel-5fed3edd6bef7" role="button" data-slide="next">
										<i class="fas fa-angle-right"></i>
										<span class="sr-only">Next</span>
									</a>

								</div><!-- END .carousel-nav -->

								<hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a>

						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .carousel --></div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/special-sections/">Special Sections</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/about-us/">About Us</a>
							</p>
							<p class="menu-item">
								<a href="https://steamboattoday.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://obits.cmnm.org/obits/cmnm/index.html">Submit an Obituary</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://www.cmnmprinting.com/">Commercial Print Sales</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/eedition/">E-edition</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.steamboatpilot.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.aspentimes.com/">Aspen - Snowmass</a>
							</p>
							<p class="menu-item">
								<a href="https://www.craigdailypress.com/">Craig - Moffat County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a>
							</p>
							<p class="menu-item">
								<a href="https://www.parkrecord.com/">Park City - Utah</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.summitdaily.com">Breckenridge - Summit County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.vaildaily.com/">Vail - Eagle County</a>
							</p>
							<p class="menu-item">
								<a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/man-yelling-at-people-the-record-for-tuesday-dec-30/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/man-yelling-at-people-the-record-for-tuesday-dec-30/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div>
      <style type="text/css">
        #goog-gt-tt {display:none !important;}
        .goog-te-banner-frame {display:none !important;}
        .goog-te-menu-value:hover {text-decoration:none !important;}
        .goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
        body {top:0 !important;}
        #google_translate_element2 {display:none!important;}
      </style>


      <script type="text/javascript">

      (function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );

      </script>

      <div id="google_translate_element2"></div>
      <script type="text/javascript">
        function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
      </script>

      <script type="text/javascript">
        function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
      </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/wrapper\/my-capture\/|\/uncategorized\/real-estate-testing-template\/|\/newsletter\/coronavirus\/|\/unused\/devcontent\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.steamboatpilot.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js' defer></script>
<script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js' defer></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"626b81301d"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"963df0aff6"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0' id='vendor-cookiepro-js-js' defer></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js' defer></script>
<script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js' defer></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js' defer></script>
<script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js' defer></script>
<script>
var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Steamboat Pilot & Today staff report','dimension7': '','dimension8': '2020-12-30','dimension9': 'cfed8518-0e93-4928-9eec-3d764313e40b','dimension10': '','dimension12': '2020-12-30 20:00:00','dimension13': '0','dimension14': 'article','dimension15': '358','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Steamboat Pilot & Today staff report','dimension7': '','dimension8': '2020-12-30','dimension9': 'cfed8518-0e93-4928-9eec-3d764313e40b','dimension10': '','dimension12': '2020-12-30 20:00:00','dimension13': '0','dimension14': 'article','dimension15': '358','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Steamboat Pilot & Today staff report';
	        _sf_async_config.title = 'Man yelling at people: The Record for Tuesday, Dec. 30 | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":9,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609383645 -->