<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/main.min-1588006609.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=366412' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcommunity-agriculture-alliance-covid-considerations-on-the-ranch%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcommunity-agriculture-alliance-covid-considerations-on-the-ranch%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>   <script type="text/javascript">window.vfAsyncInit = function () {
    window.viafoura.ready(function () {
            window.vf.$subscribe('tray', 'open', function () {
            jQuery(".vf-tray").click(function (e) {
                console.log('clicked');
                jQuery("#vf-form-name .vf-input-label .vf-label-text").text("Your Real First & Last Name (required)");
                jQuery("#vf-form-name .vf-input-label .vf-label-text").css('color','red')
            });
        })
    });
};</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><link rel="manifest" href="https://www.steamboatpilot.com/manifest.json"><meta name="vf:container_id" content="community-agriculture-alliance-covid-considerations-on-the-ranch" /><meta name="vf:topic" content="category-news"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png"><title>Community Agriculture Alliance: COVID considerations on the ranch | SteamboatToday.com</title><meta name="description" content="Spring is when our local ranchers are typically self-quarantined only because they are busy feeding, calving and fixing fence. This year, however, staying home and away from others is important to avoid exposing yourself and..." /><meta property="og:title" content="Community Agriculture Alliance: COVID considerations on the ranch"/><meta property="og:description" content="Spring is when our local ranchers are typically self-quarantined only because they are busy feeding, calving and fixing fence. This year, however, staying home and away from others is important to avoid exposing yourself and..."/><meta property="og:url" content="https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="604" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Steamboat Pilot &amp; Today | Community Agriculture Alliance: COVID considerations on the ranch"><meta name="application-name" content="Steamboat Pilot &amp; Today | Community Agriculture Alliance: COVID considerations on the ranch"><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta name="author" content="Todd Hagenbuch" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Community Agriculture Alliance: COVID considerations on the ranch",
				  "image": [
				    "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg"
				   ],
				  "datePublished": "2020-04-28 11:23:47",
				  "dateModified": "2020-04-28 11:31:30",
					"author": {
						"@type": "Person",
						"name": "Todd Hagenbuch"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "Spring is when our local ranchers are typically self-quarantined only because they are busy feeding, calving and fixing fence. This year, however, staying home and away from others is important to avoid exposing yourself and others to COVID-19. According to the world health organization, COVID-19 is transmitted through two routes: respiratory droplets generated when an&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20200428"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-366412 single-format-standard steamboattoday category-agriculture category-environment category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }

				// If we have a gallery and survey, hide the gallery loading icon.
				jQuery(function($) {
					$( window ).on( 'load', function(){
						if ( $( '.t402-prompt-iframe-container' ).length ) {
							$( '.gallery-loading' ).hide();
						}
					});
				});</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-01-29" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-item " id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li><li class="nav-item"> <a class="nav-link dropdown-item" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-363909" href="https://www.steamboatpilot.com/coronavirus/">Coronavirus</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-363909" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/">Silver Linings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/">Local COVID-19 Stats</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/faces-of-the-frontlines/">Faces of the Frontlines</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/">COVID-19 Live Panel Video Gallery</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/">Open for Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/">Bored? Color these creations</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/">How to Get Help</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://marketplace.adpay.com/CMNM/Obituary">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d">Trail Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.steamboatpilot.com/homefinder/">Homefinder</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></li></ul></div></div><div class="d-flex"> <a href="https://www.steamboatpilot.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><button class="sponsor-button btn " type="button">Donate <i class="fas fa-dollar-sign"></i></button></a></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-4" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-4" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/special-sections/" >Special Sections </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/crime-courts/" >Crime </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/" >Real estate </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/" >Milestones </a></li><li><a class="nav-link infant" href="#" data-toggle="collapse" data-target="#sub-menu-334568" aria-expanded="false">Videos & Photos <i class="fas fa-caret-right icon-caret infant"></i></a><div id="sub-menu-334568" class="collapse sub-menu infant"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/video/">Video</a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li><li><a class="nav-link" href="https://www.steamboatpilot.com/puzzle">Puzzle Photos</a></li></ul></div></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-363909" aria-expanded="false"> <span>Coronavirus</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-363909" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/coronavirus/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/coronavirus/how-the-yampa-valley-finds-the-silverlining-in-the-time-of-covid-19/" >Silver Linings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/how-many-people-have-tested-positive-for-covid-19-in-routt-county/" >Local COVID-19 Stats </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/faces-of-the-frontlines/" >Faces of the Frontlines </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/video-gallery-covid-19-local-panels/" >COVID-19 Live Panel Video Gallery </a></li><li><a class="nav-link infant" href="https://steamboatpilot.secondstreetapp.com/Community-Bulletin-Board/" >Open for Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/bored-color-these-creations-from-local-creatives/" >Bored? Color these creations </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/local-crisis-support-food-housing-transportation-and-utility-resources-for-those-impacted-by-covid-19/" >How to Get Help </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3162" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/obituaries/" >Latest obituaries </a></li><li><a class="nav-link infant" href="https://marketplace.adpay.com/CMNM/Obituary" >Submit an obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3148" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3148" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/our-view-editorials/" >Our View editorials </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/op-ed/" >Guest commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3150" aria-expanded="false"> <span>Explore Steamboat</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3150" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/20-under-40/" >20 Under 40 </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/arts/" >Arts </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/entertainment/" >Entertainment </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/food-drink/" >Food and drink </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/" >Happy Hours </a></li><li><a class="nav-link infant" href="/bestoftheboat" >Best of the Boat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10" >Explore Steamboat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8" >Move to Steamboat </a></li><li><a class="nav-link infant" href="http://local.steamboatpilot.com/" >Business directory </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3154" aria-expanded="false"> <span>Sports &#038; Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3154" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/sports-outdoors/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/" >Snow sports </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/" >Prep sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6" >Colorado Hunter </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d" >Trail Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334567" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334567" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/in-our-shoes/" >In Our Shoes </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/annexation/" >West Steamboat annexation </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity-event/" >2018 Longevity Project: Blue Zones </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity2019/" >2019 Longevity Project: Thriving at Altitude </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/" >Adventure Show </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/winter-heroes/%20" >Winter Heroes </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.steamboatpilot.com/homefinder/" > <span>Homefinder</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334569" aria-expanded="false"> <span>Happenings Calendar</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334569" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >See events </a></li><li><a class="nav-link infant" href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday" >Add an event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334570" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334570" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale" >Real estate </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727" >Homefinder </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link sponsor-button " type="button" href="https://www.steamboatpilot.com/donate/?utm_source=menu&utm_medium=website&utm_campaign=donation&utm_term=&utm_content=menu"><span>Donate</span></a></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-01-29" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Community Agriculture Alliance: COVID considerations on the ranch</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2020-04-28 17:23:47 UTC"></time></span> <a id="mobile-app-link" href="#"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcommunity-agriculture-alliance-covid-considerations-on-the-ranch%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Community Agriculture Alliance: COVID considerations on the ranch&url=https://www.steamboatpilot.com/?p=366412" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="community-agriculture-alliance-covid-considerations-on-the-ranch"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Community Agriculture Alliance: COVID considerations on the ranch&body=Spring is when our local ranchers are typically self-quarantined only because they are busy feeding, calving and fixing fence. This year, however, staying home and away from others is important to avoid exposing yourself and...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address>Todd Hagenbuch<br> For Steamboat Pilot & Today</address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Community Agriculture Alliance: COVID considerations on the ranch&url=https://www.steamboatpilot.com/?p=366412" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="community-agriculture-alliance-covid-considerations-on-the-ranch"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Community Agriculture Alliance: COVID considerations on the ranch&body=Spring is when our local ranchers are typically self-quarantined only because they are busy feeding, calving and fixing fence. This year, however, staying home and away from others is important to avoid exposing yourself and...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="604" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20604'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-620x366.jpg 620w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-600x354.jpg 600w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo.jpg 1389w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg" /><noscript><img width="1024" height="604" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-620x366.jpg 620w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-600x354.jpg 600w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo.jpg 1389w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></figure><p>Spring is when our local ranchers are typically self-quarantined only because they are busy feeding, calving and fixing fence. This year, however, staying home and away from others is important to avoid exposing yourself and others to COVID-19.</p><p>According to the world health organization, COVID-19 is transmitted through two routes: respiratory droplets generated when an infected person exhales, coughs or sneezes, as well as contact with any surface where droplets containing the virus could land. COVID-19 appears to persist on surfaces for a period of a few hours to a few days, but the virus’s ability to survive may be influenced by temperature, humidity and the type of surface. Heat, high or low pH, sunlight and common disinfectants all facilitate die-off of coronaviruses. </p><p>Ranching and farming are specifically called out as exceptions in the stay-at-home order put out by Gov. Jared Polis because anything regarding the production and distribution of food is important for our residents’ well-being. That doesn’t mean we shouldn’t be careful. Ranch families still need to take precautions into the summer to keep family, employees and neighbors safe.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Farms and ranches have a lot of surfaces that are touched regularly by a lot of people. Because these are places where the virus can be present, clean these surfaces often. This includes all doorknobs and handles, including the ones on the house, the barn and the machine shed. Think about the handles you wouldn’t normally think about, too. Think of steering wheels, tools and more.</p><div class="row"><div class="col"><style>.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation-mobile{display:none}.sb-donation hr{margin-left:0}}</style><div class="row sb-donation sb-donation-mobile p-0" style=""><div style="background:#0F7BC4" class="col-xl-4 p-2"><div data-bg="url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png)" style="background-size: contain;background-position: center;background-repeat: no-repeat;" class="p-0 mt-2 mb-2 h-75 text-center rocket-lazyload"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo m-0 p-0 invisible" style="z-index: 999; max-height: 40px;"></noscript></div></div><div data-bg="url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/sb-banner-paypal.jpg)" class="col-xl-8 p-3 text-center rocket-lazyload" style=" background-size: cover;"><h3 class="d-inline mr-3" style="color: #fff; text-shadow: 0px 0px 4px black; vertical-align: middle">Support Local Journalism</h3><button class="btn d-inline" type="button" onclick="handleDonationButtonClickMidArticle()">Donate</button></div></div> <br></div></div><p>Clean these nonporous surfaces thoroughly with a detergent and then sanitize them with a bleach solution made up with 1/3 cup bleach per gallon of water or a similar, commercially available disinfectant. Use wipes or spray containing at least 70% alcohol for touch screens or other wipeable electronics. Wash clothes, rags or other cloth items in the warmest setting possible and dry completely. </p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>If you are producing consumable products on your farm or ranch, then you should already be practicing food safety measures. Continue to follow those guidelines and use a food-safe disinfectant where possible to clean surfaces that food touches. Additionally, you may consider reducing the amount of contact consumers have with food products or deliver foods.</p><p>As we move into late spring and early summer, we’ll be branding our calves, working yearlings coming in for the summer. Extension, in partnership with the Colorado Cattlemen’s Association and Colorado Livestock Association, have created guidance on how to minimize exposure to COVID-19 while completing these necessary activities. Visit <a href="http://routt.extension.colostate.edu" target="_blank">routt.extension.colostate.edu</a><i class="fas fa-external-link-alt"></i> for that information.</p><p>Remember, Extension is here to help you in these tough times. Call us at 970-879-0825 with questions or visit our web page for more COVID-19 and agriculture related information.</p><p><em>Todd Hagenbuch is the director and agriculture agent for Routt County Colorado State University Extension.</em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><style>div#tax-ded{margin-top:20px;color:#fff;font-size:.8em}div#tax-ded a{color:#fff;font-weight:800}.sb-donation{background:#0F7BC4;max-width:100%;margin:0 auto}.sb-donation .logo{width:50%;margin:1rem 0 1rem}.sb-donation h1{font-size:2rem;text-transform:none;color:#fff}.sb-donation p{color:#fff;font-weight:300}.sb-donation hr{width:20%;border-top:4px solid #000}.sb-donation .btn{padding:.5rem 2rem;background-color:#fff!important;border-radius:0}.sb-donation .btn{color:#0F7BC4}.sb-donation .btn:hover{background-color:#0a456d!important}.sb-donation .btn:hover{color:#fff!important}.sb-donation .col-xl-5.p-0{background-image:url(https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/SB-donate-cta-bg.jpg);background-size:cover;min-height:330px}@media (min-width:768px){.sb-donation .logo{width:35%}}@media (min-width:1440px){.sb-donation{text-align:left}.sb-donation hr{margin-left:0}}</style><div class="row sb-donation p-0" style=""><div class="col-xl-7 pt-3 pb-4 sb-4 pl-4"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/SB-logo-white.png" class="logo"></noscript><h1>Support Local Journalism</h1><p><strong>Readers around Steamboat and Routt County make the Steamboat Pilot & Today’s work possible. Your financial contribution supports our efforts to deliver quality, locally relevant journalism.</strong></p><p><strong>Now more than ever, your support is critical to help us keep our community informed about the evolving coronavirus pandemic and the impact it is having locally. Every contribution, however large or small, will make a difference.</strong></p><p><strong>Each donation will be used exclusively for the development and creation of increased news coverage.</strong></p> <button class="btn" type="button" onclick="handleDonationButtonClickBelow()">Donate</button><div id="tax-ded">For tax deductible donations, <a href="https://givebutter.com/steamboatpilot" target="_blank" title="Tax deductible donations to the Steamboat Pilot & Today.">click here</a>.</div></div><div class="col-xl-5 p-0">  </div></div><hr> <script src="https://vomo-be-a-neighbor.s3.amazonaws.com/beaneighbor-widget.js" defer></script> <div class="vomo-banc-widget" data-hide-headline="false" data-headline-image-url="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/st-logo-2x_24pxh.png" data-hide-intro="false" data-intro-paragraph="" data-hide-footer="true"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.steamboatpilot.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/CMNM_SteamboatToday/ROS/news', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15504/circularhub_module.js"></div></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Agriculture</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/"><img width="300" height="177" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20177'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-620x366.jpg 620w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-600x354.jpg 600w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo.jpg 1389w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-325x192.jpg" /><noscript><img width="300" height="177" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-325x192.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-325x192.jpg 325w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-768x453.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-1240x731.jpg 1240w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-620x366.jpg 620w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-600x354.jpg 600w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo.jpg 1389w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/">Community Agriculture Alliance: COVID considerations on the ranch</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-28 17:23:47 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-covid-considerations-on-the-ranch/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="community-agriculture-alliance-covid-considerations-on-the-ranch"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-social-distancing-ranch-style/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-300x300.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-300x300.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/04/CommunityAgAlliance_logo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-social-distancing-ranch-style/">Community Agriculture Alliance: Social distancing — ranch style</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-08 15:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/community-agriculture-alliance-social-distancing-ranch-style/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="community-agriculture-alliance-social-distancing-ranch-style"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/new-caa-location-provides-better-connections-between-consumers-producers/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/CommunityAg-sbt-040820-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/CommunityAg-sbt-040820-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/new-caa-location-provides-better-connections-between-consumers-producers/">New CAA location provides better connections between consumers, producers</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-07 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/new-caa-location-provides-better-connections-between-consumers-producers/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="new-caa-location-provides-better-connections-between-consumers-producers"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/new-colorado-law-strengthens-historical-agricultural-water-uses/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/2020-03-11_Monger-Stockwatering-3-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/03/2020-03-11_Monger-Stockwatering-3-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/new-colorado-law-strengthens-historical-agricultural-water-uses/">New Colorado law strengthens historical agricultural water uses</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-29 22:56:53 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/new-colorado-law-strengthens-historical-agricultural-water-uses/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="new-colorado-law-strengthens-historical-agricultural-water-uses"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/agriculture/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-default card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Coronavirus</h5><hr /><section><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/residents-staff-at-caseys-pond-persevere-through-pandemic/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/302CF552-5B3C-4DAE-816E-3CB5F7CE035C-150x150.jpeg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/302CF552-5B3C-4DAE-816E-3CB5F7CE035C-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/residents-staff-at-caseys-pond-persevere-through-pandemic/">Residents, staff at Casey&#8217;s Pond persevere through pandemic</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-28 03:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/residents-staff-at-caseys-pond-persevere-through-pandemic/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="residents-staff-at-caseys-pond-persevere-through-pandemic"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/how-to-maintain-proper-posture-while-working-from-home/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/ergonomics-sbt-042820-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/ergonomics-sbt-042820-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/how-to-maintain-proper-posture-while-working-from-home/">How to maintain proper posture while working from home</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-27 23:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/how-to-maintain-proper-posture-while-working-from-home/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="how-to-maintain-proper-posture-while-working-from-home"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/faces-of-the-frontlines-police-officer-accepts-changes-maintains-the-role/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/FacesJohnMiller-sbt-042820-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/FacesJohnMiller-sbt-042820-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/faces-of-the-frontlines-police-officer-accepts-changes-maintains-the-role/">Faces of the Frontlines: Police officer accepts changes, maintains the role</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-27 23:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/faces-of-the-frontlines-police-officer-accepts-changes-maintains-the-role/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="faces-of-the-frontlines-police-officer-accepts-changes-maintains-the-role"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p></div></div></article><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/coronavirus/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"></div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/advertise-with-us/" ><img width="833" height="694" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20833%20694'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" /><noscript><img width="833" height="694" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2020/04/F1758124-74DF-4356-941E-A75A2E5ECB2C.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/health-care-positions-ncc-health-partnership-steamboat-springs/8-0000568524-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000568524-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000568524-01.jpg" alt="Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/health-care-positions-ncc-health-partnership-steamboat-springs/8-0000568524-01" target="_blank" style="display:block;overflow:hidden;"><h5>NCC HEALTH PARTNERSHIP</h5><h6 style="color:#000;">Health Care Positions at NCC HEALTH PARTNERSHIP in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>The Health Partnership is hiring the following positions&#58; Routt County Care Coordinator Health Coverage Guide&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/class-a-cdl-drivers-redi-services-llc-craig/8-0000571659-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Class A CDL Drivers at Redi Services, LLC in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000571659-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000571659-01-0.jpg" alt="Class A CDL Drivers at Redi Services, LLC in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/class-a-cdl-drivers-redi-services-llc-craig/8-0000571659-01" target="_blank" style="display:block;overflow:hidden;"><h5>Redi Services, LLC</h5><h6 style="color:#000;">Class A CDL Drivers at Redi Services, LLC in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>CLASS A CDL DRIVERS Redi Services, LLC is hiring experienced CLASS A CDL DRIVERS in&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000576339-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000576339-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000576339-01.jpg" alt="Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/exciting-job-opportunities-grand-county-hot-sulphur-springs/8-0000576339-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County</h5><h6 style="color:#000;">Exciting Job Opportunities at Grand County in HOT SULPHUR SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/laborer-jhl-constructors-granby/8-0000572950-01" target="_blank" style="display:block;overflow:hidden;"><h5>JHL Constructors</h5><h6 style="color:#000;">Laborer at JHL Constructors in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Laborer JHL Constructors is currently hiring local construction laborers for the EGSD â District Wide&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000569491-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>We are seeking excited, energetic &amp; enthusiastic additions to our team. If you have the&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/911-dispatcher-routt-co-communications-steamboat-springs/8-0000575436-01" target="_blank" style="display:block;overflow:hidden;"><h5>Routt CO Communications</h5><h6 style="color:#000;">911 Dispatcher at Routt CO Communications in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Routt County Communications 911-Dispatcher Details&#58; www.co.routt.co.us Deadline&#58; May 14th, 2020 Routt County is an EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/full-time-wine-assistantstockperson-central-park-liquor-of-steamboat-steamboat-springs/8-0000573984-01" target="_blank" style="display:block;overflow:hidden;"><h5>Central Park Liquor of Steamboat</h5><h6 style="color:#000;">Full time Wine Assistant/Stockperson at Central Park Liquor of Steamboat in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>is taking applications for our Night Manager Position Candidate should have retail experience. Wine &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Financial-Banking/administrative-assistant-guild-mortgage-steamboat-springs/8-0000571486-01" target="_blank" style="display:block;overflow:hidden;"><h5>Guild Mortgage</h5><h6 style="color:#000;">Administrative Assistant at Guild Mortgage in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Administrative Assistant Quick video about the position: https://www.cloudhq.net/watch/4597f9c2be2702.webm Requirements: Basic computer competence, a good attitude&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Technology/techincal-support-representative-zirkel-steamboat-springs/8-0000570500-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Techincal Support Representative at Zirkel in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000570500-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000570500-01-0.jpg" alt="Techincal Support Representative at Zirkel in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Technology/techincal-support-representative-zirkel-steamboat-springs/8-0000570500-01" target="_blank" style="display:block;overflow:hidden;"><h5>Zirkel</h5><h6 style="color:#000;">Techincal Support Representative at Zirkel in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Now accepting resumes for a Technical Support Representative. To apply, visit www.zirkel.us&#47;jobs</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000569074-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000569074-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000569074-01.jpg" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000569074-01" target="_blank" style="display:block;overflow:hidden;"><h5>UC Health</h5><h6 style="color:#000;">Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>- Assistant Teacher II? Certified Nurse Midwife - Diagnostic Medical Sonographer? Director Perioperative & ER?&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Landscaping/groundskeeping-staff-harrington-landscapes-granby/8-0000573998-01" target="_blank" style="display:block;overflow:hidden;"><h5>Harrington Landscapes</h5><h6 style="color:#000;">Groundskeeping Staff at Harrington Landscapes in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Harrington Landscapes Looking for dedicated hard working staff to perform Groundskeeping duties. May - October&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000573193-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/shift-nurse-positions-the-foundry-steamboat-springs/8-0000573193-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foundry</h5><h6 style="color:#000;">Shift Nurse Positions at The Foundry in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Shift Nurse Position Available Entry level nursing position. LPN, or RN licensure Required Extensive benefits&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000576223-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000576223-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000576223-01.jpg" alt="Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/non-clinical-cook-prn-enviornmental-services-tech-housekeeping-ft-food-service-tech-ft-prn-insurance-representative-ft-patient-access-registrar-ft-and-pt-patient-access-representative-prn-uc-health-steamboat-springs/8-0000576223-01" target="_blank" style="display:block;overflow:hidden;"><h5>UC Health</h5><h6 style="color:#000;">Non Clinical- Cook (PRN), Enviornmental Services Tech- Housekeeping (FT), Food Service Tech (FT PRN), Insurance Representative (FT), Patient Access Registrar (FT & PT), Patient Access Representative (PRN) at UC Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/dental-hygienist-northwest-colorado-health-steamboat-springs/8-0000574141-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000482307-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000482307-01-0.jpg" alt="Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/dental-hygienist-northwest-colorado-health-steamboat-springs/8-0000574141-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Health</h5><h6 style="color:#000;">Dental Hygienist at Northwest Colorado Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Dental Hygienist Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description. EOE</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/hospital-jobs-memorial-regional-health-craig/8-0000569013-01" target="_blank" style="display:block;overflow:hidden;"><h5>Memorial Regional Health</h5><h6 style="color:#000;">Hospital Jobs at Memorial Regional Health in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Healthcare isn't boring; your job shouldn't be either. We're looking to add motivated candidates to&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Local Circulars</h5><hr /><div id=circularhub_module_15486></div><p><script src=//api.circularhub.com/15486/circularhub_module.js></script></p><hr /><a href="https://www.steamboatpilot.com/circulars" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/" target="_blank"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <a href="https://edition.pagesuite.com/launch.aspx?pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" target="_blank"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=3b79d94&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /><noscript><img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?newportal=true&w=300&rndm=3b79d94&pbid=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" /></noscript> </a></section></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/special-sections/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation-1.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-swift-app card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake icon-section"></i> Snow Reports</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class="resort"><td class="resortName">Steamboat</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Arapahoe Basin</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Aspen Highlands</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr><tr class="resort"><td class="resortName">Aspen Mountain</td><td class="resortSnowfall">0&rdquo;</td><td class="resortSnowfall48">0&rdquo;</td><td class="resortBase">0"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/webcams/" class="snowLink">Mountain Cams</a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5ea86ccfecaf8" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> News</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5ea86ccff0437"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=RAF1h6PrlR0&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/covid-19-how-to-navigate-unemployment-video/">COVID-19: How to Navigate Unemployment (Video)</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-16 20:00:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/covid-19-how-to-navigate-unemployment-video/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="covid-19-how-to-navigate-unemployment-video"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">Laid off and not sure what to do next? View our informational webinar featuring unemployment and career development experts. Learn how to apply for unemployment benefits, how the CARES Act has changed those benefits, and...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea86ccff2027"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=dKDKxnza17c&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/qa-mental-health-and-covid-19/">Q&#038;A: Mental Health and Covid-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-04-02 22:09:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/qa-mental-health-and-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-mental-health-and-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar features mental health professionals and advocates to talk about some of the issues surrounding mental health in the current conditions. Our panelists are: Dr. Matt Wong, a clinical psychologist in South...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea86ccff3afd"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=UDv700SM-Q4&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/qa-covid-19-and-the-economy/">Q&#038;A: COVID-19 and the Economy</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-26 22:09:00 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/qa-covid-19-and-the-economy/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="qa-covid-19-and-the-economy"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">This week’s live webinar focuses on common questions about COVID-19 and its impact on the economy. Our panelists are Martin Shields, professor and Director of the Regional Economics Institute at Colorado State University, and Kat...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea86cd001772"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=PFnmbWVjzYg&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-steamboat-officer-road-crew-on-side-of-road-almost-struck-by-passing-vehicle/">VIDEO: Steamboat officer, road crew on side of road almost struck by passing vehicle</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-11 22:26:54 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-steamboat-officer-road-crew-on-side-of-road-almost-struck-by-passing-vehicle/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="video-steamboat-officer-road-crew-on-side-of-road-almost-struck-by-passing-vehicle"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">STEAMBOAT SPRINGS — A Steamboat Springs Police Department officer was nearly struck last weekend by a passing vehicle, according to city of Steamboat Springs officials. Video captured from a Steamboat officer&#8217;s patrol car shows a...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5ea86cd00388d"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=BZBDXC7xUJs&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/video-what-to-do-if-you-think-you-might-have-covid-19/">VIDEO: &#8216;Don&#8217;t panic.&#8217; What to do if you think you might have COVID-19</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-03-10 00:22:29 UTC"></time></span> <span class="text-muted">|</span> <a href="https://www.steamboatpilot.com/news/video-what-to-do-if-you-think-you-might-have-covid-19/#vf-comments"><i class="far fa-comment"></i> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="video-what-to-do-if-you-think-you-might-have-covid-19"></vf-conversations-count></span> </span><style>.card .vf-counter .vf-comments-count{display:none}</style></a></p><p class="card-excerpt">STEAMBOAT SPRINGS — UCHealth Yampa Valley Medical Center assures the community it&#8217;s prepared to handle any local instances of COVID-19 as cases continue to spread across the globe. &#8220;I don&#8217;t want people to panic,&#8221; said...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5ea86ccfecaf8" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel-5ea86ccfecaf8" data-slide-to="0" class="active"></li><li data-target="#video-carousel-5ea86ccfecaf8" data-slide-to="1" class=""></li><li data-target="#video-carousel-5ea86ccfecaf8" data-slide-to="2" class=""></li><li data-target="#video-carousel-5ea86ccfecaf8" data-slide-to="3" class=""></li><li data-target="#video-carousel-5ea86ccfecaf8" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5ea86ccfecaf8" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">More videos <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/special-sections/">Magazines</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/about-us/">About Us</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/newsletters/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></p><p class="menu-item"> <a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/eedition/">E-edition</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></p><p class="menu-item"> <a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.aspentimes.com/">Aspen - Snowmass</a></p><p class="menu-item"> <a href="https://www.craigdailypress.com/">Craig - Moffat County</a></p><p class="menu-item"> <a href="https://www.postindependent.com/">Glenwood Springs - Rifle</a></p><p class="menu-item"> <a href="https://www.parkrecord.com/">Park City - Utah</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://www.summitdaily.com">Breckenridge - Summit County</a></p><p class="menu-item"> <a href="https://www.vaildaily.com/">Vail - Eagle County</a></p><p class="menu-item"> <a href="https://www.skyhidailynews.com/">Winter Park - Granby - Grand County</a></p></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/news/community-agriculture-alliance-covid-considerations-on-the-ranch/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/news/community-agriculture-alliance-covid-considerations-on-the-ranch/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( loadedVFContent );
				function loadedVFContent() {
					jQuery( window ).on( 'load', function(){
						var comment_counts = jQuery( 'span.vf-comments-count' );
						comment_counts.each(function () {
							var comment_count = jQuery( this ).text().trim();
							if ( comment_count != 0 ) {
								jQuery( this ).show();
							}
						});
					});
				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-js-2.75.4.js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"8b2ba38fb1"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"130c334128"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/main-1588006609.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0' defer></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.1.js' defer></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' defer></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js' defer></script> <script>var loggedIn = 'no';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Todd Hagenbuch','dimension7': '','dimension8': '2020-04-28','dimension9': 'wp-366412','dimension10': '','dimension12': '2020-04-28 11:23:47','dimension13': '0','dimension14': 'article','dimension15': '470','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Todd Hagenbuch','dimension7': '','dimension8': '2020-04-28','dimension9': 'wp-366412','dimension10': '','dimension12': '2020-04-28 11:23:47','dimension13': '0','dimension14': 'article','dimension15': '470','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Todd Hagenbuch';
	        _sf_async_config.title = 'Community Agriculture Alliance: COVID considerations on the ranch | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588096208 -->