<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/main.min-1574878169.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='bootstrap-calendar-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Gondola repairs to begin Friday, reopening date remains uncertain' href='https://www.steamboatpilot.com/news/gondola-repairs-to-begin-friday-reopening-date-remains-unsure/' /><link rel='next' title='Theft at hotel: The Record for Thursday, Nov. 28, 2019' href='https://www.steamboatpilot.com/news/theft-at-hotel-the-record-for-thursday-nov-28-2019/' /><meta name="generator" content="WordPress 5.3" /><link rel="canonical" href="https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=358824' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcelebrate-steamboat-small-businesses-by-ringing-in-the-holidays%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcelebrate-steamboat-small-businesses-by-ringing-in-the-holidays%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png"><title>Celebrate Steamboat small businesses by ringing in the holidays | SteamboatToday.com</title><meta name="description" content="STEAMBOAT SPRINGS — Saturday, Dec. 1, is a day to support your neighbor, a day to support your community and a day to shop at a local business as Steamboat Springs, and many other community..." /><meta name="keywords" content="Steamboat, Springs, Colorado, small, business, saturday, holiday, shopping" /><meta property="og:title" content="Celebrate Steamboat small businesses by ringing in the holidays"/><meta property="og:description" content="STEAMBOAT SPRINGS — Saturday, Dec. 1, is a day to support your neighbor, a day to support your community and a day to shop at a local business as Steamboat Springs, and many other community..."/><meta property="og:url" content="https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="717" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg" /><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1024x646.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="646" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta property="article:author" content="https://www.facebook.com/john.f.russell.5" /><meta name="author" content="John F. Russell" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Celebrate Steamboat small businesses by ringing in the holidays",
				  "image": [
				    "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg","https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1024x646.jpg"
				   ],
				  "datePublished": "2019-11-29 18:00:00",
				  "dateModified": "2019-11-29 22:32:16",
					"author": {
						"@type": "Person",
						"name": "John F. Russell"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "STEAMBOAT SPRINGS — Saturday, Dec. 1, is a day to support your neighbor, a day to support your community and a day to shop at a local business as Steamboat Springs, and many other community in the nation celebrate Small Business Saturday. “I think that the concept is awesome,” said Murray Selleck, one of the&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20191129"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-358824 single-format-standard steamboattoday category-business category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-09-01" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-cloudy"></i> 26&deg; </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://marketplace.adpay.com/CMNM/Obituary">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-4" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-4" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/special-sections/" >Special Sections </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/crime-courts/" >Crime </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/" >Real estate </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/" >Milestones </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3162" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/obituaries/" >Latest obituaries </a></li><li><a class="nav-link infant" href="https://marketplace.adpay.com/CMNM/Obituary" >Submit an obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3148" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3148" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/our-view-editorials/" >Our View editorials </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/op-ed/" >Guest commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3150" aria-expanded="false"> <span>Explore Steamboat</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3150" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/20-under-40/" >20 Under 40 </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/arts/" >Arts </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/entertainment/" >Entertainment </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/food-drink/" >Food and drink </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/" >Happy Hours </a></li><li><a class="nav-link infant" href="/bestoftheboat" >Best of the Boat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10" >Explore Steamboat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8" >Move to Steamboat </a></li><li><a class="nav-link infant" href="http://local.steamboatpilot.com/" >Business directory </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3154" aria-expanded="false"> <span>Sports &#038; Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3154" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/sports-outdoors/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/" >Snow sports </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/" >Prep sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6" >Colorado Hunter </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334567" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334567" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/in-our-shoes/" >In Our Shoes </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/annexation/" >West Steamboat annexation </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity-event/" >2018 Longevity Project: Blue Zones </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity2019/" >2019 Longevity Project: Thriving at Altitude </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/" >Adventure Show </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/winter-heroes/%20" >Winter Heroes </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334568" aria-expanded="false"> <span>Videos & Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334568" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/video/" >Video </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/webcams/" >Mountain cams </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/photos/galleries/" >Photo galleries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334569" aria-expanded="false"> <span>Happenings Calendar</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334569" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >See events </a></li><li><a class="nav-link infant" href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday" >Add an event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334570" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334570" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale" >Real estate </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727" >Homefinder </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-09-01" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Celebrate Steamboat small businesses by ringing in the holidays</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a> <span class="text-muted">| November 29, 2019</span> <a id="mobile-app-link" href="#" style="display:block;margin:5px 0 0 0;color:#0645ad;"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcelebrate-steamboat-small-businesses-by-ringing-in-the-holidays%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Celebrate Steamboat small businesses by ringing in the holidays&url=https://www.steamboatpilot.com/?p=358824" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/" target="_blank"><span class="fb-counter">10</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Celebrate Steamboat small businesses by ringing in the holidays&body=STEAMBOAT SPRINGS — Saturday, Dec. 1, is a day to support your neighbor, a day to support your community and a day to shop at a local business as Steamboat Springs, and many other community...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="John F. Russell" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/04/Russell_John_1_t180-150x150.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/04/Russell_John_1_t180-150x150.jpg" alt="John F. Russell" /></noscript></div><div class="editor-name"><h6><a href="https://www.steamboatpilot.com/profile/john-f-russell/" rel="author">John F. Russell</a></h6><p><a href="mailto:jrussell@SteamboatPilot.com" rel="author">jrussell@SteamboatPilot.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Celebrate Steamboat small businesses by ringing in the holidays&url=https://www.steamboatpilot.com/?p=358824" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/" target="_blank"><span class="fb-counter">10</span></a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Celebrate Steamboat small businesses by ringing in the holidays&body=STEAMBOAT SPRINGS — Saturday, Dec. 1, is a day to support your neighbor, a day to support your community and a day to shop at a local business as Steamboat Springs, and many other community...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="1024" height="717" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20717'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-300x210.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-768x538.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1536x1075.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-2048x1434.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg" /><noscript><img width="1024" height="717" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-300x210.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-768x538.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1536x1075.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-2048x1434.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Shoppers crowd the sidewalks along Lincoln Avenue as part of Black Friday, one of the biggest shopping days of the year. The store are hoping for more customers Saturday as part of Small Business Saturday, a program backed by American Express to bring attention to the many smaller retailers that provide services, products to our local communities.</strong><br /><em>John F. Russell</em></figcaption></div></figure><p>STEAMBOAT SPRINGS — Saturday, Dec. 1, is a day to support your neighbor, a day to support your community and a day to shop at a local business as Steamboat Springs, and many other community in the nation celebrate Small Business Saturday.</p><p>“I think that the concept is awesome,” said Murray Selleck, one of the managers at Ski Haus located at 1457 Pine Grove Road. “Personally, I try to shop locally as often as humanly possible. I would much rather support stores in town where I know that money is staying in town, versus clicking and shopping.”</p><p>American Express created Small Business Saturday in 2010 as a way to bring attention to many of the smaller businesses in local communities that run retail outlets, restaurants and other businesses.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>&#8220;It&#8217;s one of the busiest Saturdays of the year,&#8221; said Lisa Popovich, executive director of Main Street Steamboat Springs. &#8220;We don&#8217;t really have a lot of big boxes here around us so Friday&#8217;s pretty busy, too. But Saturday is always busier and it&#8217;s a day not only to go shopping, but it&#8217;s a day to see your neighbors downtown and experienced the community.&#8221;</p><p>At the time Small Business Saturday was started many of the smaller businesses on main streets across the country were still reeling from the housing bust in 2008 and feeling the impacts of the recession that followed. The day proved to be a huge success, and last year, Small Business Saturday helped drive $17.8 billion in sales according to American Express.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>Popovich said the holiday sales are often the difference for the merchants in our community who are the ones donating to our local nonprofits, who provide jobs and help drive our economy. She also says that statistics show that 67 cents of every dollar spent locally stays in the community. In Steamboat, Popovich thinks that number might be closer to 80 cents of every dollar because local businesses often contribute to local nonprofits.</p><p> &#8220;It&#8217;s the time of year that kind of gives our businesses that extra push to get into the black. It&#8217;s the push that keeps their doors open, especially in a town like ours where our seasons are so different than the rest of the country,&#8221; Popovich said.</p><p>She added that Steamboat often has busy winter and summer seasons, but also experiences big dips in the spring and fall.</p><p>&#8220;There are large peaks and valleys,&#8221; she said. &#8220;So this is that last little push before we get to the new year really helps keep those doors open for another year.&#8221;</p><h3>Shop local; support local</h3><p>Bridget Kelly, manager at Steamboat Ace Hardware, a locally owned business at 2155 Curve Plaza., is also a fan of Small Business Saturday — not just for the sales, but the message it sends.</p><p>“I think it&#8217;s awesome and helps to remind people that small businesses is what employs people in this town and that by shopping locally, you&#8217;re supporting that,” Kelly said.</p><p>For her Small Business Saturday, which comes on the heels of Black Friday, is just another reason to get excited about a time of year that drives retail sales across the country.</p><p>“I love it,” Kelly said of holidays. “Everybody comes in, everybody&#8217;s in a good mood and you get to catch up with people you haven&#8217;t seen in forever. You see customers milling around talking to each other and catching up and it&#8217;s just a fun, festive time of year — it is a special time of year.”</p><p>Kris Allen, with Allen’s Clothing &amp; Accessories at 828 Lincoln Ave., was all smiles as he delivered a size to a waiting customer. Allens has been celebrating the holidays in Steamboat for generations starting with his great grandfather and grandfather who started the business 70 years ago before passing it along to Kris’s dad.</p><div class="p402_hide"><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-358827" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1024x646.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-300x189.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-768x485.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1536x970.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-2048x1293.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1024x646.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1024x646.jpg" alt="" class="wp-image-358827" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1024x646.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-300x189.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-768x485.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-1536x970.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-2-2048x1293.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>Local businesses in Steamboat Springs are grateful for Small Business Saturday, which brings attention to the contributions of stores, restaurants and other businesses that add to, and support out communities.</strong><br /><em>John F. Russell</em></figcaption></figure></div><p>“It’s a great start,” Allen said of the holiday season so far. “We had people calling right at 8 a.m. Friday to see if we were open, and they really seem to be chomping at the bit. … December is always a massive month because of Christmas.”</p><p>On Friday, customers filled Allen’s in search of the perfect gifts. This year because Thanksgiving fell so late, customers will only have 26 days to shop. That means it will be an extra busy holiday season for Allen and other business owners in Steamboat.</p><p>“People are always typically in a good mood and having fun,” Allen said. “It&#8217;s obviously really busy, but you get to see everybody in town which makes it more special.”</p><p>On Friday Ty Lockhart, whose family has owned the FM Light &amp; Sons store at 830 Lincoln Ave. for 115 years, was also looking forward to the start of another holiday season.</p><p>“This time of year is always a lot of fun,” Lockhart said. “People are out trying to find gifts for the ones they love, and they always seem to be in a really good mood.”</p><p>On Friday, FM Light &amp; Sons was busy, but Lockhart said he expects to see even more people when the flights start coming into Yampa Valley Regional Airport in the middle of December.</p><p>As far a Small Business Saturday, he is happy that someone is recognizing small businesses and the good things they provide in towns like Steamboat. He knows stores like his are not only the perfect place to pick up a holiday gift, but also provide our town with jobs, taxes and, in many cases, a sense of community that makes Steamboat the kind of place people want to visit and the kind of a place where they want to live.</p><p><em>To reach John F. Russell, call 970-871-4209, email <a href="mailto:jrussell@SteamboatPilot.com">jrussell@SteamboatPilot.com</a> or follow him on Twitter <a href="https://twitter.com/Framp1966">@Framp1966</a></em>.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.steamboatpilot.com/?p=358824" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Business</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/"><img width="300" height="210" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20210'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-300x210.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-768x538.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1536x1075.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-2048x1434.jpg 2048w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-300x210.jpg" /><noscript><img width="300" height="210" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-300x210.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-300x210.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1024x717.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-768x538.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-1536x1075.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/SmallBusinessSaturday-sbt-113019-1-2048x1434.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/news/celebrate-steamboat-small-businesses-by-ringing-in-the-holidays/">Celebrate Steamboat small businesses by ringing in the holidays</a></h4><p class="card-meta"><span class="text-muted">November 29, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/walmart-suing-routt-county-31-other-colorado-counties-for-allegedly-overvaluing-personal-property/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/C5W3B1QVUAEpiiP-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/C5W3B1QVUAEpiiP-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/walmart-suing-routt-county-31-other-colorado-counties-for-allegedly-overvaluing-personal-property/">Walmart suing Routt County, 31 other Colorado counties, for allegedly overvaluing personal property</a></h6><p class="card-meta"><span class="text-muted">November 28, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/quality-inn-sold-to-texas-business-man/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Quality-Inn-Suites-sbt-112819-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Quality-Inn-Suites-sbt-112819-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/quality-inn-sold-to-texas-business-man/">Quality Inn sold to Texas businessman</a></h6><p class="card-meta"><span class="text-muted">November 27, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/hayden-airport-now-has-enough-funds-to-finance-expansion-after-1-5m-grant/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/11/airport-sbt-112518-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/11/airport-sbt-112518-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/hayden-airport-now-has-enough-funds-to-finance-expansion-after-1-5m-grant/">Hayden airport now has enough funds to finance expansion after $1.5M grant</a></h6><p class="card-meta"><span class="text-muted">November 26, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/new-freshies-owners-look-to-carry-on-restaurants-traditions-with-some-new-ideas/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Freshies-sbt112519-2-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Freshies-sbt112519-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/new-freshies-owners-look-to-carry-on-restaurants-traditions-with-some-new-ideas/">New Freshies owners look to carry on restaurant’s traditions, with some new ideas</a></h6><p class="card-meta"><span class="text-muted">November 26, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/business/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div> <script src="//api.circularhub.com/15504/c6fea42ec1f276a6/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Drivers/shuttle-driver-holiday-inn-steamboat-springs-steamboat-springs/8-0000518490-01" target="_blank">Holiday Inn Steamboat Springs</a></h5><h6>Shuttle Driver at Holiday Inn Steamboat Springs in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Shuttle Driver Holiday Inn Steamboat Springs Steamboat Springs, seeks reliable, friendly, seasonal Shuttle Driver, F/T&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Office-Clerical/front-desk-receptionist-thpk-pc-steamboat-springs/8-0000513238-01" target="_blank">THPK, PC</a></h5><h6>Front Desk Receptionist at THPK, PC in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Front Desk Receptionist Your central goal is to provide our clients with outstanding customer service&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/booksellerbarista-off-the-beaten-path-steamboat-springs/8-0000513001-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bookseller/Barista at Off the Beaten Path in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000362209-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000362209-01-0.jpg" alt="Bookseller/Barista at Off the Beaten Path in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/booksellerbarista-off-the-beaten-path-steamboat-springs/8-0000513001-01" target="_blank">Off the Beaten Path </a></h5><h6>Bookseller/Barista at Off the Beaten Path in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Off the Beaten Path is now hiring for a Full-time&#47; Part-time year around Bookseller &#47;&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/medical-assistant-steamboat-orthopaedic-and-spine-institute-steamboat-springs/8-0000512537-01" target="_blank">Steamboat Orthopaedic and Spine Institute</a></h5><h6>Medical Assistant at Steamboat Orthopaedic and Spine Institute in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Medical Assistant Steamboat Orthopaedic and Spine Institute is seeking a full-time medical assistant and a&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/hospitality-careers-steamboat-resorts-steamboat-springs/8-0000513401-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Hospitality Careers at Steamboat Resorts in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000277048-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000277048-01-0.jpg" alt="Hospitality Careers at Steamboat Resorts in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/hospitality-careers-steamboat-resorts-steamboat-springs/8-0000513401-01" target="_blank">Steamboat Resorts</a></h5><h6>Hospitality Careers at Steamboat Resorts in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Steamboat Resorts by Wyndham Vacation Rentals NOW HIRING Dispatch Specialists On-Call Plow Operator Guest Services&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/year-round-positions-horizons-steamboat-springs/8-0000516609-01" target="_blank">Horizons</a></h5><h6>Year Round Positions at Horizons in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>8Meaningful, Year-Round, positions at Horizons. We will train conscientious, caring individuals to work in group&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Media/government-reporter-steamboat-pilot-and-today-steamboat-springs/8-0000508490-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Reporter at Steamboat Pilot & Today in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000508490-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000508490-01.jpg" alt="Government Reporter at Steamboat Pilot & Today in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Media/government-reporter-steamboat-pilot-and-today-steamboat-springs/8-0000508490-01" target="_blank">Steamboat Pilot & Today</a></h5><h6>Government Reporter at Steamboat Pilot & Today in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span></span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Restaurant-Clubs/line-cooks-and-cashiers-wildplum-steamboat-springs/8-0000515493-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Line Cooks & Cashiers at WildPlum in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000260149-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000260149-01-0.jpg" alt="Line Cooks & Cashiers at WildPlum in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Restaurant-Clubs/line-cooks-and-cashiers-wildplum-steamboat-springs/8-0000515493-01" target="_blank">WildPlum</a></h5><h6>Line Cooks & Cashiers at WildPlum in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>WildPlum is Now Hiring Line Cooks &amp; Cashiers Full or Part Time. AM and PM&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/electricians-royal-t-electric-ltd-craig/8-0000517099-01" target="_blank">Royal T Electric, Ltd.</a></h5><h6>Electricians at Royal T Electric, Ltd. in CRAIG</h6><p style="font-size:.875rem;"> <em></em><br><span>Unique opportunity searching for electrician(s), entry level to licensed. 970-217-7563 Royal T Electric, Ltd.</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/ski-rental-delivery-techs-christy-sports-steamboat-springs/8-0000513368-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ski Rental Delivery Techs at Christy Sports in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000507644-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000507644-01-0.jpg" alt="Ski Rental Delivery Techs at Christy Sports in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/ski-rental-delivery-techs-christy-sports-steamboat-springs/8-0000513368-01" target="_blank">Christy Sports</a></h5><h6>Ski Rental Delivery Techs at Christy Sports in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Door 2 Door Ski Delivery in Steamboat Springs is looking for full &amp; part-time Ski&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/pt-operations-manager-portfolio-collectionjim-steinberg-photography-steamboat-springs/8-0000516436-01" target="_blank">Portfolio Collection/Jim Steinberg Photography</a></h5><h6>P/T Operations Manager at Portfolio Collection/Jim Steinberg Photography in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>P&#47;T Operations Manager for local arts business. Must work well independently and with the public.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Education/multiple-education-positions-steamboat-school-district-steamboat-springs/8-0000512111-01" target="_blank">Steamboat School District </a></h5><h6>Multiple Education Positions at Steamboat School District in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Steamboat Springs School District is seeking qualified candidates for the 2019-2020 School Year LT Sub&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Automotive/service-consultant-cook-chevrolet-subaru-ford-craig/8-0000512110-01" target="_blank">Cook Chevrolet /Subaru /Ford</a></h5><h6>Service Consultant at Cook Chevrolet /Subaru /Ford in CRAIG</h6><p style="font-size:.875rem;"> <em></em><br><span>Service Consultant&#58; The right candidate will be customer focused and community driven and possess a&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Professional/direct-support-coordinator-horizons-steamboat-springs/8-0000514705-01" target="_blank">Horizons</a></h5><h6>Direct Support Coordinator at Horizons in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;"> <em></em><br><span>Horizons is seeking a Direct Support Coordinator Join a progressive and innovative organization serving individuals&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.steamboatpilot.com/ad/Employment/Accounting/bookkeeper-accountant-jones-and-associates-craig/8-0000512141-01" target="_blank">Jones & Associates</a></h5><h6>Bookkeeper/ Accountant at Jones & Associates in CRAIG</h6><p style="font-size:.875rem;"> <em></em><br><span>Administrative Assistant Jones &amp; Associates, Inc. is seeking to fill a full-time administrative assistant position.&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/magazines/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Reports</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Steamboat</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>18"</td></tr><tr class='resort'><td class='resortName'>Winter Park</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>27"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>18"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/webcams/" class="snowLink">Mountain Cams</a></div></div></div></div><div class="card-item col-12"><div class="module module-video card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Recent Videos - News</h5><section><div class="row no-gutters"><div class="col card-video"><div id="vid-it-5de1feee708e1"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=TkmOZZXr-C0&refurl=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fcelebrate-steamboat-small-businesses-by-ringing-in-the-holidays%2F&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div><h5><a href="https://www.steamboatpilot.com/news/watch-animal-control-rescues-dog-from-culvert/">WATCH: Animal Control rescues dog from culvert</a></h5><p class="card-meta"><span class="text-muted">November 27, 2019</span></p><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col-12"><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/middle-schooler-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/OpeningDay-SBT-111619-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/OpeningDay-SBT-111619-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/middle-schooler-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/">Middle school student waits hours to claim 1st chair at Steamboat Resort&#8217;s earliest Opening Day ever (with video)</a></h6><p class="card-meta"><span class="text-muted">November 15, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/scientists-hope-shocking-day-on-yampa-river-will-prove-valuable/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Fish-sbt-111519-1-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Fish-sbt-111519-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/scientists-hope-shocking-day-on-yampa-river-will-prove-valuable/">Scientists hope &#8216;shocking&#8217; day on Yampa River will prove valuable (with video)</a></h6><p class="card-meta"><span class="text-muted">November 14, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/bird-lovers-hope-efforts-to-build-new-nests-will-bring-more-osprey-with-video/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Osprey-sbt-110919-main1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/Osprey-sbt-110919-main1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/bird-lovers-hope-efforts-to-build-new-nests-will-bring-more-osprey-with-video/">Bird lovers hope efforts to build new nests will bring more osprey (with video)</a></h6><p class="card-meta"><span class="text-muted">November 8, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/pilot-today-editor-to-receive-award-for-in-our-shoes-reporting-series/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/10/072313_Schlichtman-825x1240-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/10/072313_Schlichtman-825x1240-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/pilot-today-editor-to-receive-award-for-in-our-shoes-reporting-series/">Pilot &#038; Today editor to receive award for ‘In Our Shoes’ reporting series</a></h6><p class="card-meta"><span class="text-muted">October 15, 2019</span></p></div></div></article><hr /></div></div></section><hr /> <a href="https://www.steamboatpilot.com/video/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-334615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334615"><a href="http://classifieds.steamboatpilot.com">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334616"><a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334617"><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334618"><a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334619"><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334620"><a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334621"><a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334622"><a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334623"><a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-334632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334632"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334633"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334635"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334636"><a href="https://www.steamboatpilot.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334631"><a href="https://www.steamboatpilot.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354767"><a href="https://www.steamboatpilot.com/newsletters/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-356327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356327"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334638"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334639"><a href="https://www.steamboatpilot.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334640"><a href="https://www.steamboatpilot.com/eedition/">E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334641"><a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334642"><a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-334624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334624"><a href="https://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334625"><a href="https://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334626"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334627"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334628"><a href="https://www.summitdaily.com">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334629"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334630"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.steamboatpilot.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script> <link rel="manifest" href="https://cdn.steamboatpilot.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-js-2.75.3.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-1.8.0.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","briefs_nonce":"a1560b396b"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/main-1574710553.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'John F. Russell','dimension7': '','dimension8': '2019-11-29','dimension9': 'wp-358824','dimension10': '','dimension12': '2019-11-29 18:00:00','dimension13': '4','dimension14': 'article','dimension15': '952','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'John F. Russell','dimension7': '','dimension8': '2019-11-29','dimension9': 'wp-358824','dimension10': '','dimension12': '2019-11-29 18:00:00','dimension13': '4','dimension14': 'article','dimension15': '952','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'John F. Russell';
	        _sf_async_config.title = 'Celebrate Steamboat small businesses by ringing in the holidays | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1575091950 -->