<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.steamboatpilot.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='gtranslate-style-css' href='https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.steamboatpilot.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-css-2.75.3.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.steamboatpilot.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/main.min-1576611142.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.steamboatpilot.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.steamboatpilot.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.steamboatpilot.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Routt County in photos: Dec. 22 to 28, 2019' href='https://www.steamboatpilot.com/photos/routt-county-in-photos-dec-22-to-28-2019/' /><meta name="generator" content="WordPress 5.3.1" /><link rel="canonical" href="https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/" /><link rel='shortlink' href='https://www.steamboatpilot.com/?p=359953' /><link rel="alternate" type="application/json+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fbattling-the-blues-part-4-connect%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.steamboatpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fbattling-the-blues-part-4-connect%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','5c6d2736');SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','1253a7d7');</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-381152-5', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="E_HocH5khgpeWecqkoQZWhAGR1DAnF1Otk5SNN84CuU" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/st-favicon-32x32.png"><title>Battling the Blues: — Part 4: Connect | SteamboatToday.com</title><meta name="description" content="Editor’s note: This is part four in a series of four articles exploring the causes of — and ways to combat — winter blues. The focus of the series is on mental health and strategies for improving..." /><meta property="og:title" content="Battling the Blues: — Part 4: Connect"/><meta property="og:description" content="Editor’s note: This is part four in a series of four articles exploring the causes of — and ways to combat — winter blues. The focus of the series is on mental health and strategies for improving..."/><meta property="og:url" content="https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@steamboatpilot"/><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1024x683.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1024x683.jpg" /><meta property="og:image" content="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1024x673.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="673" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/SteamboatPilot" /><meta property="article:author" content="https://www.facebook.com/kari.harden.3" /><meta name="author" content="Kari Dequine Harden" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Battling the Blues: &mdash;&nbsp;Part 4: Connect",
				  "image": [
				    "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1024x683.jpg","https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1024x673.jpg"
				   ],
				  "datePublished": "2019-12-23 07:00:00",
				  "dateModified": "2019-12-22 18:43:53",
					"author": {
						"@type": "Person",
						"name": "Kari Dequine Harden"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "SteamboatToday.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png"
				    }
				  },
				  "description": "“It’s not just the number of friends you have, and it’s not whether or not you’re in a committed relationship, but it’s the quality of your close relationships that matters,” according to the Mental Health Foundation. Editor’s note: This is part four in a series of four articles exploring the causes of — and ways to&hellip;"
				}</script><meta property="fb:app_id" content="410429292671862" /><meta name="pubdate" content="20191223"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-359953 single-format-standard steamboattoday category-health category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=410429292671862&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = true;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_fuv4zkode3grk'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">Serving Routt County, Colorado</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-09-24" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-4" href="https://www.steamboatpilot.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-4" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/">Business</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/special-sections/">Special Sections</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/crime-courts/">Crime</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/real-estate/housing/">Housing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/">Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/education/">Education</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/marijuana/">Marijuana</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/">Milestones</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3162" href="https://www.steamboatpilot.com/milestones/obituaries/">Obituaries</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3162" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/milestones/obituaries/">Latest obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://marketplace.adpay.com/CMNM/Obituary">Submit an obituary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3148" href="https://www.steamboatpilot.com/opinion/">Opinion</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3148" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/">Letters to the editor</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/our-view-editorials/">Our View editorials</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/opinion/op-ed/">Guest commentary</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3150" href="https://www.steamboatpilot.com/explore-steamboat/">Explore Steamboat</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3150" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/20-under-40/">20 Under 40</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">Happenings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/arts/">Arts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/entertainment/">Entertainment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/food-drink/">Food and drink</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/">Happy Hours</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="/bestoftheboat">Best of the Boat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10">Explore Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8">Move to Steamboat</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://local.steamboatpilot.com/">Business directory</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-3154" href="https://www.steamboatpilot.com/sports-outdoors/">Sports &#038; Outdoors</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-3154" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/outdoors/">Outdoors</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/">Snow sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/">Prep sports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6">Colorado Hunter</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d">Bike Guide</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334567" href="#">In Depth</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334567" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/in-our-shoes/">In Our Shoes</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/annexation/">West Steamboat annexation</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity-event/">2018 Longevity Project: Blue Zones</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/health/longevity2019/">2019 Longevity Project: Thriving at Altitude</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/election/">Election</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/">Adventure Show</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/news/business/winter-heroes/%20">Winter Heroes</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334568" href="#">Videos & Photos</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334568" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/video/">Video</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/webcams/">Mountain cams</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/photos/galleries/">Photo galleries</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334569" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">Happenings Calendar</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334569" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.steamboatpilot.com/explore-steamboat/calendar/">See events</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday">Add an event</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-334570" href="http://classifieds.steamboatpilot.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-334570" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727">Homefinder</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9136">Place ad</a></li></ul></li></ul></div></div><div class="d-flex"></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.steamboatpilot.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png"><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo.png" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/08/st-logo-2x.png 2x" alt="SteamboatToday.com Logo"></noscript> </a></div><div class="m-3"> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-4" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-4" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/" >Business </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/special-sections/" >Special Sections </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/crime-courts/" >Crime </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/" >Real estate </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/real-estate/housing/" >Housing </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/" >Health </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/education/" >Education </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/marijuana/" >Marijuana </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/#!/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/" >Milestones </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3162" aria-expanded="false"> <span>Obituaries</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3162" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/milestones/obituaries/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/milestones/obituaries/" >Latest obituaries </a></li><li><a class="nav-link infant" href="https://marketplace.adpay.com/CMNM/Obituary" >Submit an obituary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3148" aria-expanded="false"> <span>Opinion</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3148" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/letters-to-the-editor/" >Letters to the editor </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/our-view-editorials/" >Our View editorials </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/opinion/op-ed/" >Guest commentary </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3150" aria-expanded="false"> <span>Explore Steamboat</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3150" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/20-under-40/" >20 Under 40 </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >Happenings </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/arts/" >Arts </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/entertainment/" >Entertainment </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/food-drink/" >Food and drink </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/steamboat-springs-happy-hours/" >Happy Hours </a></li><li><a class="nav-link infant" href="/bestoftheboat" >Best of the Boat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=6ba1ad8e-757c-48d7-aa99-d5ebfbfabe10" >Explore Steamboat </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=b8afed0b-1ee8-4f45-983a-abfc2df867f8" >Move to Steamboat </a></li><li><a class="nav-link infant" href="http://local.steamboatpilot.com/" >Business directory </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-3154" aria-expanded="false"> <span>Sports &#038; Outdoors</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-3154" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/sports-outdoors/">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/outdoors/" >Outdoors </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/snow-sports/" >Snow sports </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/prep-sports/" >Prep sports </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/Launch.aspx?EID=622a0849-62a6-46ea-8044-9a556dacb9f6" >Colorado Hunter </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=9b5ab08b-7af9-4291-b8c3-25e2ecbf061d" >Bike Guide </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334567" aria-expanded="false"> <span>In Depth</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334567" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/in-our-shoes/" >In Our Shoes </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/annexation/" >West Steamboat annexation </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity-event/" >2018 Longevity Project: Blue Zones </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/health/longevity2019/" >2019 Longevity Project: Thriving at Altitude </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/election/" >Election </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/sports-outdoors/adventure-show/" >Adventure Show </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/news/business/winter-heroes/%20" >Winter Heroes </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334568" aria-expanded="false"> <span>Videos & Photos</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334568" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/video/" >Video </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/webcams/" >Mountain cams </a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/photos/galleries/" >Photo galleries </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334569" aria-expanded="false"> <span>Happenings Calendar</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334569" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.steamboatpilot.com/explore-steamboat/calendar/%20">View Section ></a></li><li><a class="nav-link infant" href="https://www.steamboatpilot.com/explore-steamboat/calendar/" >See events </a></li><li><a class="nav-link infant" href="https://portal.cityspark.com/EventEntry/EventEntry/SteamboatToday" >Add an event </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-334570" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-334570" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.steamboatpilot.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Employment" >Jobs </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale" >Real estate </a></li><li><a class="nav-link infant" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&edid=4fc5367b-e72d-444b-9cc3-a767f1ba9727" >Homefinder </a></li><li><a class="nav-link infant" href="http://classifieds.steamboatpilot.com/category/Transportation" >Autos </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9136" >Place ad </a></li></ul></div></li><li class="nav-item"><a class="nav-link translate-link english glink nturl" type="button" onclick="doGTranslate('en|en');return false;" title="English" href="#"><span>English</span></a></li><li class="nav-item"><a class="nav-link translate-link spanish glink nturl" type="button" onclick="doGTranslate('en|es');return false;" title="Spanish" href="#"><span>Spanish</span></a></li></ul></nav><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.steamboatpilot.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-09-24" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-334612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334612"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a><span>|</span></li><li id="menu-item-334613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334613"><a target="_blank" rel="noopener noreferrer" href="https://www.steamboatpilot.com/eedition/">E-edition</a><span>|</span></li><li id="menu-item-334614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334614"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-334888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334888"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a><span>|</span></li><li><a href="#" class="translate-link english glink nturl" onclick="doGTranslate('en|en');return false;" title="English"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="English" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="12" width="12" alt="English" /></noscript>English</a><span>|</span></li><li><a href="#" class="translate-link spanish glink nturl" onclick="doGTranslate('en|es');return false;" title="Spanish"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2012%2012'%3E%3C/svg%3E" height="12" width="12" alt="Spanish" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/plugins/gtranslate/flags/24/es.png" height="12" width="12" alt="Spanish" /></noscript>Spanish</a></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Battling the Blues: — Part 4: Connect</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.steamboatpilot.com/recent-stories/news">News</a> <span class="text-muted">| December 23, 2019</span> <a id="mobile-app-link" href="#" style="display:block;margin:5px 0 0 0;color:#0645ad;"></a> <script>function androidOrIOS() {
					const userAgent = navigator.userAgent;
					const applink = document.getElementById('mobile-app-link');
					const whizDeepLink = 'steamboattodaymobile://content?url=https%3A%2F%2Fwww.steamboatpilot.com%2Fnews%2Fbattling-the-blues-part-4-connect%2F&sectionId=&fallback=1';

					if ( whizDeepLink != '' && /iPad|iPhone|iPod/i.test(userAgent) ) {
						applink.href = whizDeepLink;
						applink.innerHTML = '<i class="fas fa-mobile-alt"></i> View in mobile app';
						applink.title = 'Whiz';
					}
					else {
						if (/android/i.test(userAgent)){
							applink.href = 'https://play.google.com/store/apps/details?id=com.steamboattoday.android&hl=en_US';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'Andriod';
						}
						else if(/iPad|iPhone|iPod/i.test(userAgent)){
							applink.href = 'https://apps.apple.com/us/app/steamboat-pilot-today/id482636924';
							applink.innerHTML = '<i class="fas fa-mobile-alt"></i> Open mobile app';
							applink.title = 'iOS';
						}

					}

				}
				androidOrIOS();</script> </p></div><div class="col"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Battling the Blues: — Part 4: Connect&url=https://www.steamboatpilot.com/?p=359953" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Battling the Blues: — Part 4: Connect&body=Editor’s note: This is part four in a series of four articles exploring the causes of — and ways to combat — winter blues. The focus of the series is on mental health and strategies for improving...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"><div class="editor-image"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Kari Dequine Harden" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/07/Harden-Kari-150x150.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/07/Harden-Kari-150x150.jpg" alt="Kari Dequine Harden" /></noscript></div><div class="editor-name"><h6><a href="https://www.steamboatpilot.com/profile/kari-dequine-harden/" rel="author">Kari Dequine Harden</a></h6><p><a href="mailto:kharden@SteamboatPilot.com" rel="author">kharden@SteamboatPilot.com</a></p></div><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Battling the Blues: — Part 4: Connect&url=https://www.steamboatpilot.com/?p=359953" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=410429292671862&href=https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/" target="_blank"><span class="fb-counter">0</span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Battling the Blues: — Part 4: Connect&body=Editor’s note: This is part four in a series of four articles exploring the causes of — and ways to combat — winter blues. The focus of the series is on mental health and strategies for improving...%0D%0A%0D%0Ahttps://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="p402_hide"><figure class="wp-block-image size-large"><div class="caption-container"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-359954" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1024x673.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-300x197.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-768x505.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1536x1010.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-2048x1346.jpg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1024x673.jpg" /><noscript><img src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1024x673.jpg" alt="" class="wp-image-359954" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1024x673.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-300x197.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-768x505.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-1536x1010.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/12/healthfeature-sbt-122319-2048x1346.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><figcaption><strong>“It’s not just the number of friends you have, and it’s not whether or not you’re in a committed relationship, but it’s the quality of your close relationships that matters,” according to the Mental Health Foundation. </strong><br /><em>File photo</em></figcaption></div></figure></div><p><em>Editor’s note: This is part four in a series of four articles exploring the causes of — and ways to combat — winter blues. The focus of the series is on mental health and strategies for improving your state of mind through physical activity, spirituality, diet and community and connections.</em></p><p>STEAMBOAT SPRINGS —&nbsp;Connections to other human beings —&nbsp;and animals — can play a huge role in mental health and well-being.</p><p>“People who are more socially connected to family, friends or their community are happier, physically healthier and live longer, with fewer mental health problems than people who are less well connected,” according to the UK-based Mental Health Foundation.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p>Research in recent years has shown an increase in loneliness and isolation in the U.S.</p><p>“Two in five Americans report that they sometimes or always feel their social relationships are not meaningful, and one in five say they feel lonely or socially isolated,” according to the U.S. Health Resources &amp; Services Administration. “Loneliness and social isolation can be as damaging to health as smoking 15 cigarettes a day,” according to one study cited by the administration. “And the problem is particularly acute among seniors, especially during holidays.”</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p>The importance of healthy relationships and a sense of belonging within a community cannot be overstated. Countless studies show that strong relationships improve health, while loneliness hurts health.</p><p>Finding and maintaining those relationships can be easier said than done, especially for introverts. But it is more about quality and meaningful relationships than it is about numbers.</p><p>And chances are, whether it is a significant other, a sibling or a long-distance friend, common interests and common values can be found somewhere.</p><p>Pam Ruhle, president and one of the founders of “Women’s United,” is an avid volunteer. The group is an affiliate of Routt County United Way and is described on their website as “a dynamic group of philanthropic-oriented women dedicated to giving. &#8230; When we connect, the power of the individual suddenly becomes an overwhelming and unmistakable force.”  </p><p>On volunteering, whether it is at a museum, an animal shelter or a food bank, Ruhle lists a number of benefits.</p><p>For one, you can meet new people, she said. For Ruhle and her husband, many of their close friends are a result of people they met volunteering. Not only are they friends, but also a network of support, she explained.</p><p>And, “It gets you out of your space. It gets you thinking about someone else,” Ruhle added.</p><p>The Steamboat Springs community, noted Ruhle, has “a plethora of nonprofits and something for almost anyone’s passion.”</p><p>Even one hour a week can change your life, she said.</p><p>Human and animal relationships are not to be discounted. Pets are increasingly shown to provide both mental and physical benefits to their owners.</p><p>“Not only are people happier in the presence of animals, they’re also healthier,” according to the Anxiety and Depression Association of Americans. “In a <a href="https://habri.org/2016-pet-owners-survey">survey</a> of pet owners, 74% of pet owners reported mental health improvements from pet ownership, and 75% of pet owners reported a friend’s or family member’s mental health has improved from pet ownership.”</p><p>Again, whether a dog or a horse or a spouse or a coworker, the emphasis is on quality. And studies show unhealthy relationships are not necessarily better than no relationships.</p><p>“It’s not just the number of friends you have, and it’s not whether or not you’re in a committed relationship, but it’s the quality of your close relationships that matters,” according to the Mental Health Foundation. “Living in conflict or within a toxic relationship is more damaging than being alone. It is the quality of our relationships that matters. In seeking to combat loneliness and isolation, we need to be aware that poor-quality relationships can be toxic and worse for our mental health than being alone. Research shows that people in unhappy or negative relationships have significantly worse outcomes than those who are isolated or have no relationships.&#8221;</p><p>While holidays can bring people together, they can also be a source of stress. In a recent news release offering “strategies to manage stress during the holidays,” Mind Springs Health noted that for many, the holidays come with feelings of being overwhelmed and overburdened.</p><div class="swift-infobox p402_hide "><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Strategies to Manage Stress During the Holidays</div><div class="card-body"><p><strong>Avoid social comparison</strong>: There are many happy, fun, exciting pictures to look through on social media this time of year. While it is great to enjoy what others are doing, try to avoid comparing your life to those you follow on social media. Think about an e-diet, where you limit your time on social media or unplug altogether.</p><p><strong>Be mindful and savor life’s joys</strong>: Take time to enjoy and fully experience the “memory making” that is happening around you. Use these memories in the future in order to re-experience the positive emotions you felt during celebratory times.</p><p><strong>Remember your self-care: </strong>Spend time taking care of yourself and asking yourself what you need during this time. Perhaps, you need to say “no” to a possible commitment. Focus on your breathing to relax. Honor and engage your senses through comfortable fabrics, positive sense or tasty bites.</p><p><strong>Express gratitude</strong>: When we are expressing gratitude, we are unable to express entitlement at the same time. This is a great skill to teach children during the holidays, too. Make a list of things/people you are grateful for; start a gratitude journal to provide daily gratitude reminders; write a letter to someone you feel gratitude for and deliver it.</p><p><strong>Practice kindness:</strong> Kindness can be contagious. Do something nice for others during the holiday season. These can be free — hold the door open, offer to help carry bags, smile at the check-out person, etc. Random acts of kindness go a long way, too —studies show that individuals’ rates of happiness increase when they do something nice for someone else.</p><p><em>Source: Mind Springs Health</em></p></div></div></div><p>Some family members bring joyous reunions, but others, especially in an era of sharp political divisiveness, can add stress to holiday gatherings. As can unrealistic expectations of everything being perfect during holiday celebrations.</p><p>Mind Springs reminds people to take a break from the chaos when needed and not neglect self-care.</p><p>In the<a href="https://www.bluezones.com/2016/11/power-9/"> Blue Zone research on the nine common traits</a> people share in the communities with the most people who live to 100 or beyond, human connections relate to four of the nine.</p><p>Those include finding a sense of purpose, finding the “right tribe,” finding a sense of belonging through spirituality and putting loved ones as the highest priority. </p><p>For Ruhle, whether it is her church, her family, a club or volunteering, she thrives in an environment of daily human connections.</p><p>“Find that thing that has meaning to you,” she urges.</p><p>Ruhle loves giving back to the community, but she is also fully cognoscente of how much she gets in return.</p><p><em>To reach Kari Dequine Harden, call 970-871-4205, email <a href="mailto:kharden@steamboatpilot.com">kharden@SteamboatPilot.com</a> or follow her on Twitter <a href="https://twitter.com/KariHarden">@kariharden</a></em>.</p><p class="article-tagline"><em></em></p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.steamboatpilot.com/comment-policy">follow the rules</a>, your comment may be deleted.</p></div><div class="fb-comments" data-href="https://www.steamboatpilot.com/?p=359953" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Health</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-5 card-img featured text-center"> <a href="https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/"><img width="300" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20200'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1024x683.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-768x513.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1536x1025.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series.jpg 1993w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-300x200.jpg" /><noscript><img width="300" height="200" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-300x200.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1024x683.jpg 1024w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-768x513.jpg 768w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-1536x1025.jpg 1536w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series.jpg 1993w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.steamboatpilot.com/news/battling-the-blues-part-4-connect/">Battling the Blues: — Part 4: Connect</a></h4><p class="card-meta"><span class="text-muted">December 23, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/hepatitis-a-case-reported-at-steamboat-springs-high-school/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Steamboat Springs High School" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-180x180.jpg 180w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-300x300.jpg 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Steamboat Springs High School" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-180x180.jpg 180w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/02/Steamboat-Springs-High-School-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/hepatitis-a-case-reported-at-steamboat-springs-high-school/">Hepatitis A case reported at Steamboat Springs High School</a></h6><p class="card-meta"><span class="text-muted">December 20, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/monday-medical-winter-viruses-in-kids/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2017/10/Monday-Medical-2017-app-image-01-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/monday-medical-winter-viruses-in-kids/">Monday Medical: Winter viruses in kids</a></h6><p class="card-meta"><span class="text-muted">December 16, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/battling-the-blues-part-3-nurture-your-gut/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/11/battlingtheblues_series-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/battling-the-blues-part-3-nurture-your-gut/">Battling the Blues — Part 3: Nurture your gut</a></h6><p class="card-meta"><span class="text-muted">December 15, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.steamboatpilot.com/news/northwest-colorado-health-honor-those-lost-this-holiday-season/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-300x300.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-100x100.jpg 100w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-150x150.jpg 150w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-300x300.jpg 300w, https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2018/06/NorthwestColoradoHealth_logo-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.steamboatpilot.com/news/northwest-colorado-health-honor-those-lost-this-holiday-season/">Northwest Colorado Health: Honor those lost this holiday season</a></h6><p class="card-meta"><span class="text-muted">December 15, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.steamboatpilot.com/recent-stories/health/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15504"></div> <script src="//api.circularhub.com/15504/c6fea42ec1f276a6/circularhub_module.js"></script> </div></article><aside><div class="card-container row"><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-334607" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Other/various-positions-steamboat-ski-and-resort-corporation-steamboat-springs/8-0000527897-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Ski & Resort Corporation</h5><h6 style="color:#000;">Various Positions at Steamboat Ski & Resort Corporation in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Are you looking for a fun place to work? Want to SKI or RIDE for&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Retail/head-cashier-steamboat-ace-hardware-steamboat-springs/8-0000517282-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Ace Hardware</h5><h6 style="color:#000;">Head Cashier at Steamboat Ace Hardware in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Are you friendly, handy, and looking for a FUN place to work? Steamboat Ace Hardware&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Media/government-reporter-steamboat-pilot-and-today-steamboat-springs/8-0000508490-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Government Reporter at Steamboat Pilot & Today in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000508490-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000508490-01.jpg" alt="Government Reporter at Steamboat Pilot & Today in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Media/government-reporter-steamboat-pilot-and-today-steamboat-springs/8-0000508490-01" target="_blank" style="display:block;overflow:hidden;"><h5>Steamboat Pilot & Today</h5><h6 style="color:#000;">Government Reporter at Steamboat Pilot & Today in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/community-association-accountant-vacasa-steamboat-springs/8-0000527179-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Community Association Accountant at Vacasa in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21356540.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21356540.jpg" alt="Community Association Accountant at Vacasa in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/community-association-accountant-vacasa-steamboat-springs/8-0000527179-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vacasa</h5><h6 style="color:#000;">Community Association Accountant at Vacasa in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Community Association Accountant Why Vacasa We started with just one home and an idea: to&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Building-Services/maintenance-technician-library-services-specialist-grand-county-library-district-granby/8-0000524595-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Maintenance Technician, Library Services Specialist at Grand County Library District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000374436-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000374436-01-0.jpg" alt="Maintenance Technician, Library Services Specialist at Grand County Library District in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Building-Services/maintenance-technician-library-services-specialist-grand-county-library-district-granby/8-0000524595-01" target="_blank" style="display:block;overflow:hidden;"><h5>Grand County Library District</h5><h6 style="color:#000;">Maintenance Technician, Library Services Specialist at Grand County Library District in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Part Time Maintenance Technician (.5 FTE) Full Time Library Services Specialist GCLD is seeking a&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/home-health-and-hospice-rn-northwest-colorado-health-steamboat-springs/8-0000518108-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt=" Home Health and Hospice RN at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000482307-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000482307-01-0.jpg" alt=" Home Health and Hospice RN at Northwest Colorado Health in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/home-health-and-hospice-rn-northwest-colorado-health-steamboat-springs/8-0000518108-01" target="_blank" style="display:block;overflow:hidden;"><h5>Northwest Colorado Health</h5><h6 style="color:#000;"> Home Health and Hospice RN at Northwest Colorado Health in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Home Health and Hospice RN Please Visit&#58; www.northwestcolorado health.org For Full Posting and Job Description.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Financial-Banking/client-relationship-consultant-us-bank-granby/8-0000524838-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Client Relationship Consultant at US Bank in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000491794-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000491794-01-0.jpg" alt="Client Relationship Consultant at US Bank in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Financial-Banking/client-relationship-consultant-us-bank-granby/8-0000524838-01" target="_blank" style="display:block;overflow:hidden;"><h5>US Bank</h5><h6 style="color:#000;">Client Relationship Consultant at US Bank in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>U.S. Bank is seeking candidates with customer service and sales experience for a Client Relationship&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/public-worker-i-town-of-hayden-hayden/8-0000522793-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Public Worker I at Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000492644-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000492644-01-0.jpg" alt="Public Worker I at Town of Hayden in HAYDEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/public-worker-i-town-of-hayden-hayden/8-0000522793-01" target="_blank" style="display:block;overflow:hidden;"><h5> Town of Hayden</h5><h6 style="color:#000;">Public Worker I at Town of Hayden in HAYDEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Town of Hayden Current Opening Public Worker I Full Job Description Available at www.haydencolorado.org Town&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/mining-positions-at-jennmar-in-craig-jennmar-services-craig/8-0000526132-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mining positions at Jennmar in Craig at Jennmar Services in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000526132-01.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000526132-01.jpg" alt="Mining positions at Jennmar in Craig at Jennmar Services in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/mining-positions-at-jennmar-in-craig-jennmar-services-craig/8-0000526132-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jennmar Services</h5><h6 style="color:#000;">Mining positions at Jennmar in Craig at Jennmar Services in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Launch your Career with Jennmar Services! Open Positions include&#58; Mining Jobs Construction Janitorial Sales CDL&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/chamber-executive-director-chamber-of-commerce-granby/8-0000521542-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Chamber Executive Director at Chamber of Commerce in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000502173-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000502173-01-0.jpg" alt="Chamber Executive Director at Chamber of Commerce in GRANBY" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/chamber-executive-director-chamber-of-commerce-granby/8-0000521542-01" target="_blank" style="display:block;overflow:hidden;"><h5>Chamber of Commerce</h5><h6 style="color:#000;">Chamber Executive Director at Chamber of Commerce in GRANBY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Chamber of Commerce Board of Directors is requesting resumes for the position of Chamber Executive&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Trades-Construction/journeyman-electrician-service-technicians-and-apprentices-central-electric-steamboat-springs/8-0000525168-01" target="_blank" style="display:block;overflow:hidden;"><h5>Central Electric</h5><h6 style="color:#000;">Journeyman Electrician, Service technicians & Apprentices at Central Electric in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Central Electric is accepting applications for Foreman Journeyman Electricians, Service Technicians, &amp; Apprentices. Positions are&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/shuttle-drivers-the-porches-steamboat-springs/8-0000516452-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shuttle Drivers at The Porches in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21290751.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_21290751.jpg" alt="Shuttle Drivers at The Porches in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Hospitality/shuttle-drivers-the-porches-steamboat-springs/8-0000516452-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Porches</h5><h6 style="color:#000;">Shuttle Drivers at The Porches in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full and Part time shuttle drivers needed. No experience needed.No CDL needed just a great&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Sales-Marketing/salesproject-management-ced-steamboat-springs/8-0000528164-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sales/Project Management at CED in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000273308-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000273308-01-0.jpg" alt="Sales/Project Management at CED in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Sales-Marketing/salesproject-management-ced-steamboat-springs/8-0000528164-01" target="_blank" style="display:block;overflow:hidden;"><h5>CED</h5><h6 style="color:#000;">Sales/Project Management at CED in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Currently hiring for&#58; Full Time Sales, PM, Operations Steamboat Springs WILL TRAIN RIGHT PERSON Inquires&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/wastewater-plant-operator-ii-city-of-craig-craig/8-0000525501-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Wastewater Plant Operator II at City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000501970-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000501970-01-0.jpg" alt="Wastewater Plant Operator II at City of Craig in CRAIG" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Government/wastewater-plant-operator-ii-city-of-craig-craig/8-0000525501-01" target="_blank" style="display:block;overflow:hidden;"><h5>City of Craig</h5><h6 style="color:#000;">Wastewater Plant Operator II at City of Craig in CRAIG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Wastewater Plant Operator II City of Craig, CO. Wastewater Department. Full time with exc. benefits.&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000525137-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Multiple Entry Level Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.steamboatpilot.com/data/thumbnails/t_0000216020-01-0.jpg" alt="Multiple Entry Level Positions at The Foundry in STEAMBOAT SPRINGS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.steamboatpilot.com/ad/Employment/Health-Care/multiple-entry-level-positions-the-foundry-steamboat-springs/8-0000525137-01" target="_blank" style="display:block;overflow:hidden;"><h5>The Foundry</h5><h6 style="color:#000;">Multiple Entry Level Positions at The Foundry in STEAMBOAT SPRINGS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Multiple Entry Level Positions Available Provide support guidance &amp; hope to clients engaging in addiction&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-334607" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-334607" data-slide-to="1" class="active"></li><li data-target="#carousel-334607" data-slide-to="2" class=""></li><li data-target="#carousel-334607" data-slide-to="3" class=""></li><li data-target="#carousel-334607" data-slide-to="4" class=""></li><li data-target="#carousel-334607" data-slide-to="5" class=""></li><li data-target="#carousel-334607" data-slide-to="6" class=""></li><li data-target="#carousel-334607" data-slide-to="7" class=""></li><li data-target="#carousel-334607" data-slide-to="8" class=""></li><li data-target="#carousel-334607" data-slide-to="9" class=""></li><li data-target="#carousel-334607" data-slide-to="10" class=""></li><li data-target="#carousel-334607" data-slide-to="11" class=""></li><li data-target="#carousel-334607" data-slide-to="12" class=""></li><li data-target="#carousel-334607" data-slide-to="13" class=""></li><li data-target="#carousel-334607" data-slide-to="14" class=""></li><li data-target="#carousel-334607" data-slide-to="15" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-334607" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.steamboattoday.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-e-edition card shadow-sm"><div class="card-header"><i class="fas fa-book-reader"></i> Pilot & Today Daily E-edition</div><div class="card-body"><section><div class="ad-image"><a href="https://www.facebook.com/steamboat.Acehardware/"><img width="270" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%2040'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" /><noscript><img width="270" height="40" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/web-452686-01-A-270x40-1.jpg" class="attachment-full size-full" alt="" /></noscript></a></div> <iframe src="https://edition.pagesuite.com/miniflip/default.aspx?w=150&pages=8&autoflip=4000&PBID=995e7b85-cd95-4a90-9cc5-8b13e4001bd1" style="border: none;"></iframe></section></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box-2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-promo card shadow-sm"><div class="card-header"><i class="fas fa-info-circle"></i> Read Our Special Publications</div><div class="card-body"><div class="text-center"> <a href="https://www.steamboatpilot.com/special-sections/" ><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation.gif" /><noscript><img width="300" height="250" src="https://cdn.steamboatpilot.com/wp-content/uploads/sites/8/2019/03/SBT-SS-animation.gif" class="attachment-full size-full" alt="" /></noscript></a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm skiTileContainer"><div class="card-header"><i class="far fa-snowflake"></i> Snow Reports</div><div class="card-body"><div id="skiTileContainer"><div id="skiTileContent"><table id="snowTable"><tr id="resortHeader" border><th id="resortName" style="width: 60%">Ski Resort</th><th id="resort24">24 HR</th><th id="resort48">48 HR</th><th id="resortBaseDepth">Base</th></tr><tr class='resort'><td class='resortName'>Steamboat</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>42"</td></tr><tr class='resort'><td class='resortName'>Winter Park</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>40"</td></tr><tr class='resort'><td class='resortName'>Copper Mountain</td><td class='resortSnowfall'>0&rdquo;</td><td class='resortSnowfall48'>0&rdquo;</td><td class='resortBase'>29"</td></tr></table></div> <a href="/news/snow-report/" class="snowLink">View All</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/news/weather/" class="snowLink">Weather</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/weather/road-conditions/" class="snowLink">Road Report</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="/webcams/" class="snowLink">Mountain Cams</a></div></div></div></div><div class="card-item col-12 module-video-section"><div id="video-carousel-5e00cdb092988" data-interval="0" class="video-carousel carousel slide"><div class="module module-video module-dark card shadow-sm"><div class="card-header"><i class="fas fa-video icon"></i> News</div><div class="card-body"><div class="carousel-inner"><div class="carousel-item active"><div class="video-item"><div id="vid-it-5e00cdb08c699"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=TkmOZZXr-C0&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/watch-animal-control-rescues-dog-from-culvert/">WATCH: Animal Control rescues dog from culvert</a></h4><p class="card-meta"><span class="text-muted">November 27, 2019</span></p><p class="card-excerpt">STEAMBOAT SPRINGS — Steamboat Springs Animal Control came to the rescue of a frightened pup Wednesday afternoon after it made its way into a culvert. The dog, a dachshund mix, crawled into a snow-covered culvert...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e00cdb08da82"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=FVSOepOMA7g&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/middle-schooler-waits-hours-to-claim-1st-chair-at-steamboat-resorts-earliest-opening-day-ever/">Middle school student waits hours to claim 1st chair at Steamboat Resort&#8217;s earliest Opening Day ever (with video)</a></h4><p class="card-meta"><span class="text-muted">November 15, 2019</span></p><p class="card-excerpt">STEAMBOAT SPRINGS — Sunny skies ushered in Opening Day at Steamboat Resort as a mass of people waited in line at Christie Peak Express lift Friday, eager to make their inaugural turns of the season...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e00cdb08f170"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=x90D1aDKKhA&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/scientists-hope-shocking-day-on-yampa-river-will-prove-valuable/">Scientists hope &#8216;shocking&#8217; day on Yampa River will prove valuable (with video)</a></h4><p class="card-meta"><span class="text-muted">November 14, 2019</span></p><p class="card-excerpt">STEAMBOAT SPRINGS — Billy Atkinson’s approach to counting fish in the Yampa River is shocking to say the least. The aquatic biologist for Colorado Parks and Wildlife has been doing this type of study for...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e00cdb09055a"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=ocIBGG20VW0&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/bird-lovers-hope-efforts-to-build-new-nests-will-bring-more-osprey-with-video/">Bird lovers hope efforts to build new nests will bring more osprey (with video)</a></h4><p class="card-meta"><span class="text-muted">November 8, 2019</span></p><p class="card-excerpt">STEAMBOAT SPRINGS — Standing in the middle of a frozen, snow-covered hay meadow just south of Steamboat Springs on Wednesday, Tracy Bye, retired schoolteacher and founder of the Born Free Wildlife Rehabilitation Center, couldn&#8217;t hide...</p></div><div class="carousel-item "><div class="video-item"><div id="vid-it-5e00cdb091bea"><div style="position: relative; padding-bottom: 56.25%; height: 0px; width: 100%; box-sizing: content-box;"> <iframe allowfullscreen allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" scrolling="no" src="https://player.swiftcom.com?v=FmPxkYfEJtA&refurl=&refhost=www.steamboatpilot.com" style="border: 0; width: 100%; height: 100%; position: absolute; display: block;"></iframe></div></div></div><h4><a href="https://www.steamboatpilot.com/news/pilot-today-editor-to-receive-award-for-in-our-shoes-reporting-series/">Pilot &#038; Today editor to receive award for ‘In Our Shoes’ reporting series</a></h4><p class="card-meta"><span class="text-muted">October 15, 2019</span></p><p class="card-excerpt">STEAMBOAT SPRINGS —&nbsp;The editor of Steamboat Pilot &amp; Today has been selected as the recipient of a prestigious award from the state’s largest advocate organization for survivors of sexual assault.&nbsp; Lisa&nbsp;Schlichtman, who has headed the...</p></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev" href="#video-carousel-5e00cdb092988" role="button" data-slide="prev"> <i class="fas fa-angle-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#video-carousel" data-slide-to="0" class="active"></li><li data-target="#video-carousel" data-slide-to="1" class=""></li><li data-target="#video-carousel" data-slide-to="2" class=""></li><li data-target="#video-carousel" data-slide-to="3" class=""></li><li data-target="#video-carousel" data-slide-to="4" class=""></li></ol> <a class="carousel-control-next" href="#video-carousel-5e00cdb092988" role="button" data-slide="next"> <i class="fas fa-angle-right"></i> <span class="sr-only">Next</span> </a></div><hr /><a href="https://www.steamboatpilot.com/video/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.steamboatpilot.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.facebook.com/SteamboatPilot" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/steamboatpilot/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-334615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334615"><a href="http://classifieds.steamboatpilot.com">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334616"><a href="http://classifieds.steamboatpilot.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334617"><a href="http://classifieds.steamboatpilot.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334618"><a href="http://classifieds.steamboatpilot.com/category/Rentals">Rentals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334619"><a href="http://classifieds.steamboatpilot.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334620"><a href="http://classifieds.steamboatpilot.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334621"><a href="http://classifieds.steamboatpilot.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334622"><a href="http://classifieds.steamboatpilot.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334623"><a href="http://classifieds.steamboatpilot.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-334632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334632"><a href="https://www.steamboatpilot.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334633"><a href="https://www.steamboatpilot.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334635"><a href="http://www.swiftlocalsolutions.com/advertise-with-steamboat-today">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-358937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358937"><a href="https://www.steamboatpilot.com/magazines/">Magazines</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334636"><a href="https://www.steamboatpilot.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334631"><a href="https://www.steamboatpilot.com/about-us/">About Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-354767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354767"><a href="https://www.steamboatpilot.com/newsletters/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-356327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356327"><a href="https://marketplace.adpay.com/CMNM/Obituary">Submit an Obituary</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334638"><a href="http://www.cmnmprinting.com/">Commercial Print Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334639"><a href="https://www.steamboatpilot.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334640"><a href="https://www.steamboatpilot.com/eedition/">E-edition</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334641"><a href="https://www.steamboatpilot.com/e-edition/">E-edition archive</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334642"><a href="https://www.steamboatpilot.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-334624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334624"><a href="https://www.aspentimes.com/">Aspen &#8211; Snowmass</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334625"><a href="https://www.craigdailypress.com/">Craig &#8211; Moffat County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334626"><a href="https://www.postindependent.com/">Glenwood Springs &#8211; Rifle</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334627"><a href="https://www.parkrecord.com/">Park City &#8211; Utah</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334628"><a href="https://www.summitdaily.com">Breckenridge &#8211; Summit County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334629"><a href="https://www.vaildaily.com/">Vail &#8211; Eagle County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-334630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334630"><a href="https://www.skyhidailynews.com/">Winter Park &#8211; Granby &#8211; Grand County</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-334916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334916"><a href="https://www.steamboatpilot.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-334910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334910"><a href="https://www.steamboatpilot.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-334911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334911"><a href="https://www.steamboatpilot.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script>  <script type="text/javascript">var _qevents = _qevents || [];

					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
						})();

						_qevents.push({
						qacct:"p-a9NnlNKE5Euxo"
					});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-a9NnlNKE5Euxo.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript>  <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}.goog-text-highlight{background-color:transparent!important;box-shadow:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style> <script type="text/javascript">(function($) {

      	$( document ).ready( function() {

          // Set language var based off cookie.
          var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
          var swiftLanguageLoaded = false;

          // If the library has been loaded already.
          if (swiftLanguage == 'spanish') {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          }

          // If the spanish link is clicked.
          $( 'a.spanish' ).click( function () {
            loadSwiftTranslate();
            swiftLanguageLoaded = true;
          });

          // Load the translate script unless it has already been loaded.
          function loadSwiftTranslate() {
            if ( !swiftLanguageLoaded ) {
              var sc = document.createElement( 'script' );
              sc.src = '//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2';
              sc.type = 'text/javascript';
              if( typeof sc['async'] !== 'undefined' ) {
                 sc.async = true;
              }
              document.getElementsByTagName( 'head' )[0].appendChild( sc );
            }
          }

        });

      })( jQuery );</script> <div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
        function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
        function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> <link rel="manifest" href="https://cdn.steamboatpilot.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script> <link rel="manifest" href="https://cdn.steamboatpilot.com/manifest.json" /> <script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script> <script>var PushlySDK = window.PushlySDK || [];
					function pushly() { PushlySDK.push(arguments) }
					pushly('load', {
						domainKey: 'F84CcHO7oMwvdaaCUROEq17g8Kk9vroKnbar',
					});</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/plugins/wp-polls/polls-js-2.75.3.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","briefs_nonce":"ef06de7a3e"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"4b5965d02e"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.steamboatpilot.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"6ada759c9c"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/main-1576611142.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/67c0601c-cbdc-41a3-8810-06ba4edd5bc9.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-content/cache/busting/8/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.steamboatpilot.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = 'no';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kari Dequine Harden','dimension7': '','dimension8': '2019-12-23','dimension9': 'wp-359953','dimension10': '','dimension12': '2019-12-23 07:00:00','dimension13': '0','dimension14': 'article','dimension15': '907','dimension16': 'home','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': 'Kari Dequine Harden','dimension7': '','dimension8': '2019-12-23','dimension9': 'wp-359953','dimension10': '','dimension12': '2019-12-23 07:00:00','dimension13': '0','dimension14': 'article','dimension15': '907','dimension16': 'home','dimension18': swiftLanguage});

			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'SteamboatToday.com,news';
	      	_sf_async_config.authors = 'Kari Dequine Harden';
	        _sf_async_config.title = 'Battling the Blues: — Part 4: Connect | SteamboatToday.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.steamboatpilot.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577110960 -->